cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2255
Views
0
Helpful
3
Replies
Beginner

XenServer 6.1 SAN boot on B200M2

I'm new to XenServer.  We have UCS with B200M2's with the M81KR CNA in them.  We primarily use VMware ESXi and we SAN boot all of those machines.  We have had no issue SAN booting ESXi servers.  I've created a new serivce profile template for the XenServer's and brought up a couple machines.  I've allocated the storage and when I got to install XenServer it doesn't see the boot LUNs.  I know the storage is allocated properly.  I can see the LUNs when the blade is booting and I can install ESXi onto the boot LUNs without issue.  The issue is with XenServer seeing the LUN.  I did the F2 > mulitpath option that it says to do in the Appendix of the install guide for XenServer but that makes no difference.  What needs to be done to have XenServer see a boot LUN on a B200M2?

Everyone's tags (4)
3 REPLIES 3
Highlighted
Cisco Employee

XenServer 6.1 SAN boot on B200M2

Russ,

XenServer 6.1 isn't supported on the current version of UCSM available - 2.0(4).  We don't have drivers yet available for it.

I'll check to see what the ETA for support is.

Regards,

Robert

Highlighted
Beginner

XenServer 6.1 SAN boot on B200M2

I'm on 2.0(1t) presently.  Is any version of XenServer supported for booting to SAN on UCS?

Highlighted
Cisco Employee

Re: XenServer 6.1 SAN boot on B200M2

6.0

Please see the UCS Support Matrix tool for further info:

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

Support is coming in the upcoming UCSM 2.1 release before the end of the year (tentatively).  I'm just confirming if support will be included in a future 2.0.x patch or not.

Regards,

Robert

CreatePlease to create content
Content for Community-Ad
Software Conformance Survey