rowseyba1
Beginner
Beginner
Member since ‎05-28-2009
‎08-18-2017

User Statistics

  • 184 Posts
  • 6 Solutions
  • 0 Helpful votes Given
  • 4 Helpful votes Received

User Activity

I have a UC540 that was upgraded to SP 8.6.1 yesterday.  Everything seemed fine until the phones started ringing this morning.  Instead of a ring cadence of "ring ring" it is one long ring.  I've looked through the configuration and don't find anythi...
I have a SPA508G that I am trying to put a park button on.  It is connecting to an Asterisk phone system.  I have enabled PSK so I can move the softkey's around, however, when I put "park" on the second key in the "connected" key list, the key comes ...
Hello,I've read just about every post there is on the issues with the SSL VPN and the SPA525.  I hate to bring up another post about this but, I was having stability issues as well with one of my clients.  This is a UC520 running the 15.1(2)T2 image....
Hello,I need to know where I can find the dial-by-first-name script for a UC520.  I emailed the askcueeditor alias and they said to come to the forums.  I have searched, but cannot find the script.  Any help would be appreciated.
Need some help.  Upgrading UC520 with CCA 3.0.1 going to software pack 8.1.  Upgrade fails at phone firmware install.  Any ideas of a reason or a workaround?  Attached is the failure message I get.
Community Statistics
Member Since ‎05-28-2009 03:16 PM
Date Last Visited ‎08-18-2017 04:00 AM
Posts 184
Total Helpful Votes Received 4
Helpful Votes From