ovigo7301
Beginner
Beginner
Member since ‎04-24-2015
‎02-03-2020

User Statistics

  • 4 Posts
  • 0 Solutions
  • 0 Helpful votes Given
  • 0 Helpful votes Received

User Activity

  Hi Guys,After i inatalled the CCP 2.8, i keep on having an error message  saying " CCP requires internet explorer java plug-in 1.6.0_11 or above, see attached. I installed the Java 1.7 and keep on receiving the same error.I am actually running Win ...
Community Statistics
Member Since ‎04-24-2015 09:08 PM
Date Last Visited ‎02-03-2020 07:24 PM
Posts 4