Showing results for 
Search instead for 
Did you mean: 

Duplex mismatch discovered 9ESW and 6941 phones on Cat 3

I recently migrated a couple of 6941 phones from ports on a NME-16ES-1G-P that died to a 9ESW with POE.  These two phones connect via Cat 3 and were set to 10 Mbps full duplex because of the cabling limitation.

Now, no matter how I configure the 9ESW (auto auto, 10 auto, 10 full, or even 10 half) I get continuous "duplex mismatch discovered" errors on the 2821 router.  I've tried leaving the phone on auto and setting it to 10 full and 10 half.  No combination works, even auto on the switch and auto on the phone.  You would expect 10 full set at both ends would avoid any negotiation.

The router is running 15.1 something.  The phone loads are DSP69xx.12-4-122-99.131025 and SCCP69xx.9-4-1-3SR1.  The phones worked fine for years on the 16ES service module.  I appreciate the 9ESW is a different beast from the 'ES and I had little difficulty migrating the other Cat5 connected phones to it.  The 16ES was removed from the router to enable the 9ESW to operate.

The problem phones work fine connected over Cat 5 but replacing the premise wiring is not an option in this case.  So to restore service I put the 6941 phones on an external third-party POE switch hooked to the same port on the 9ESW.  Everything is fine (except the phones are in the wrong VLAN (native rather than voice but they still work OK).

Any suggestions please?

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards