cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1527
Views
0
Helpful
0
Replies

Unable to match incoming calls to a dialpeer

Ajlal Haider
Level 1
Level 1

Hi,

I have a Cisco 2912 (CUBE) registered to voip.ms. All  the outbound calls work just fine. I am not able to make the incoming  calls work. When an incoming call is places the CUBE doesn't match any  incoming dial peer instead the outboud dial-peer is matched (please see  the debug below). The cube is sitting behind an ASA 5510, however, the  public IP assigned to CUBE's loopback is not being natted as it gives to  many problems when cube traffc is natted. I have also attached a  network diagram to this post. The following config is on the 2921  router. Also I have pasted the dialpeer and CCSIP debugs.

SHOW RUN

Current configuration : 8069 bytes

!

! Last configuration change at 13:32:55 UTC Mon Dec 16 2013 by ajlal

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname SEC-HO-VGATEWAY01

!

boot-start-marker

boot-end-marker

!

!

! card type command needed for slot/vwic-slot 0/0

logging buffered 51200 warnings

!

no aaa new-model

!

ip cef

!

!

!

!

!

!

ip domain name yrns.local

ip name-server 10.13.11.2

ip name-server 192.168.60.4

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

!

!

voice-card 0

dsp services dspfarm

!

!

!

voice service voip

ip address trusted list

  ipv4 184.75.215.114

ip address trusted call-block cause not-in-cug

gcid

clid substitute name

address-hiding

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

sip

  bind control source-interface Loopback0

  bind media source-interface Loopback0

  session transport tcp

  e911

  transport switch udp tcp

  asserted-id ppi

  localhost dns:sec-ho-vgateway01.yrns.local

  midcall-signaling passthru

  no call service stop

!

!

!

voice class uri 1001 sip

host ipv4:184.75.215.114

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

codec preference 3 ilbc

!

!

!

!

voice translation-rule 1

rule 1 /^123456\(....\)$/ /\1/

!

!

voice translation-profile INBOUND_TRANS

translate called 1

!

!

!

!

!

!

!

redundancy

!

!

!

!

!

!

interface Loopback0

ip address 64.187.178.132 255.255.255.224

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description TO_ASA

ip address 10.13.255.13 255.255.255.252

duplex full

speed 1000

!

interface GigabitEthernet0/1

description TO_LOCAL_LAN

ip address 10.13.14.1 255.255.255.0

ip helper-address 192.168.60.4

duplex full

speed 1000

!

!

!

router eigrp 13

network 10.10.10.10 0.0.0.0

network 10.13.10.2 0.0.0.0

network 10.13.14.0 0.0.0.255

network 10.13.255.12 0.0.0.3

network 64.187.178.132 0.0.0.0

!

ip forward-protocol nd

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

!

!

!

control-plane

!

!

voice-port 0/1/0

!

voice-port 0/1/1

!

voice-port 0/1/2

!

voice-port 0/1/3

!

voice-port 0/2/0

!

voice-port 0/2/1

!

voice-port 0/2/2

!

voice-port 0/2/3

!

!

!

!

!

!

mgcp profile default

!

sccp local Loopback0

sccp ccm 10.13.14.22 identifier 2 version 7.0

sccp ccm 10.13.14.21 identifier 1 version 7.0

sccp

!

sccp ccm group 1

bind interface Loopback0

associate ccm 2 priority 1

associate ccm 1 priority 2

associate profile 4 register SECHO-G729-MTP

associate profile 3 register SECHO-G711-MTP

associate profile 2 register SECHO-HW-CFB

associate profile 1 register SECHO-HW-XCode

!

dspfarm profile 1 transcode

codec g729r8

codec g711ulaw

codec g711alaw

codec g729ar8

maximum sessions 2

associate application SCCP

!

dspfarm profile 2 conference

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729r8

maximum sessions 2

associate application SCCP

!

dspfarm profile 3 mtp

codec g711ulaw

maximum sessions software 100

associate application SCCP

!

dspfarm profile 4 mtp

codec g729r8

maximum sessions software 100

associate application SCCP

!

dial-peer voice 1001 voip

description SIP TRUNK TO CUCM-SUB01

preference 1

destination-pattern 5...

session protocol sipv2

session target ipv4:10.13.14.21

session transport tcp

voice-class codec 1

!

dial-peer voice 1002 voip

description SIP TRUNK TO CUCM-SUB01

preference 1

destination-pattern 1...$

session protocol sipv2

session target ipv4:10.13.14.21

session transport tcp

voice-class codec 1

!

dial-peer voice 101 voip

preference 1

destination-pattern [2-9]..[2-9]......$

session protocol sipv2

session target dns:toronto2.voip.ms

session transport udp

no voice-class sip block 180

no voice-class sip block 183

no voice-class sip block 181

voice-class sip bind control source-interface Loopback0

voice-class sip bind media source-interface Loopback0

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 103 voip

preference 1

destination-pattern 911$

session protocol sipv2

session target dns:toronto2.voip.ms

session transport udp

no voice-class sip block 180

no voice-class sip block 183

no voice-class sip block 181

voice-class sip bind control source-interface Loopback0

voice-class sip bind media source-interface Loopback0

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 102 voip

preference 1

destination-pattern 1[2-9]..[2-9]......$

session protocol sipv2

session target dns:toronto2.voip.ms

session transport udp

no voice-class sip block 180

no voice-class sip block 183

no voice-class sip block 181

voice-class sip bind control source-interface Loopback0

voice-class sip bind media source-interface Loopback0

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 1 voip

session protocol sipv2

incoming uri via 1001

dtmf-relay rtp-nte

codec transparent

no vad

!

dial-peer voice 501 voip

session protocol sipv2

incoming called-number .

voice-class sip bind control source-interface Loopback0

voice-class sip bind media source-interface Loopback0

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

!

!

dial-peer hunt 1

sip-ua

credentials username USERNAME password 7 PASSWORD realm toronto2.voip.ms

authentication username USERNAME password 7 PASSWORD realm toronto2.voip.ms

registrar 1 dns:toronto2.voip.ms expires 300 auth-realm toronto2.voip.ms

!

!

!

gatekeeper

shutdown

!

!

!

line con 0

exec-timeout 60 0

logging synchronous

login local

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

exec-timeout 60 0

privilege level 15

logging synchronous

login local

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

!

end

DEBUG VOICE DIALPEER ALL

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=2893211281, Called Number=2893211281, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=2893211281

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=2893211281, Expanded String=2893211281, Calling Number=2893211281T

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=101 Is Matched

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

*Dec 16 14:44

SEC-HO-VGATEWAY01#:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=2893211281, saf_enabled=1, saf_dndb_lookup=1, dp_result=0

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=101

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=6473215943, Called Number=, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ANSWER; Calling Number=6473215943

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=6473215943T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Result=-1

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@6076

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ORIGINATE; Calling Number=6473215943

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling

SEC-HO-VGATEWAY01#Number=6473215943T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Incoming Dial-peer=101 Is Matched

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@6076

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=101

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

*Dec 16 14:44:16.165: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeer:exit@6704

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=6473215943, Called Number=, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ANSWER; Calling Number=6473215943

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=6473215943T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Result=-1

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@6076

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ORIGINATE; Calling Number=6473215943

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=6473215943T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Incoming Dial-peer=101 Is Matched

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@6076

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=101

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

*Dec 16 14:44:16.169: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeer:exit@6704

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpAssociateIncomingPeerCore:

   Calling Number=6473215943, Called Number=2893211281, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=P

SEC-HO-VGATEWAY01#EER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_VIA_URI; URI=sip:184.75.215.114:5060

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/MatchNextPeer:

   Result=Success(0); Incoming Dial-peer=1 Is Matched

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpMatchPeertype:exit@6076

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_VIA_URI; Incoming Dial-peer=1

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpAssociateIncomingPeerSPI:exit@6655

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=2893211281, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=2893211281

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpMatchCore:

   Dial String=2893211281, Expanded String=2893211281, Calling Number=

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=101 Is Matched

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpMatchSafModulePlugin:

   dialstring=2893211281, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=101

*Dec 16 14:44:16.169: //-1/5F20307A81F3/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=2893211281, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/5F20307A81F3/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=2893211281

*Dec 16 14:44:16.173: //-1/5F20307A81F3/DPM/dpMatchCore:

   Dial String=2893211281, Expanded String=2893211281, Calling Number=

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/5F20307A81F3/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=101 Is Matched

*Dec 16 14:44:16.173: //-1/5F20307A81F3/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

*Dec 16 14:44:16.173: //-1/5F20307A81F3/DPM/dpMatchSafModulePlugin:

   dialstring=2893211281, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

*Dec 16 14:44:16.173: //-1/5F20307A81F3/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=101

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=2893211281, Called Number=2893211281, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=2893211281

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=2893211281, Expanded String=2893211281, Calling Number=2893211281T

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=101 Is Matched

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=2893211281, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=101

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=2893211281, Called Number=, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ANSWER; Calling Number=2893211281

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=2893211281T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Result=-1

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@6076

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ORIGINATE; Calling Number=2893211281

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=2893211281T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Re

SEC-HO-VGATEWAY01#sult=Success(0); Incoming Dial-peer=101 Is Matched

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@6076

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=101

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeer:exit@6704

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=2893211281, Called Number=, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ANSWER; Calling Number=2893211281

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=2893211281T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Result=-1

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@6076

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ORIGINATE; Calling Number=2893211281

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=2893211281T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Incoming Dial-peer=101 Is Matched

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@6076

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=101

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeer:exit@6704

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=2893211281, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=2893211281

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=2893211281, Expanded String=2893211281, Calling Number=

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=101 Is Matched

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=2893211281, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

*Dec 16 14:44:16.173: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=101

*Dec 16 14:44:16.173: //-1/5F20307A81F3/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=2893211281, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/5F20307A81F3/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=2893211281

*Dec 16 14:44:16.173: //-1/5F20307A81F3/DPM/dpMatchCore:

   Dial String=2893211281, Expanded String=2893211281, Calling Number=

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

*Dec 16 14:44:16.173: //-1/5F20307A81F3/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=101 Is Matched

*Dec 16 14:44:16.173: //-1/5F20307A81F3/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

*Dec 16 14:44:16.173: //-1/5F20307A81F3/DPM/dpMatchSafModulePlugin:

   dialstring=2893211281, saf_enabled=1, saf_dndb_lookup=1, dp_result=0

*Dec 16 14:44:16.173: //-1/5F203