Showing results for 
Search instead for 
Did you mean: 

Announcing UC320W 2.2.3(5) Limited Deployment Release

Christopher Edgeworth
Frequent Contributor
Frequent Contributor


Today we are announcing the release of the  Cisco UC320W 2.2.3(5)  Limited Deployment Firmware release.  This fix release is available only via the Cloud by installing the attached Platform Modification File (PMF).   This is the 2.2.2(1) firmware with several key fixes/improvements added.  Please see the release notes below for details.

NOTE: The open source tar file will not be available upon request because this is an LD release.  Proceed with the installation of this firmware only if you agree with these terms and conditions.


The 2.2.3 Limited Deployment release is available today via the Cloud using the attached Platform Modification File (PMF).


Log into the UC320W Configuration Utility on a system that has the  WAN connected.


  1. Perform a system backup of the UC320W before loading the PMF file.
  2. Download the PMF and save to your PC.
  3. Unzip the PMF file.
  4. Launch and log into the UC320W Configuration Utility.
  5. Click on the Status option at the top.
  6. Click on Devices submenu.
  7. Click on Alter PMFs button.
  8. Click Add PMF from your PC button, select the unzipped file and install.
  9. Click Done to close the dialog.

If your WAN is connected you should see a pop up dialog appear shortly, offering you the 2.2.3(5) firmware upgrade.

  1. Click Install.
  2. After the unit has upgraded, you must now Apply the configuration for all fixes to be applied.

Detailed upgrade instructions can be found in the release notes.

NOTE:  If you are upgrading from 2.1, please check the UC320 Region Pack page for additional dial plan and locale updates.  Apply the Region Pack after upgrading.

Release notes for the Cisco UC320W 2.2.3(5) firmware release can be found here >>>  LINK

2 Replies 2

John Hoyt

After updating to 2.2.3, the APPLY settings button is not working for me....

I mean, I can press it, but it results in nothing happening.

I am told that settings need to be applied, but I can't apply them.

I tried to schedule an update too, which resulted in a popup where it is trying to schedule the update for 1 hour ... It sits and spins, saying "Scheduling a Configuration Update", and never returns me to the GUI.


Ohhh more info...

I restarted the device, then tried again, same thing....   

It was when I was doing this:

Removing two unused devices at the same time

Removing them from the hunt group

Removing them both from a button bar config

When I removed them one at a time and applied the config after each, it worked fine.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers