Showing results for 
Search instead for 
Did you mean: 

Calls are occasionally silent after forwarding



After having issues with some SPS525G2 phones due to their restriction of handling max 2 calls we replaced them with 7965 phones. That solved the issues with we were previously experiencing with the SPA5252G2 phones (network errors, "blind" call forwarding, freezing phones,...) but raised another problem.

The custormer reported, that after forwarding a call, both ends would hear absolutely nothing. This occurrs regularly, but not always.

I've not had the chance to reproduce the problem, but I'll to some tests tomorrow.

Any ideas what could go wrong or where I should look for errors?

Kind regards,


4 Replies 4

paolo bevilacqua
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Start updating IOS. then if still trouble, you have to report forward to what exactly, and a lot more details.

David Trad
Rising star
Rising star

Hi Rainhard,

When you installed the 7900 series phones did you also update their firmware to the latest for that software pack?

Also what IOS are you running??

Does it happen mostly on a blind transfer or an attended transfer?

Would you be willing to try using a Park Slot, placing a call on hold on a park slot and then having another user pick it up and see if it does then as well???


David Trad.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *

Thanks for your replies!

The 7965 firmware should be on the latest version.

I'll check for updates for the UC, 7965 phones and SPA525G2 phones and upgrade if necessary over the weekend.

I'll try using the Park Slot and report back with detailled information on monday!


I tried to update over the weekend, and basically nothing worked.

The Backup & Recovery function does not work - from what I've seen some Java BindException (JVM_BIND) is thrown during the CUE backup. Therefore I couldn't update to the latest software pack since backup & recovery is used during the upgrade process...

Then I tried to upgrade the 525G2 firmware via CCA, which failed too, reporting the firmware wasn't feasible for my device. I had downloaded the firmware a week ago. Since the Cisco website didn't work and every link to software downloads lead to error 404 I couldn't even try downloading again...

As if the problems with the updates weren't enough, the telephony issues are getting worse:

- Incoming calls are shown on the telephones' display, but can't be picked up (the phones keep ringing and ignore button input)

- Calls are often silent (with and without forwarding)

- When silent calls are terminated, they keep running for a certain time (until some kind of timeout I guess)

I'm desperately looking for a way to fix this, but I don't even know where and what errors to look for (I haven't changed anything in the configuration since the last time everything worked fine).

I generated some debug information with CCA - the only suspicious thing I found was, that there were 31 active call-legs (although none of the phones were used)

Any suggestions??

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers