Showing results for 
Search instead for 
Did you mean: 

change admin password uc560 Cisco Configuration Assistant cca

Level 1
Level 1


Back on December 6, 2011 I made a note that I had changed the password in the Cisco Configuration Assistant by going into "Configure", "Device Properties" and "Users and Passwords". With the selection set to "All Devices" I typed in "admin" for the User and a new password in the "Password" and "Confirm Password" fields. For the next six months I used that new password to sign on to CCA and VPN on our system.

I did that again in May and changed the password okay.

Now, when I try it, I get an error border around the "Password" box as soon as I finish entering it and Tab to the "Confirm Password" box. I just upgraded to CCA 3.2.1. Is that the cause? Can I no longer update the password in a single place for all devices?

2 Replies 2

Level 1
Level 1

Hi Rip,

I’m not sure why you getting a red box around the password in CCA.  You should see an error message at the bottom of the screen in a translucent bar indicating what is causing the issue.

As long as you have selected “All Devices” from the drop down box you should be able to update the password and username information as you did in previous versions of CCA.

Thank you,

Jason Nickle

Thanks, this led me to the solution. At the bottom of the window, it just said "1 error". I puzzled over that and then tried a simple, six character word for a password. It generated no error. So I looked at what I was trying to use for a password and realized that it must be chocking on the Pound Sign (#) I was using in the password. Evertthing else was upper and lower case letters and numbers. I changed the Pound Sign to a different special character and it worked.

Is there a list of the valid special characters to use in a Cisco password?