Showing results for 
Search instead for 
Did you mean: 

Custom AA Prompts Missing in CCA but exists in CUE Greeting Management


I just recorded a new greeting using a phone with the CUE Greeting Management tool.  After recording, I go into CCA and configure the auto attendant. On the Prompt Management tab, the newly recorded prompt is missing.  However, if I go back to the CUE Greeting Management with the phone, I can hear the new prompt -- it exists.

Under Monitor -> Voice Mail Status -> Others ccn Prompts, I see the following:

Name:                         UserPrompt_07142012110809.wav

Language:                     en_US

Last Modified Date:           Sat Jul 14 11:08:09 CDT 2012

Length in Bytes:              270138

But this is not shown in the AA Prompt Management tab or in the drop down selection for AA assignment. 

I successfully added a custom prompt previously and it shows in CCA.  The following attempts to add custom prompts result in the file not being show in the CCA tool.

This is on a new UC540, Software pack 8.6, and CCA 3.2.1. It has been managed entirely in CCA, no CLI configuration.

Anyone know what might cause the new prompt to not show in CCA or how to make the prompt show in CCA?   I'd be grateful for any advice or guidance in resolving this odd quirk.



4 Replies 4


Very odd. I checked a few hours later, and the added recording appeared in the prompt management. Not sure why there was such a long delay, but it's working now.

Sent from Cisco Technical Support iPad App


Glad it sorted itself out. Just out of curiosity, did you try closing CCA and reopening it when you were trying to get it to appear?



Hi David:

Indeed, I did try to restart CCA.  I also tried CCA from a second laptop.  I tried to restart CUE.  I even went as far as doing a full restart of the UC540.  The new custom prompts refused to show.  I finally gave up, went to dinner and when I returned, it was there.  I have yet to determine what caused the behavior.


Hello Robert,

If the CCA is running on windows 7 PC did you try to disable AUC(User Acount Control)? If you experience the issue again please try it if you have not done it already.

Best regards,


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers