cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1767
Views
0
Helpful
2
Replies

Integrated Messaging - Default Certificate Error

Luis Giraldo
Beginner
Beginner

I have https enabled on my UC520, and there are self-signed certificates in both the UC520 and Cue.

When I log in through CUE Web admin, to configure Integrated Messaging, I get an error when trying to enable SSL for the connection security.

The error is: "Integrated Messaging: No default certificate selected."

Any idea how to resolve this issue?

Regards,

Luis

1 Accepted Solution

Accepted Solutions

Marcos Hernandez
Collaborator
Collaborator

Luis,

Log into the CUE CLI and do the following:

10.1.10.1# show web session security keylabel
Key Label Is weex-https

10.1.10.1(config)# service imap
10.1.10.1(config-imap)# session security keyLabel weex-https
10.1.10.1(config-imap)# session security mixed
Restart(no enable&enable) IMAP service for the new config to take effect.
10.1.10.1(config-imap)#no enable

10.1.10.1(config-imap)#enable

10.1.10.1(config-imap)#end

10.1.10.1#wr

Let me know how it goes. By the way, if you are trying to use Entourage with IMAP, you might find issues.


Marcos

View solution in original post

2 Replies 2

Marcos Hernandez
Collaborator
Collaborator

Luis,

Log into the CUE CLI and do the following:

10.1.10.1# show web session security keylabel
Key Label Is weex-https

10.1.10.1(config)# service imap
10.1.10.1(config-imap)# session security keyLabel weex-https
10.1.10.1(config-imap)# session security mixed
Restart(no enable&enable) IMAP service for the new config to take effect.
10.1.10.1(config-imap)#no enable

10.1.10.1(config-imap)#enable

10.1.10.1(config-imap)#end

10.1.10.1#wr

Let me know how it goes. By the way, if you are trying to use Entourage with IMAP, you might find issues.


Marcos

Thanks Marcos! That solved the issue.

Regards,

Luis

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: