Showing results for 
Search instead for 
Did you mean: 

Internet SSH Access

Joseph Chambers

IOS: 12.4(22)YB/ CME 7.1

Initially config'd with CCA 2.0.1

I want to be able to access UC520 from anywhere on the Internet.

When I do "sh access-lists) on 107 - I see matches for ssh line.

I even tried access-class on line vty 0 4 & 5 100.

Anyone see what I'm missing?

6 Replies 6

Steven Smith
Rising star
Rising star

I don't see SSH in the access-list for 107.  I see 3389 (RDP), 443 (SSL), NTP and IPSEC protocols.

Is this the latest config?  I don't see anything in the ACL's for TCP 22.

Here is my latest config.

I have tac case open.

Not that it should matter...

ip nat inside source static tcp 22 interface FastEthernet0/0 22

Let me know if that works.

It changed nothing - still doesn't work

turns out ISP had NAT on their no issue on the UC520

Glad to hear your problem was fixed.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers