Showing results for 
Search instead for 
Did you mean: 

Notice: UC560 Voice Mail / AA issue being investigated

Steven DiStefano
VIP Alumni
VIP Alumni

We are currently investigating several cases where UC560s running on  the latest SWP 8.0.4 are experiencing Audo Chop and distortion with  Voice Mail Greeting & Recorded Voice Mail Messages.

We  believe we understand the issue now is with CUE 8.0.2 and are close to implementing a  solution

Please watch CSCti85760  in your Bug Toolkit for status.

In the mean time if  you do experience this issue, use CCA to reload CUE (we have seen this  help when the problem occurs and found very agressive proactive action  of every 2-3 days will prevent this).

If you have a factory UC560 ready to install,  please only upgrade the IOS to 15.0(1)XA3A.  Do not upgrade CUE (Stay with CUE 7.1.3)

We removed the UC560 SWP from CCO until we have a solution. 

*If you need 15.0(1)XA3a IOS image, you can get it from 8.0.4 software pack for uc540 platform which is still posted and has no problem.


Downgrading is NOT an option for CUE.  DO NOT attempt to downgrade CUE to 7.1.3 if you are running CUE 8.0.2 as it is not supported.

30 Replies 30

There will be two Software Packs (8.1.0 and 8.0.5) that will contain CUE 8.0.3. SWP 8.1.0 is planned to be released mid December and SWP 8.0.5 is planned to be released next week. The UC500 SWP page has been updated to reflect this schedule-

I see the 8.05 is available in the downloads.  But did anyone check the zip file.  I tried the 540 and 560 zip file and both are corrupt.  Can anyone please check and verify if these files even work.  I tried multiple times using different browsers and all downloads report files as corrupt.

Can you try downloading them again and see if you still have the same problem?

Anthony, thanks for the reply.  I think, as of Tuesday, they were fixed.

Under testing, I am however having an issue regarding MWI.  When I build a new config using CCA 2.2.5 or 2.2.6, on 8.0.5, the WMI does not work at all.  However, it works just fine in 8.0.2 or 8.0.4 under new config and after it is upgraded to 8.0.5.

After Steve's recommendation, I tried wmi refresh all and it did not do the trick.

Can you please test this out in your lab.  I tried uc560 and 540 and both show the same behavior.

I have a lab UC540 that's running SWP 8.0.5 and I'm able to get MWI. I just saw your other thread post. I'll repond to that thread.

Level 4
Level 4

UPDATE2: CSCti85760 -   Choppy VM / AA - SWP 8.0.4

Over the past two weeks our engineering team has come up with two Release Candidate images. The RC1 image was built to contain the issue and was provided to several customers upon request. We will soon have a RC2 image, which will have the fix for CSCti85760. We are undergoing verification and testing before we make the RC2 image available. If you are interested in participating in the feedback process for the RC2 image, please send an email to

Since there are Release Candidate images available we no longer recommend the EEM script as a workaround. Please remove the EEM script from deployment.



Message was edited by: Anthony Yeung


     Would you happen to know or could you elaborate on whether the ISM-SRE-300-K9 engine running CUE 8.0.2 in a 2911 router would be affected by this issue?  Or is it only CUE 8.0.2 in the UC560?

Thanks in advance,


Hi Tony,

It’s only the UC560 platform that is being affected by CSCti85760. If you are also experiencing similar symptom it may be for a different reason and may be best to get a TAC case open to help diagnose the issue.


Do we have an update on when the RC's are going to be closer to release?

Even with the reboot fix, my voicemail system is running insanely slow. It takes 20-25 seconds after entering my pin to get to the menu and another 25 seconds to start the first message with a gap of 20-30 seconds before the next message starts playing.

Justin - I'm not aware of 'slow' beeing an issue. Did you apply RC1 or RC2 already or just the reboot work-around ?

RC2 is undergoing additional validation, but at this point anticipated to be the released code. If you do not already have a case investigating the performance, I would consider opening one for that.

I have spent the last 6 hours on the phone with SBSC and TAC, currently im talking to an engineer based out of Sydney trying to restore connectivity to the CUE module to keep my system stable until a replacement box can get to my office.

I really want to give my thoughts on the level of support i have had from the Small Business team, but i need time to calm down before i post anything.

Sorry to hear, that doesn't sound good. Hardware issue ? If you are not satisfied with the engineer, you can escalate to the duty manager/manager on Duty and express your concerns. This is the fastest path to resolution.

Certainly understand you are in the thick of it right now.  Once you are stable I can be reached at, we can figure out what went wrong here.

I am the Manager on Duty for the SBSC in the USA.  Please feel free to e-mail your comments to me at

We certainly want to provide the best support possible and if there are any improvements we can make we certainly will.

Ivan Liechty

Level 1
Level 1

Has anyone else updated to the 8.0(5) pack on a UC560 that hasn't had the MWI problems?  I'm curious if there are any other issues people are having.  We have a couple clients we have been waiting to update because of the chop issue.

Level 4
Level 4

To close the loop on this Software Pack 8.0.5 and Software Pack 8.1.0 is available for download, which contain the fix for the issue reported in this forum thread.

Software Packs can be downloaded from the following link-

For more information about SWP refer to the following page-