Showing results for 
Search instead for 
Did you mean: 

SPA 112 and 122 returns 486 Busy Here while line is idle

Level 1
Level 1

Hi all,

I am running on an issue where the SPA112 (and also ran into the same on an SPA122) returns a "486 Busy Here" on the INVITE request even though the line is idle.

I tried a soft reboot and even upgraded it to 1.3.2 but still no luck. Nothing much coming from the debug and since it is not the first time this happens, I would like to see if others ran into this and what was done to recover from it.

I am asking my customer to unplug the ATA and wait a minute. I'll see if that fixes the issue.



3 Replies 3

What is the line status during issue? On-hook or off-hook? You can find this informatino in voice menu.


On-hook of course. If it was off-hook, the unit would have not rebooted and since I upgraded the firmware, any condition should have gone away.

That's the second time so far I had run in this condition with two different ATA.

Just to close on this topic, I actually suspect the customer to have activated the DND (*78) by mistake since we have *98 to get to voicemail.

Unfortunately, the unit got replaced so can't confirm but looks like a reasonable explanation and behavior since you don't want DND state to change on unit reboot and even firmware upgrade.