cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2578
Views
0
Helpful
11
Replies

SPA525G proxy authorization

kcgsupport
Level 1
Level 1

Hello,

The problem is when we try to register Cisco SPA525G2 softswitch TSIP, we get the message: "407 Proxy Authentication Required"

Sombody could advise how to configure 525G2 to send proxy auth.?

Thank you very much.

Andrey

11 Replies 11

Hi,

Please check the credentials you have entered.

You can see the proxy settings uder the extension tab on web interface of the phone.

Best regards,

Alex

*Please rate helpful posts

I'll have tried different one :-( nothing help. This is the last.

Hi,

You are already sending the proxy authentication. Check  the settings on the server and if the proxy is correct, also the  username and the password.

Best regards,

Alex

Hi,

I saw the traffic by wireshark. No proxy-authorization/authentification sentence in SIP header. See screenshort one from 525G2 other from Softphone. With softphone registration is ok.

the difference is obvious. 525G2 does not sent proxy-auth. clause.

Hi,

Could you post configuration from the x-lite softphone?

Best regards,

Alex

Here you are:

Are you using the same network settings on the PC and the phone? Could you post some debugs from the phone?

Best regards,

Alex

Sorry, I have not debug from phone. Network config - the same absolutly. Both placed on the same network.

BR/Andrey

The line is disabled in your screen shot - was this intentional ?

not, is not a case. Line was down before I have made screenshort but ofcaurse up when have been testing.