cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1082
Views
0
Helpful
5
Replies

Supported Java versions and CCA 2.2.x?

Albert Wilhelm
Level 1
Level 1

Hello,

Is there a document that lists the versions of Java supported with CCA 2.2.x? I reviewed the datasheet and the release notes for 2.2.4, but could not find the information.

I found this document for CCA 1.9. Is there an updated version for CCA 2.2.x?

https://supportforums.cisco.com/docs/DOC-9641

Appreciate your support.

Bert Wilhelm

5 Replies 5

David Trad
VIP Alumni
VIP Alumni

Hi Bert,

I always use the latest version of Java to make sure things work right, they are normally backwards compatible with code but not forwards compatible.

Are you having any specific issues or is this a run of the mill question?

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *

Hello David,

I am using JRE 6 Update 7 (build 1.6.0_07-b06) with CCA 2.2.2 on an XP SP3 laptop. I am mainly getting hangups when I am configuring extensions or error messages like "Failed to send data to device. Reason com.cisco.nm.lib.cmdsvc.CmdSvcException. Please try again once network connection is restored."

I get this message everytime i work on the Voice section. I then press Apply again and then it takes with no error message. I have another XP desktop with the same configuration that I get the same error message.

I have seen in past version of CCA to always keep the Java version at a specific version. So I was looking to see what the versions of Java are good for CCA 2.2.x.

Thank you for your response.

Bert

What release of CUE are you running?   I noticed a slighly longer delay in prompt responses from CUE 7.1.6.  Just curious if thats the part of the voice configuration that is having trouble?

Here are the release notes for CCA with OS requirements....

http://www.cisco.com/en/US/docs/net_mgmt/cisco_configuration_assistant/version2_0/release/notes/OL159332.html#wp220960

Steve

Hello Steve,

I am running Software Pack 8.0.1 - CME 8.0 and CUE 7.1.3.

I did take a look at the software requirements in the document, but there is no mention of Jave JRE version supported. The requirements mention Javascript must be enabled in a browser, but nothing for JRE.

So, when I found the document, I wanted to know if CCA 2.2.x supported other version of JRE.

Thank you for your support.

Bert Wilhelm

Hi Albert,

I get this message everytime i work on the Voice section.

And I too, quite often, but I do not think this is related to Java, I think it is just an issue with CCA and the way it processes two way information.

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *