cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3203
Views
0
Helpful
20
Replies

UC540 CDR FTP Configuration problems

final-reseaux
Beginner
Beginner

Hi,

i tried to setup CDR to Ftp on my UC540 but no file csv are uploading on the ftp see my configuration:

!
gw-accounting file
primary ftp veg.xx.fr/htdocs/cdrfinal username vxxx-final password e7v6i2587iu
maximum buffer-size  25
maximum retry-count 3
maximum fileclose-timer 300
maximum cdrflush-timer 245
cdr-format compact
!
!

Did you see something wrong?

Regards, Fabien

20 Replies 20

Marcos Hernandez
Collaborator
Collaborator

Check out the ISI integration app note for a configuration example that is proven to work:

http://www.cisco.com/go/sbcsapps


Marcos

Hi Marcos,

i do this, now i have some files on the ftp but they are all empty.

What's wrong

Regards, Fabien

Marcos,

the files are stocked in the flash and he is good but they aren't on the ftp?

What can i do?

Reagrds, Fabien

Hi,

What release is your UC500 running?

Maybe your are hitting this bug: http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtb72550

regards,

Alfred

Hi,

this is my version: Cisco IOS Software, UC500 Software (UC500-ADVIPSERVICESK9-M), Version 15.0(1)XA2

Where can i found a good version or how can i fixed it?

Regards, Fabien

Nobody have an idea?

I'm having the exact same problem on a UC540. CDR's going to flash, not FTP. The posted "workaround" is to just have the CDR files fill up the flash... This is clearly unacceptable, since memory is limited and deleting the files needs to be done one at a time.

I raised this issue with the UC500 team a couple of months ago, and still today I am told that the dev team is aware of this bug and is working on it.

This bug is rendering one of the most critical features of the UC500 completely useless. C'mon Cisco, this is bush league.

This is fixed in 15.0(1)XA3a image (will be released soon).

We are currently testing out the newest bundle of SW for UC500.

Hi Steve - I have a figurative gun to my head to get this problem solved. Are you able to specify or even estimate the release date for 15.0(1)XA3a?

I cannot make promises for dates we dont have yet.  I think in a couple days, we will have an estimate for when.

I cant speak for the Small Business Support Center, but it is possible that if you open a case and escalate it, you may be able to get your hands on an Engineering image (but this really is like abother potential gun in someones hands so consider that seriously).

If you do go this route, mention my name to the escalation engineer and have him contact me for the build.  I dont have it myself yet, but know who does in Engineering.

Steve

Thanks steeve, i go to see with TAC because it's urgent for me, i have sell this option for a cli

ent and they don't want to pay my solution either CDR don't working.

Regards

Hi all,


We can provide an engineering image. Please contact me directly if you are interested.


Thanks,

Marcos

Hi Marcos

Could you please update this thread when the new version has been tested and is ready for release - I don't feel comfortable installing an engineering image since I have no idea what new issues may be introduced... I also don't want to have to re-install once the release version comes out

Thanks

Will do.


Thanks for the patience.

Marcos

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: