cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
879
Views
0
Helpful
3
Replies

UC540 telephony initialization

lapsonwor
Level 1
Level 1

Dear all,

I have some issue when I using Cisco Configuration Assistant. The UC 540 has already configured before and all telephony service is running and in production. The system is just hand over to me. Now I am using the Cisco Configuration Assistant to do some configuration for Telephony. However, whenever I click the telephony system settings, it pops up telephony initialization. If I clicked OK, All telephony setting has been gone. I would like to ask how to access the configuration without telephony initialization. Would you please advise what configuration missing for not initialization? Thank you.

 

The version of Cisco Configuration Assistant Version 3.2.(3)

IOS image: uc500-advipservicesk9-mz.124-24.SB

CME Version: 7.1

Voicemail version 7.0.3

 

Regards,

Lapson Wong

 

telephony initialization

1 Accepted Solution

Accepted Solutions

Hello Lapson,

 

CCA may not recognize the configuration because the unit may have been configured with CLI only.

I see that the version you are using on the UC is quite old and it is possible that it could be configured with CLI- in such case you should continue configuring it with CLI.

You may reset the UC and reconfigure it with CCA, but it if highly recommended that you upgrade the IOS and the CUE.

 

HTH,

Alex

*Please rate hepful posts

View solution in original post

3 Replies 3

michael o'nan
Level 4
Level 4

That telephony initialization is for CUE? 

Dear Michael,

 

Thank you for your reply. The CUE is running and the current users are using. As you can see there are some voicemail for some users in the CUE already. 

I have tried to filled 4 in the Number of Digits per extension: text box and 2900 in the voicemail access extension: text box and press OK. Then the Cisco Configuration assistance initialize the telephony system. After it completed, all settings gone. I don't want it initialize the telephony.

I am not sure whether there are any configurations missing made the Cisco configuration assistance determined that the voice system not initialized. Any ideas and advises would be highly appreciated. Thank you.

Hello Lapson,

 

CCA may not recognize the configuration because the unit may have been configured with CLI only.

I see that the version you are using on the UC is quite old and it is possible that it could be configured with CLI- in such case you should continue configuring it with CLI.

You may reset the UC and reconfigure it with CCA, but it if highly recommended that you upgrade the IOS and the CUE.

 

HTH,

Alex

*Please rate hepful posts