Showing results for 
Search instead for 
Did you mean: 

VPN - Site to Site & Client

Joseph Chambers
Level 1
Level 1

Using CCA 2.0.1 on UC520.

12.4(22)YB/ CME 7.1

After inputting everything through CCA & pressing OK, it said:

CCA detects unsupported firewall configuration on the device UC520
CCA will not create pass-through for unrecognised firewall configuration

I made some changes to F0/4 ACL to allow SSH from that could be the changes.

How do I complete the config through CLI?

I will have 5 SR520 connecting...would be nice if I could use GUI on them at least.

16 Replies 16

Steven Smith
Level 7
Level 7

I would remove what you have added manually, and then readd it in CCA.  If you need in configuring it CCA, let me know.  You can enable portforwarding in CCA.

For CLI guide on how to do S2S VPN, refer to:

Please notice this document is UC 500 centric (not SR520).



So to enable ports to UC520 from Internet & you want to use CCA, the work around is to use Port forwarding?

I think I misread what you were wanting earlier.  If you are going to have a UC500 behind a SR520, you should delete the firewall settings on the UC500, the NAT on the UC500, and add routes on the SR520 to go to the UC500.  After that, you do the port forwarding through CCA on the SR520 for what you want to pass though.

No, UC520 is not behind SR520.

3rd times the charm... I hope.

That document talks about using remote sites with an 871.  You can basically do this with a SR520.  If you want this to work via CCA, then my first post is correct.  Undo the changes you made via CLI, and redo them via CCA.  Also, you should look at the CCA out of band configuration guide.  It will let you know how to make changes via CLI that will work with CCA.

So I removed my out of band info & configured my VPN through CCA.  I can connect via VPN Client but I can't get anywhere. IP Communicator won't register.

In your config, you have...

ip local pool SDM_POOL_1

You should make this part of your data network, somewhere in the range.

I don't have my CCA open right now, but I believe you can set this pool through CCA.

I would use to

Made that change.

Still not able to register IP Communicator nor can I use CCA through the VPN tunnel nor ping anything inside.

I also see this.

ISAKMP:(0):Support for IKE Fragmentation not enabled

If you did the change in CLI, there are changes to access-lists that need to be made.  If you did it in CCA, that is good.  To get rid of the error message.

config t

crypto isakmp fragmentation

what about not able to access anything inside @ the UC520 location or use IP Communicator?

I am not a security expert, but that command might help.  Also, did the access list get changed?

I did that command.  I only used CCA for the VPN.

I'm about to start using CLI as working with TAC.

If it is still not working, please open a TAC case.