cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1097
Views
0
Helpful
0
Replies
izhiltsov
Beginner

A strange pause after greeting.

Hi

we have cisco UC540 (8.2)

Extension 390 has an AutoAttendant script on CUE.

After initial greeting on 390, a call is being forwarded to the extension 280 (B-ACD queue)


If we make calls from the local IP-phone to extension 390, everything works fine.

If a call comes via a SIP trunk from outside, than after 390 greeting a strange pause comes up (about 30 sec long) and only after that pause starts 280.


In the debug I see that right after 390 there are SIP messages about 280 transfer and dialup is being matched. However, after that a strange pause appears.


Could someone advice on what can be done to remove this pause.


Thank you for your help!

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2011.10.20 01:26:48 =~=~=~=~=~=~=~=~=~=~=~=

Compressed configuration from 40210 bytes to 20024 bytes[OK]

UC_540#sh run

Building configuration...

Current configuration : 41547 bytes

!

! Last configuration change at 14:23:40 PDT Wed Oct 19 2011 by company

! NVRAM config last updated at 14:23:41 PDT Wed Oct 19 2011 by company

!

version 15.1

parser config cache interface

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime show-timezone

service password-encryption

service internal

service compress-config

service sequence-numbers

!

hostname UC_540

!

boot-start-marker

boot-end-marker

!

!

security authentication failure rate 3 log

security passwords min-length 6

no logging queue-limit

logging buffered 1000000

no logging rate-limit

enable secret 5 1111

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local

aaa authentication login sdm_vpn_xauth_ml_1 local

aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local

!

!

!

!

!

aaa session-id common

!

clock timezone PST -8 0

clock summer-time PDT recurring

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-1455436669

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1455436669

revocation-check none

!

!

crypto pki certificate chain TP-self-signed-1455436669

certificate self-signed 01

  3082023E 308201A7 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31343535 34333636 3639301E 170D3131 31303139 31393034

  33395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34353534

  33363636 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100CC72 35EC0D39 7DD0F392 C3D6D55A 14080428 3704DC59 CA39410E 66A52798

  F91C2825 52CC1E37 2141E680 605B330F DAE7C887 DE01BF14 7C770AB4 7C4EB8CD

  70CC40CC 2F1276BE 75D943B2 55877B70 45F3095D 0DF89B3D 1127CFAA 0DB167DD

  952A8F75 E4E6D808 AD2D304C 24C016BD 90907918 CC06583C 0EF01185 AF0987F2

  E0E10203 010001A3 66306430 0F060355 1D130101 FF040530 030101FF 30110603

  551D1104 0A300882 0655435F 35343030 1F060355 1D230418 30168014 4EBC0297

  0B56A8AB 677A9D31 41D75B7D AEE5BF03 301D0603 551D0E04 1604144E BC02970B

  56A8AB67 7A9D3141 D75B7DAE E5BF0330 0D06092A 864886F7 0D010104 05000381

  81000569 6B511162 A29CD13F 5BAE211B 5E1DD0C2 45F04FA4 83B5AF6D BBF58C0A

  0461C85F 9D0D7825 DFC10728 58910461 34729A10 2F1D21E9 0845D660 2A493165

  4CB90165 F227472F 825628DC A4C17B6E 284A60D4 EC694F74 076652F0 941864FA

  E6FCEF50 FE3E8FC8 D2868D21 63A1542F 85F82A5D 3A6F6551 BBCE0603 D3B64110 B5FE

            quit

dot11 syslog

!

dot11 ssid Apple Network

vlan 1

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 7 06021A3644460C1D0445425B59

!

dot11 ssid cisco-voice

vlan 100

authentication open

authentication key-management wpa

wpa-psk ascii 7 104A1C0E0D1F170F0D567A7B71

!

no ip source-route

ip cef

!

!

ip dhcp relay information trust-all

ip dhcp excluded-address 10.1.1.1 10.1.1.9

ip dhcp excluded-address 10.1.1.241 10.1.1.255

ip dhcp excluded-address 192.168.10.1 192.168.10.9

ip dhcp excluded-address 192.168.10.241 192.168.10.255

!

ip dhcp pool phone

   network 10.1.1.0 255.255.255.0

   default-router 10.1.1.1

   option 150 ip 10.1.1.1

!

ip dhcp pool data

   import all

   network 192.168.10.0 255.255.255.0

   default-router 192.168.10.1

   dns-server 8.8.8.8

!

!

!

no ip bootp server

ip inspect WAAS flush-timeout 10

no ipv6 cef

!

multilink bundle-name authenticated

!

stcapp ccm-group 1

stcapp

!

!

!

!

trunk group ALL_FXO

max-retry 5

voice-class cause-code 1

hunt-scheme longest-idle

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

ip address trusted list

  ipv4 X.X.X.X

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

h323

sip

  registrar server expires max 3600 min 3600

  no update-callerid

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

codec preference 3 g711alaw

codec preference 4 g729br8

!

!

voice class cause-code 1

no-circuit

!

!

!

voice translation-rule 30

rule 1 /\(.*\)/ /0027357408/

!

voice translation-rule 40

rule 1 /^41/ //

!

voice translation-rule 50

rule 1 /\(.*\)/ /00056700/

!

voice translation-rule 60

rule 1 /^42/ //

!

voice translation-rule 70

rule 1 /^565678001007772/ /A280/

!

voice translation-rule 80

rule 1 /^00056700/ /390/

!

voice translation-rule 90

rule 1 /^00056700/ /390/

!

voice translation-rule 1000

rule 1 /.*/ //

!

voice translation-rule 1112

rule 1 /^9/ //

!

voice translation-rule 2002

rule 1 /^6/ //

rule 2 /^A/ //

!

voice translation-rule 2222

rule 1 /^91900......./ //

rule 2 /^91976......./ //

!

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1111

!

voice translation-profile CallBlocking

translate called 2222

!

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate called 1112

!

voice translation-profile XFER_TO_VM_PROFILE

translate redirect-called 2002

!

voice translation-profile incoming8800

translate called 70

!

voice translation-profile inside74957775498

translate called 90

!

voice translation-profile inside74957737370

translate called 80

!

voice translation-profile nondialable

translate called 1000

!

voice translation-profile outside_sipnet

translate calling 30

translate called 60

!

voice translation-profile outside_telphin

translate calling 50

translate called 40

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

fax interface-type fax-mail

!

application

service aaservice0 flash:/bacdprompts/app-b-acd-aa-3.0.0.2.tcl

  param aa-pilot 280

  paramspace english index 0

  param drop-through-prompt _transfer_to_app_order.au

  param second-greeting-time 60

  paramspace english language ru

  param call-retry-timer 5

  param voice-mail 399

  param max-time-call-retry 600

  param service-name bacd

  param number-of-hunt-grps 1

  paramspace english location flash:/bacdprompts/

  param drop-through-option 1

  param handoff-string aaservice0

  param max-time-vm-retry 1

!

service aaservice1 flash:/bacdprompts/app-b-acd-aa-3.0.0.2.tcl

  paramspace english index 0

  param aa-pilot 281

  param drop-through-prompt _bacd_xferto_operator.au

  param second-greeting-time 60

  paramspace english language en

  param call-retry-timer 15

  param voice-mail 399

  param max-time-call-retry 600

  paramspace english location flash:/bacdprompts/

  param service-name bacd

  param number-of-hunt-grps 1

  param drop-through-option 2

  param handoff-string aaservice1

  param max-time-vm-retry 1

!

service aaservice2 flash:/bacdprompts/app-b-acd-aa-3.0.0.2.tcl

  param max-time-vm-retry 3

  paramspace english index 0

  param aa-pilot 283

  paramspace english language en

  param drop-through-prompt _bacd_music_on_hold.au

  param second-greeting-time 60

  param call-retry-timer 15

  param voice-mail 399

  param max-time-call-retry 600

  paramspace english location flash:/bacdprompts/

  param service-name bacd

  param number-of-hunt-grps 1

  param drop-through-option 3

  param handoff-string aaservice2

!

service aaservice3 flash:/bacdprompts/app-b-acd-aa-3.0.0.2.tcl

  paramspace english index 0

  param max-time-vm-retry 1

  param aa-pilot 284

  paramspace english language en

  param drop-through-prompt _transfer_test.wav

  param second-greeting-time 60

  paramspace english location flash:/bacdprompts/

  param call-retry-timer 15

  param voice-mail 399

  param max-time-call-retry 600

  param service-name bacd

  param number-of-hunt-grps 1

  param drop-through-option 4

  param handoff-string aaservice3

!

service bacd flash:/bacdprompts/app-b-acd-3.0.0.2.tcl

  param number-of-hunt-grps 10

  param aa-hunt2 A281

  param queue-len 30

  param queue-cme-debugs 1

  param aa-hunt1 A280

!

!

!

!

license udi pid UC540W-FXO-K9 sn FHK142872B1

archive

log config

  logging enable

  logging size 600

  hidekeys

username company privilege 15 secret 5 $1$NMoP$kY4U.eT9xj5zE.bO4sJo//

username eddy212 secret 5 $1$G0h2$FTf96DLRvFAUtyIBk3nf81

username viki secret 5 $1$YjTO$uI4jnbroWvnNMGn69sq/10

!

process-max-time 150

!

ip tcp synwait-time 10

ip tftp source-interface Loopback0

ip ssh version 2

!

class-map match-all _class_Voice0

match ip dscp ef

class-map match-all _class_Voice1

match ip dscp cs3

!

!

policy-map Voice

class _class_Voice0

  set cos 6

class _class_Voice1

  set cos 3

!

!

!

crypto isakmp policy 1

encr 3des

authentication pre-share

group 2

!

crypto isakmp client configuration group EZVPN_GROUP_1

key xl2010but

dns 8.8.8.8 192.168.10.1

pool SDM_POOL_1

acl 101

save-password

max-users 10

crypto isakmp profile sdm-ike-profile-1

   match identity group EZVPN_GROUP_1

   client authentication list Foxtrot_sdm_easyvpn_xauth_ml_1

   isakmp authorization list Foxtrot_sdm_easyvpn_group_ml_1

   client configuration address respond

   virtual-template 1

!

!

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

!

crypto ipsec profile SDM_Profile1

set transform-set ESP-3DES-SHA

set isakmp-profile sdm-ike-profile-1

!

!

bridge irb

!

!

!

!

interface Loopback0

ip address 10.1.10.2 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly in

!

interface Loopback1

ip address 50.50.50.50 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly in

!

interface Null0

no ip unreachables

!

interface FastEthernet0/0

ip address 173.80.80.249 255.255.255.248

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly in

load-interval 30

duplex auto

speed auto

!

interface Integrated-Service-Engine0/0

description cue is initialized with default IMAP group

ip unnumbered Loopback0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface FastEthernet0/1/0

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/1

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/2

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/3

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/4

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/5

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/6

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/7

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/8

switchport mode trunk

switchport voice vlan 100

macro description cisco-switch

!

interface Dot11Radio0/5/0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

!

encryption vlan 1 mode ciphers aes-ccm

!

encryption vlan 100 mode ciphers aes-ccm

!

ssid Apple Network

!

ssid cisco-voice

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

antenna receive right

antenna transmit right

service-policy output Voice

!

interface Dot11Radio0/5/0.1

encapsulation dot1Q 1 native

no ip redirects

no ip unreachables

no ip proxy-arp

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0/5/0.100

encapsulation dot1Q 100

no ip redirects

no ip unreachables

no ip proxy-arp

bridge-group 100

bridge-group 100 subscriber-loop-control

bridge-group 100 spanning-disabled

bridge-group 100 block-unknown-source

no bridge-group 100 source-learning

no bridge-group 100 unicast-flooding

!

interface Virtual-Template1 type tunnel

ip unnumbered BVI1

tunnel mode ipsec ipv4

tunnel protection ipsec profile SDM_Profile1

!

interface Virtual-Template2

ip unnumbered Loopback1

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly in

!

interface Virtual-Template200 type serial

no ip redirects

no ip unreachables

no ip proxy-arp

!

interface Vlan1

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Vlan100

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

bridge-group 100

bridge-group 100 spanning-disabled

!

interface BVI1

ip address 192.168.10.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly in

!

interface BVI100

ip address 10.1.1.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly in

!

ip local pool SDM_WEBVPN_POOL_1 192.168.10.100 192.168.10.105

ip local pool SDM_POOL_1 192.168.10.51 192.168.10.60

ip forward-protocol nd

!

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

ip dns server

ip nat inside source route-map SDM_RMAP_1 interface FastEthernet0/0 overload

ip route 0.0.0.0 0.0.0.0 173.80.80.230

ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0

!

logging esm config

logging trap debugging

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 deny   ip 192.168.10.0 0.0.0.255 any

access-list 100 deny   ip host 255.255.255.255 any

access-list 100 deny   ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark SDM_ACL Category=4

access-list 101 permit ip 192.168.10.0 0.0.0.255 any

access-list 101 permit ip 10.1.10.0 0.0.0.255 any

access-list 101 permit ip 10.1.1.0 0.0.0.3 any

access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_23##

access-list 104 remark SDM_ACL Category=1

access-list 104 permit udp any host 173.80.80.249 eq non500-isakmp

access-list 104 permit udp any host 173.80.80.249 eq isakmp

access-list 104 permit esp any host 173.80.80.249

access-list 104 permit ahp any host 173.80.80.249

access-list 104 permit tcp any host 173.80.80.249 eq 443

access-list 104 deny   ip 10.1.10.0 0.0.0.3 any

access-list 104 deny   ip 10.1.1.0 0.0.0.255 any

access-list 104 deny   ip 192.168.10.0 0.0.0.255 any

access-list 104 deny   ip 51.51.51.0 0.0.0.255 any

access-list 104 permit udp host 8.8.8.8 eq domain any

access-list 104 permit udp host 192.168.10.1 eq domain any

access-list 104 permit icmp any host 173.80.80.249 echo-reply

access-list 104 permit icmp any host 173.80.80.249 time-exceeded

access-list 104 permit icmp any host 173.80.80.249 unreachable

access-list 105 remark SDM_ACL Category=2

access-list 105 deny   ip any host 192.168.10.100

access-list 105 deny   ip any host 192.168.10.101

access-list 105 deny   ip any host 192.168.10.102

access-list 105 deny   ip any host 192.168.10.103

access-list 105 deny   ip any host 192.168.10.104

access-list 105 deny   ip any host 192.168.10.105

access-list 105 deny   ip any 192.168.10.48 0.0.0.15

access-list 105 permit ip 10.1.10.0 0.0.0.3 any

access-list 105 permit ip 10.1.1.0 0.0.0.255 any

access-list 105 permit ip 192.168.10.0 0.0.0.255 any

!

!

!

!

route-map SDM_RMAP_1 permit 1

match ip address 105

!

tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin

tftp-server flash:/phones/525/spa525g-7-4-8.bin alias spa525g-7-4-8.bin

tftp-server flash:/phones/50x-30x/spa50x-30x-7-4-8a.bin alias spa50x-30x-7-4-8a.bin

tftp-server flash:/phones/7970_7971/apps70.8-5-4TH1-6.sbn alias apps70.8-5-4TH1-6.sbn

tftp-server flash:/phones/7970_7971/cnu70.8-5-4TH1-6.sbn alias cnu70.8-5-4TH1-6.sbn

tftp-server flash:/phones/7970_7971/cvm70sccp.8-5-4TH1-6.sbn alias cvm70sccp.8-5-4TH1-6.sbn

tftp-server flash:/phones/7970_7971/dsp70.8-5-4TH1-6.sbn alias dsp70.8-5-4TH1-6.sbn

tftp-server flash:/phones/7970_7971/jar70sccp.8-5-4TH1-6.sbn alias jar70sccp.8-5-4TH1-6.sbn

tftp-server flash:/phones/7970_7971/SCCP70.8-5-4S.loads alias SCCP70.8-5-4S.loads

tftp-server flash:/phones/7970_7971/term70.default.loads alias term70.default.loads

tftp-server flash:/phones/7970_7971/term71.default.loads alias term71.default.loads

tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw

tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw

tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml

tftp-server flash:/ringtones/RingList.xml alias RingList.xml

tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash:/ringtones/Bass.raw alias Bass.raw

tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw

tftp-server flash:/ringtones/Chime.raw alias Chime.raw

tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw

tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw

tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw

tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw

tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw

tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw

tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw

tftp-server flash:/ringtones/Pop.raw alias Pop.raw

tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw

tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw

tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw

tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw

tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw

tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw

tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw

tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw

tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw

tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw

tftp-server flash:/Desktops/CampusNight.png

tftp-server flash:/Desktops/TN-CampusNight.png

tftp-server flash:/Desktops/CiscoFountain.png

tftp-server flash:/Desktops/TN-CiscoFountain.png

tftp-server flash:/Desktops/CiscoLogo.png

tftp-server flash:/Desktops/TN-CiscoLogo.png

tftp-server flash:/Desktops/Fountain.png

tftp-server flash:/Desktops/TN-Fountain.png

tftp-server flash:/Desktops/MorroRock.png

tftp-server flash:/Desktops/TN-MorroRock.png

tftp-server flash:/Desktops/NantucketFlowers.png

tftp-server flash:/Desktops/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x16/List.xml

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x216x16/List.xml

tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au

tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au

tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au

tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au

tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au

tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au

tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au

tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au

radius-server attribute 31 send nas-port-detail

!

!

control-plane

!

bridge 1 route ip

bridge 100 route ip

!

voice-port 0/0/0

station-id number 401

caller-id enable

!

voice-port 0/0/1

station-id number 402

caller-id enable

!

voice-port 0/0/2

station-id number 403

caller-id enable

!

voice-port 0/0/3

station-id number 404

caller-id enable

!

voice-port 0/1/0

trunk-group ALL_FXO 64

connection plar opx 281

description Configured by CCA 4 FXO-0/1/0-Custom-B_ACD-B_ACD

caller-id enable

!

voice-port 0/1/1

trunk-group ALL_FXO 64

connection plar opx 281

description Configured by CCA 4 FXO-0/1/1-Custom-B_ACD-B_ACD

caller-id enable

!

voice-port 0/1/2

trunk-group ALL_FXO 64

connection plar opx 281

description Configured by CCA 4 FXO-0/1/2-Custom-B_ACD-B_ACD

caller-id enable

!

voice-port 0/1/3

trunk-group ALL_FXO 64

connection plar opx 281

description Configured by CCA 4 FXO-0/1/3-Custom-B_ACD-B_ACD

caller-id enable

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Loopback0

sccp ccm 10.1.1.1 identifier 1 version 3.1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

associate profile 1 register loopback0

!

dspfarm profile 1 transcode 

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729br8

codec g729r8

associate application SCCP

shutdown

!

dial-peer cor custom

name internal

name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

!

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

!

dial-peer cor list call-international

member international

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member internal

member local

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member internal

member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

!

!

dial-peer voice 1 pots

destination-pattern 401

port 0/0/0

no sip-register

!

dial-peer voice 2 pots

destination-pattern 402

port 0/0/1

no sip-register

!

dial-peer voice 3 pots

destination-pattern 403

port 0/0/2

no sip-register

!

dial-peer voice 4 pots

destination-pattern 404

port 0/0/3

no sip-register

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 6 pots

description catch all dial peer for BRI/PRI^T

translation-profile incoming nondialable

incoming called-number .%

direct-inward-dial

!

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/0

!

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/1

!

dial-peer voice 52 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/2

!

dial-peer voice 53 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/3

!

dial-peer voice 54 pots

description ** FXO pots dial-peer **

destination-pattern A0

port 0/1/0

no sip-register

!

dial-peer voice 55 pots

description ** FXO pots dial-peer **

destination-pattern A1

port 0/1/1

no sip-register

!

dial-peer voice 56 pots

description ** FXO pots dial-peer **

destination-pattern A2

port 0/1/2

no sip-register

!

dial-peer voice 57 pots

description ** FXO pots dial-peer **

destination-pattern A3

port 0/1/3

no sip-register

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 399

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 2012 voip

description ** cue prompt manager number **

translation-profile outgoing PSTN_CallForwarding

destination-pattern 397

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 58 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*North American-10-Digit*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9911

forward-digits all

no sip-register

!

dial-peer voice 59 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*North American-10-Digit*Emergency**

preference 5

destination-pattern 911

forward-digits all

no sip-register

!

dial-peer voice 60 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*North American-10-Digit*10-Digit Local**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9[2-9]..[2-9]......

forward-digits all

no sip-register

!

dial-peer voice 61 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*North American-10-Digit*Service Numbers**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9[2-9]11

forward-digits all

no sip-register

!

dial-peer voice 62 pots

trunkgroup ALL_FXO

corlist outgoing call-national

description **CCA*North American-10-Digit*Long Distance**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91[2-9]..[2-9]......

forward-digits all

no sip-register

!

dial-peer voice 63 pots

trunkgroup ALL_FXO

corlist outgoing call-international

description **CCA*North American-10-Digit*International**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9011T

forward-digits all

no sip-register

!

dial-peer voice 64 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91800.......

forward-digits all

no sip-register

!

dial-peer voice 65 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91888.......

forward-digits all

no sip-register

!

dial-peer voice 66 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91877.......

forward-digits all

no sip-register

!

dial-peer voice 67 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91866.......

forward-digits all

no sip-register

!

dial-peer voice 68 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91855.......

forward-digits all

no sip-register

!

dial-peer voice 5000 voip

description *** CCA BACD ***

service aaservice0

destination-pattern 280

session target ipv4:192.168.10.1

incoming called-number 280

no voice-class sip outbound-proxy  

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 5001 voip

description *** CCA BACD ***

service aaservice1

destination-pattern 281

session target ipv4:192.168.10.1

incoming called-number 281

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 2002 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 390

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 70 voip

description *H323 8800 TRUNK INCOM*

translation-profile incoming incoming8800

shutdown

destination-pattern 565678001007772

session target ipv4:213.145.43.46

incoming called-number 565678001007772

dtmf-relay h245-signal

codec g711ulaw

!

dial-peer voice 7737370 voip

description *INCOMING_TELFIN*

translation-profile incoming inside74957737370

answer-address .T

session protocol sipv2

session target ipv4:213.170.81.130

session transport udp

incoming called-number 74957737370

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 7775498 voip

description *INCOMING 7775498*

translation-profile incoming inside74957775498

answer-address [7-8]4957775498

session protocol sipv2

session target ipv4:213.170.81.130

session transport udp

incoming called-number 74957737370

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 41 voip

description *TELPHIN*

translation-profile outgoing outside_telphin

preference 5

destination-pattern 41T

session protocol sipv2

session target dns:sip.telphin.com

session transport udp

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 42 voip

description *SIPNET*

translation-profile outgoing outside_sipnet

preference 5

destination-pattern 42T

session protocol sipv2

session target dns:etc.tario.ru

session transport udp

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 71 voip

translation-profile incoming incoming8800

answer-address .T

session target ipv4:213.145.43.46

incoming called-number 565678001007772

dtmf-relay h245-signal

codec g729br8

!

dial-peer voice 2001 voip

description ** cue auto attendant number **

shutdown

destination-pattern 390

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

!

dial-peer voice 5002 voip

description *** CCA BACD ***

service aaservice2

destination-pattern 283

session target ipv4:192.168.10.1

incoming called-number 283

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 5003 voip

description *** CCA BACD ***

service aaservice3

destination-pattern 284

session target ipv4:192.168.10.1

incoming called-number 284

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

!

no dial-peer outbound status-check pots

sip-ua

credentials username 0027357408 password 7 111 realm etc.tario.ru

credentials username 00056700 password 7 111 realm sip.telphin.com

credentials username 84957775498 password 7 111 realm qwerty.cnt.ru

authentication username 0027357408 password 7 111 realm etc.tario.ru

no remote-party-id

no redirection

retry invite 3

retry bye 2

retry cancel 2

retry register 10

retry options 1

timers trying 1000

timers connect 1000

timers refer 100

timers register 600

registrar 1 dns:sip.sipnet.ru expires 3600

registrar 2 dns:sip.telphin.com expires 1800

registrar 4 dns:qwerty.cnt.ru expires 1800

registrar 5 ipv4:213.85.168.66 expires 3600

sip-server dns:etc.tario.ru

no suspend-resume

host-registrar

!

!

!

telephony-service

sdspfarm units 1

sdspfarm transcode sessions 4

sdspfarm tag 1 loopback0

fxo hook-flash

max-ephones 40

max-dn 300

ip source-address 10.1.1.1 port 2000

max-redirect 20

auto assign 1 to 1 type bri

calling-number initiator

service phone videoCapability 0

service phone ehookenable 1

service phone SPA525-Encryption-key duwhheda2005

service phone SPA525-wifi-on yes

service phone SPA525-protocol SPCP

service phone SPA525-auto-detect-sccp yes

service phone SPA525-http-write yes

service phone SPA525-SSID cisco-voice

service phone SPA525-readonly no

service phone SPA525-Encryption-type WPA2_PSK

service dnis overlay

service dnis dir-lookup

service dss

timeouts interdigit 5

system message Company

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 

cnf-file location flash:

cnf-file perphone

load 7970 SCCP70.8-5-4S

load 7971 SCCP70.8-5-4S

load 521G-524G cp524g-8-1-17

load 525G spa525g-7-4-8

load 501G spa50x-30x-7-4-8a

load 502G spa50x-30x-7-4-8a

load 504G spa50x-30x-7-4-8a

load 508G spa50x-30x-7-4-8a

load 509G spa50x-30x-7-4-8a

load 525G2 spa525g-7-4-8

load 301 spa50x-30x-7-4-8a

load 303 spa50x-30x-7-4-8a

time-zone 5

keepalive 30 auxiliary 4

live-record 222

voicemail 399

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

hunt-group logout HLog

moh flash:/media/music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name cisco secret 5 111

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 9.T

transfer-pattern .T

transfer-pattern 6... blind

secondary-dialtone 9

night-service day Sun 17:00 09:00

night-service day Mon 17:00 09:00

night-service day Tue 17:00 09:00

night-service day Wed 17:00 09:00

night-service day Thu 17:00 09:00

night-service day Fri 17:00 09:00

night-service day Sat 17:00 09:00

night-service date Jan 1 00:00 23:59

night-service date Sep 5 00:00 23:59

night-service date Dec 25 00:00 23:59

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-template  15

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM LiveRcd Confrn Acct Park

button-layout 7931 2

!

!

ephone-template  16

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM LiveRcd Confrn Acct Park

!

!

ephone-template  17

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM LiveRcd Confrn Acct Park

!

!

ephone-template  18

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM LiveRcd Confrn Acct Park

button-layout 7931 2

!

!

ephone-dn  9

number BCD no-reg primary

description MoH

moh out-call ABC

!

!

!

!

ephone-dn  298

number 6... no-reg primary

description ***CCA XFER TO VM EXTENSION***

call-forward all 399

!

!

ephone-dn  299

number A801... no-reg primary

mwi off

!

!

ephone-dn  300

number A800... no-reg primary

mwi on

!

!

ephone  1

device-security-mode none

mac-address E8B7.4815.E9F9

ephone-template 16

max-calls-per-button 2

username "YKhitrykh" password 123456

type 504G

button  1:292

!

!

!

!

!

ephone-hunt 1 sequential

pilot 701

list 208, 203, 204, 205, 206, 202

timeout 8, 8, 8, 8, 8, 8

no-reg pilot

statistics collect

description company

!

!

ephone-hunt 2 sequential

pilot 702

list 203, 206, 202, 205

timeout 8, 8, 8, 8

no-reg pilot

statistics collect

!

!

ephone-hunt 3 sequential

pilot 703

list 201, 202, 210

timeout 8, 8, 8

no-reg pilot

statistics collect

!

!

ephone-hunt 50 sequential

pilot A280

list 203, 204, 202, 205, 206, 208

timeout 8, 8, 8, 8, 8, 8

no-reg pilot

statistics collect

auto logout 3

description *** CCA BACD ***

display-logout All agents logged out

!

!

ephone-hunt 51 sequential

pilot A281

list 202, 203, 206

timeout 8, 8, 8

no-reg pilot

statistics collect

description *** CCA BACD ***

!

!

ephone-hunt 52 sequential

final 390

description *** Reserved for CCA BACD ***

!

!

ephone-hunt 53 sequential

description *** Reserved for CCA BACD ***

!

!

ephone-hunt 54 sequential

description *** Reserved for CCA BACD ***

!

!

ephone-hunt 55 sequential

description *** Reserved for CCA BACD ***

!

!

ephone-hunt 56 sequential

description *** Reserved for CCA BACD ***

!

!

ephone-hunt 57 sequential

description *** Reserved for CCA BACD ***

!

!

ephone-hunt 58 sequential

description *** Reserved for CCA BACD ***

!

!

ephone-hunt 59 sequential

description *** Reserved for CCA BACD ***

!

!

alias exec cca_voice_mode PBX

banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.1 (1). Sat Sep 03 19:34:31 PDT 2011^^C

!

line con 0

no modem enable

transport output telnet

line aux 0

transport output telnet

line 2

no activation-character

no exec

transport preferred none

transport input all

line vty 0 4

transport preferred none

transport input telnet ssh

line vty 5 100

transport preferred none

transport input telnet ssh

!

scheduler allocate 4000 1000

scheduler interval 500

ntp master

!

webvpn gateway SDM_WEBVPN_GATEWAY_1

ip address 173.80.80.249 port 443 

ssl trustpoint TP-self-signed-1455436669

inservice

!

webvpn install svc flash:/webvpn/anyconnect-dart-win-2.5.2001-k9.pkg sequence 1

!

webvpn context SDM_WEBVPN_CONTEXT_1

secondary-color white

title-color #CCCC66

text-color black

ssl authenticate verify all

!

!

policy group SDM_WEBVPN_POLICY_1

   functions svc-enabled

   svc address-pool "SDM_WEBVPN_POOL_1"

virtual-template 2

default-group-policy SDM_WEBVPN_POLICY_1

aaa authentication list sdm_vpn_xauth_ml_1

gateway SDM_WEBVPN_GATEWAY_1

max-users 10

inservice

!

end

0 REPLIES 0