cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
644
Views
0
Helpful
5
Replies
Highlighted

Auto Attendant configuration

I have a client that desires to not use AA during business hours but have it answer after closing. I have 4 pots lines. 3 of these lines are directed to the AA. How can I have the AA not answer during the day and ring directly to a main line and then go to VM or back to AA if not answered in specified timeframe during business hours and then always go to AA after hours and holidays? A link to some sample examples would be helpful to get me pointed in the right direction. The AA just seems so limited utilizing the CCA.

Thank you,

Joe

Sent from Cisco Technical Support iPad App

5 REPLIES 5
Highlighted
Enthusiast

Hello Joe,

I would suggest using a "floating extension", and "night service".

Setup a floating extension with a "call forward all" to the extension you want the calls directed to during the day.  Then setup "night service" on that "floating extension" with a "call forward night service" to the AA for calls after business hours.  You will have to setup the "night service" schedule, which will allow you to set the hours/days that are considered "night".

Thank you,

Darren

Highlighted

I have tried this two ways and get the same results. I have created a floating extension and set it cfwd to a blast group. I have setup the incoming dial plan to go to this floating extension. I have also setup the incoming dial plan to to go directly to the blast group (50). Both of these scenarios work except when I setup the blast group to NAFWD to another blast group (51) it gets caught in a loop. I have blast group 51 set to go AA. Eventually the AA will pick up after more than 60 seconds (total time i have set is 25 seconds btw the 2 blast groups). But the blast group 50 keeps ringing and the missed number call will continue to cycle. This will occur even after I have disconnected the incoming call. The only to stop the loop is to answer the phone. It will then usually take 2 answers to stop the ringing. Of course there is nothing on the end of the line when you answer it just makes an odd noise (not fast busy). I have included a picture.

Sent from Cisco Technical Support iPad App

Highlighted

That indicates that you are using analog lines, and your disconnect supervision configuration is incorrect.

Highlighted

Thank You. After much testing I got everything to work as needed. However, I am still stuck with this 20 second rollover issue on incoming lines. I did look into and test the supervisory connection as suggested. Nothing worked. I think the issue is actually a vendor issue due to settings on the lines. These 3 lines are setup by the vendor to rollover the main number. I suspect they have the cfwdna set to 20 seconds too. I will check with them on Monday and ensure their configuration is not the issue. From all testing it appears that these lines roll over every 20 seconds independent of the UC540.

Thanks again for all the help.

Joe

Sent from Cisco Technical Support iPad App

Highlighted

Consider that if once you hear AA answering, after that no rollover on the PSTN hunt lines can happen anymore.