Showing results for 
Search instead for 
Did you mean: 

Announcement“Cisco Design Thinking Workshop”. Cisco Small Business is excited to invite its Silicon Valley customers to an exclusive interactive one-day session between customers and product Managers.  If you are interested in this exclusive workshop, please fill out the Registration Form. For more information, please check out our FAQ

Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter


BE6000 10x installation question

We ordered the BE6000 10x recently and the UCS C220 BE6000 box just came today.  When it was time to bring the CUCM/CUC VMs up, I noticed that the media that was on the datastore1 only contained 9.1 software along with 9.1 OVA files.  I understand the OVA files for 10 can be downloaded from but where can I get the media?

Should the 10x BE6000 sku come with 10x media & OVA files? or is this done through a different method?  Should I install 9.1 using the included isos and upg to 10x? 

Thanks in advance -

Everyone's tags (1)
Hall of Fame Cisco Employee

AFAIK we're still not

AFAIK we're still not shipping 6K or 7K with 10.X.

.0 releases are not posted online, they need to be ordered to get the media.

Either get the media for a fresh install, or install on 9.1 to start using it, then upgrade to 10.x once you got the upgrade media. Either way, you need to use PUT to get the fresh install/upgrade files.



if this helps, please rate
Hall of Fame Master

Java is correct (+5), you

Java is correct (+5), you have couple of choices:

1. Install 9.1 and order upgrade media via PUT

2. Work with licesning team to obtain 10.0 licenses (may need to escalate), order 10.0 media from PUT and install 10.0 from scratch and then apply the new licenses obtained from Cisco. I have gone through this process on couple of occations before.








My problem is very similar.

My problem is very similar.  We order the BE6000 bundle from distribution and it came with 9.x installed. The licensing our distributor had us order was for 10.x.  When I try to use the PUT tool to order or download the media for 10.x it tells me that our SmartNet is not eligible because it knows that our licensing is already on version 10.

What to do?

Rising star

I would contact the PUT team

I would contact the PUT team with your issue-