cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
1852
Views
1
Helpful
11
Replies
Beginner

BE6000S documentation

Looking for installation and deployment guides for the BE6000S. Does anyone have them? Unable to find any technical docs.

Everyone's tags (1)
11 REPLIES 11
Cisco Employee

Hi,www.cisco.com/go

Hi,

www.cisco.com/go/be6ksig

This link is also provided in the Quick Start Guide that ships with the product.

Andy

Contributor

Hello,The URL above does not

Hello,

The URL above does not specifically relate to the BE6000S and the 2921 IOS Router it is bundled with. Please advise of actually BE6000S documentation. We received the hardware, followed the Quick Start Guide and went to this URL... No luck.

 

Thank you,

Jordan

Beginner

Same problem here, hence the

Same problem here, hence the extensive post "Migration from CCME w/CUE to BE6000S".  No luck getting support via SmartNet or a PDI from our VAR thus far, either.  Very frustrating.

Beginner

Had a lot of wading to do to

Had a lot of wading to do to get through it. Wound up doing a lot of re-configuration to support existing infrastructure. If you get one, rip the pre-confguration apart line by line and make sure you understand what it does before you change it. I'd say I wound up changing about 60% of the router configuration.

 

It is a neat product, and I'll install it again. Biggest lesson learned - if you can specify the ip address(es) of the networks ahead of time, do it and save the headache.

Hello Moiras, Can you brief

Hello Moiras,

 

Can you brief me the steps which you have taken while configuring BE6KS. I have couple of BE6KS Implementations waiting around, appreciate your help in getting the steps involved to configure BE6KS.

All i came to know is that Router has a sample configuration and I am not sure how do we to set it up, so that E160D with CUCM & CUCM communicate through 2921.

 

Thanks in advance,

Solomon. 

Beginner

Hi Solomon, Did you ever get

Hi Solomon,

 

Did you ever get the steps to complete this? I'm going through my first BE6KS, and I'm still unable to find a guide or documentation specific to the 6KS. 

 

Thanks,

 

Alex

Nope, I did not get any steps

Nope, I did not get any steps. I am yet to implement the same. It is scheduled on Sep13. Still waiting for help on this Forum. Alex, if you implement this Solution before Sep 13, please let me know the steps. Afterwards, I will let you guys know, how I performed the Installation.

 

Solomon.

Beginner

Hi Solomon,

Hi Solomon,

Did you manage to deploy your BE6Ks finally.

I fact we did managed to do some configuration , but when accessing the web browser of CUCM ,same is very slow and erratic to show up.

any hint for solving the issue.

TAC did not turn up with a prompt solution.

Beginner

Hi Solomon,

Hi Solomon,

Did you manage to do the installation?

Can you please share with us your experience, and any documentation on how to install the platform.

I have to install AutoAttendant. I do not have experience with CallManager, I have experience only with CME.

Best regards,

Bj

Highlighted

Hello Bj,

Hello Bj,

I have installed couple BE6KS, it is pretty smooth and straight forward. As mentioned in earlier posts, BE6KS will come with pre configuration. You can ignore all of these configurations and reconfigure with your site specific configurations. You will see ucse interfaces in the router, which are mainly used to communicate with UCS E blade server installed in the router. Basically you will see the Bridge Interface configured and pointed to ucse interface. But you can remove all these configuration and use Gi0/1 as LAN interface connected to Switch. Assign IP address on Gi0/1 and enable IP on ucse interface without assigning a unique IP address to it, by ip unnumbered interface mode command. This is some thing like Service modules in CME/CUE. Then you will see the CIMC access mode commands on ucse, which you can use your site specific IP Addresses.

So Initially you will need to configure the CIMC, then VM Host through Vsphere and then finally CUCM Template with in the Host.

Regards,

Solomon

Beginner

Sorry for the delay. I wound

Sorry for the delay. I wound up completely replacing the pre-deployed VMs on the blade and using the [edited for sensitive info] router config below:


!

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
service sequence-numbers
!
hostname Hostname
!
boot-start-marker
boot-end-marker
!
!
card type t1 0 0
logging buffered 51200 warnings
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
clock timezone EST -5 0
clock summer-time EDT recurring
network-clock-participate wic 0
!
!
!
!
!
!
!
!
!
!
!
!
!
!
no ip domain lookup
ip domain name example.org
ip host cucm-pub.example.org 10.10.10.5
ip host cxn-pub.example.org 10.10.10.6
ip host imp-pub.example.org 10.10.10.7
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
isdn switch-type primary-ni
!
cts logging verbose
!
crypto pki trustpoint TP-self-signed-112713603
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-112713603
 revocation-check none
 rsakeypair TP-self-signed-112713603
!
!
crypto pki certificate chain TP-self-signed-112713603
 certificate self-signed 01
  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31313237 31333630 33301E17 0D313530 32313330 35353835
  335A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3131 32373133
  36303330 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  8E391523 5634FF42 501BC479 B180D736 1B1B197F ED083156 EA4CF5CF CF231AA0
  2F36DB75 061D30A7 F1BFE237 2F7DDDDF FF61D0C8 30555BF1 63C006C1 D72420D9
  2A2E1EA2 4BADD43F 13DA1B40 E8F7B085 11FF3769 495DE9DE B3B64290 BF5193A0
  3686631A D8279C9A 330F7A3E 04964702 65F43F43 B1D6AE4E A2779F5A C2A14063
  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D
  23041830 168014A3 D9152512 3632366D 633C16F0 D9D8438F E9CD6330 1D060355
  1D0E0416 0414A3D9 15251236 32366D63 3C16F0D9 D8438FE9 CD63300D 06092A86
  4886F70D 01010505 00038181 007F88AF C57DB40F D410EE33 608CD9A3 90B117CE
  837CE945 DE9050F5 2BC3153C B510FCBB 26624189 0B97A94E 4A3968F6 0033CD2B
  E8E3777B C91C8824 88727DC2 F70DDEE2 7D45959B 154A1710 FC026952 FAA2CEB7
  6A8477D9 B52B52E9 71D1488C CD1C932D AE1F95DA EB66F00D 57078AD6 9188DBBD
  962C1635 A12425C6 2EA1CEB6 BB
      quit
voice-card 0
 dspfarm
 dsp services dspfarm
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
 ip address trusted list
  ipv4 0.0.0.0 0.0.0.0
 mode border-element
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 no supplementary-service sip moved-temporarily
 no supplementary-service sip refer
 no supplementary-service sip handle-replaces
 fax protocol pass-through g711ulaw
 no fax-relay sg3-to-g3
 modem passthrough nse codec g711ulaw
 sip
  bind control source-interface BVI2
  bind media source-interface BVI2
  min-se 360 session-expires 360
  header-passing
  registrar server expires max 600 min 60
  asymmetric payload full
  options-ping 90
  no update-callerid
  midcall-signaling passthru
  sip-profiles 10
!
voice class codec 1
 codec preference 2 g711ulaw
 codec preference 3 g722-64
!
!
voice class sip-profiles 10
 request ANY sip-header Allow-Header modify ", UPDATE" ""
 response ANY sip-header Allow-Header modify ", UPDATE" ""
 request ANY sip-header Allow-Header modify ", UPDATE" ""
 response ANY sip-header Allow-Header modify ", UPDATE" ""
!
voice class sip-profiles 1
 request INVITE sip-header Diversion modify "<sip:(.*)@(.*>)" "sip:5555551212@10.10.10.254"
!
voice class sip-profiles 2
 request INVITE sip-header P-Asserted-Identity add "P-Asserted Identity:<sip:5555551212@10.10.10.254"
!
voice class sip-profiles 3
 request INVITE sip-header Diversion modify "<sip:(1...)@(.*>)" "sip:240386\1@10.10.10.254"
!
!
!
!
!
voice translation-rule 1
!
voice translation-rule 2
 rule 1 /^.*\(...\)$/ /1\1/
!
voice translation-rule 3
 rule 1 /^.\(...\)$/ /5551234\1/ type any national plan any isdn
!
voice translation-rule 4
 rule 1 /^\+1\(...\)/ /\1/ type any national plan any isdn
 rule 2 /^\+1\(.*\)/ /1\1/ type any national plan any isdn
 rule 3 /^\+\(.*\)/ /011\1/ type any international plan any isdn
!
voice translation-rule 10
 rule 1 // // type unknown national plan unknown isdn
!
!
voice translation-profile National
 translate called 10
!
voice translation-profile PSTN-to-UCM
 translate calling 1
 translate called 2
!
voice translation-profile UCM-to-PSTN
 translate calling 3
 translate called 4
!
!
!
fax interface-type fax-mail
!
application
 global
  service alternate default
 !
!
license udi pid CISCO2921/K9 sn FTX1907AJTL
hw-module pvdm 0/0
!
hw-module sm 1
!
!
!
archive
 log config
  logging enable
  logging size 600
  hidekeys
!
redundancy
!
!
controller T1 0/0/0
 shutdown
 cablelength short 110
!
bridge irb
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description Voice Gateway Uplink
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.10
 description Data VLAN
 encapsulation dot1Q 10
 ip helper-address 10.10.10.3
 bridge-group 1
!
interface GigabitEthernet0/0.20
 description Voice VLAN
 encapsulation dot1Q 20
 ip helper-address 10.10.10.3
 bridge-group 2
!
interface GigabitEthernet0/1
 description Carrier Uplink
 no ip address
 duplex auto
 speed auto
 bridge-group 2
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface ucse1/0
 description Internal interface connected to UCSE Port 0
 ip unnumbered BVI1
 service-module heartbeat-reset disable
 imc ip address 10.10.10.14 255.255.255.0 default-gateway 10.10.10.254
 imc access-port shared-lom console
 bridge-group 1
!
interface ucse1/1
 description Internal switch interface connected to UCSE Port 1
 no ip address
!
interface Vlan1
 no ip address
!
interface Vlan10
 no ip address
 bridge-group 1
!
interface BVI1
 description Bridge interface providing access to router and UCSE module.
 ip address 10.10.10.15 255.255.255.0 secondary
 ip address 10.10.10.254 255.255.255.0
!
interface BVI2
 ip address 10.10.10.254 255.255.255.0
!
ip default-gateway 10.10.10.254
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip dns server
ip route 0.0.0.0 0.0.0.0 10.10.10.1
ip route 10.12.0.0 255.255.255.248 10.10.10.253
!
!
!
snmp-server community public RO
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 2 protocol ieee
bridge 2 route ip
 !
 !
 !
 !
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
sccp local BVI2
sccp ccm 10.12.207.5 identifier 1 priority 1 version 7.0
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
 associate profile 2 register HW-XCODE
 associate profile 1 register HW-CFB
!
!
!
dspfarm profile 2 transcode  
 codec g711ulaw
 codec g729r8
 maximum sessions 8
 associate application SCCP
!
dspfarm profile 1 conference  
 codec g729r8
 codec g711ulaw
 maximum sessions 2
 associate application SCCP
!
dspfarm profile 3 mtp  
 codec g711ulaw
 maximum sessions software 100
 associate application SCCP
 shutdown
!
dial-peer voice 1 voip
 incoming called-number .
!
dial-peer voice 9991300 voip
 description Inbound from Carrier
 destination-pattern 5555551[0-3].
 session protocol sipv2
 session target ipv4:10.10.10.254
 voice-class codec 1  
 dtmf-relay rtp-nte
 fax rate disable
!
dial-peer voice 9999991 voip
 destination-pattern [2-9]..[2-9]......$
 session protocol sipv2
 session target ipv4:10.12.0.5
 voice-class codec 1  
 dtmf-relay rtp-nte
 no vad
!
!
gateway
 timer receive-rtp 1200
!
sip-ua
  no remote-party-id
 retry invite 2
 retry notify 6
 retry register 10
 retry options 1
 timers trying 100
 timers connect 100
 timers notify 100
 registrar ipv4:10.10.10.5 expires 3600
 sip-server ipv4:10.12.0.5
 host-registrar
 notify ignore substate
!
!
!
gatekeeper
 shutdown
!
!
banner exec 
-----------------------------------------------------------------------------
                        Cisco Business Edition 6000S

You must create a new user name and password using Cisco CP or the following
CLI command before continuing to use this system:

username <newusername> privilege 15 secret <newpassword>

WARNING: This system includes a Cisco UCS server module which MUST be shut
down (power button is orange) before removing power.  Failure to shut down
gracefully may result in data loss or corruption.

For further information, refer to the BE6000S installation guide:
www.cisco.com/go/be6sig
-----------------------------------------------------------------------------

banner login 
-----------------------------------------------------------------------------
                        Cisco Business Edition 6000S

This appliance has been preconfigured for your convenience.  You may manage
this system locally via console, or by connecting to 172.27.199.1 through
interface GigabitEthernet 0/1 using Telnet, SSH or Cisco Configuration
Professional (Cisco CP) via HTTP. DHCP is enabled for client configuration.

For initial access, log in with user name "admin" and password "password".
These credentials may be used for the first log in ONLY.  If you log out
without creating a new user name, you may not be able to log in again.

WARNING: This system includes a Cisco UCS server module which MUST be shut
down (power button is orange) before removing power.  Failure to shut down
gracefully may result in data loss or corruption.

For further information, refer to the BE6000S installation guide:
www.cisco.com/go/be6sig
-----------------------------------------------------------------------------

!
line con 0
 privilege level 15
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 67
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
 speed 9600
 flowcontrol software
line vty 0 4
 privilege level 15
 transport input telnet ssh
line vty 5 15
 privilege level 15
 transport input telnet ssh
!
scheduler allocate 20000 1000
ntp master 3
ntp update-calendar
ntp server pool.ntp.nist.gov source BVI1
!
end

Carrier was SIP, I also think I wound up putting addtional dial peers in, but this should get people started.