cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
133
Views
0
Helpful
0
Replies
Highlighted
Participant

BE6K upgrades

I have a general question on BE6K upgrades ... Do we have to upgrade all applications at the same time to the same version?

e.g. Customer has BE6K 8.6, but wants to only upgrade Unity Connection to 9.x for SRSV capabilities. Technically it will work just fine aside from the fact that we have to worry about 9.x licensing and ELM. If you review here the compatibility matrix below it sounds like they all have to be upgraded at the same time, but is that specific to BE5K?

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/compatibility/matrix/cucsccpmtx.html

Thoughts?

Thanks,

Jon

0 REPLIES 0