cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1131
Views
0
Helpful
3
Replies
Highlighted
Beginner

Caller-ID on Call-forward to external number.

Hi

I hope someone can help me...

I have a strange problem.

When I use CallForwardAll to an external number, the call transfers fine, but the caller-ID is replaced with the caller ID on the UC540 and not the initiators caller ID. This goes for both SIP and PSTN. My provider supports CLIP SA, so there should be no problem sending different caller-ID's

After trying several hours with different parameters in telephony service as: calling number initiator, different call-forward dial patterns, etc. i still show the main number caller-ID.

If i call the Auto Attendant, and the call is forwarded from there, it works perfectly. The call transfers, I can see the initiators caller-ID and I hear my "Friendtone" on my mobile, when it's ringing.

When calling to an extension, i do not hear my "friendtone" and i receive the caller-ID from the UC540.

When doing a debug on ccsip calls, i get the right calling and called number, both on calling through AA and direct to an ephone.

It looks like the UC540 transfer the call directly without consult on AA and when usign the callforwardall command on an ephone, the call transfers when the mobilephone is picked up..

Have also tried changing the telephony-service transfer-system parameter to blind without success.

Any ideas?

Thank you in advance...

Henrik Taaning

3 REPLIES 3
Highlighted
Enthusiast

Henrik,

There could be a translation happening before the call is going back out.  Would need to see your running configuration to tell.  If you could post your configuration here, we could take a look at it for you..

thank you,

Highlighted

I would love to know if there is a way to resolve this as we have the same issue.  I never know if a co-worker is calling me from the office or if the call is being forwarded by SNR.  I thought this was just the way it worked since it's grabbing an outside line and the telco is displaying the caller id from the number.  We had the issue with plain POTS lines on the FXO ports and now with our PRI.

Highlighted

Here comes the config...


Current configuration : 29926 bytes
!
! Last configuration change at 05:59:47 PST Thu Jan 20 2011 by cisco
! NVRAM config last updated at 06:22:02 PST Thu Jan 20 2011
!
version 15.1
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname UC520
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 XXXXXXXXXXXXXXXXXXXXXXX
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
!
clock timezone PST -8 0
clock summer-time PST recurring
network-clock-participate wic 1
network-clock-participate wic 2
network-clock-select 1 BRI0/1/0
network-clock-select 2 BRI0/1/1
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-3434065669
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3434065669
revocation-check none
!
!
crypto pki certificate chain TP-self-signed-3434065669
certificate self-signed 01
  3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33343334 30363536 3639301E 170D3131 30313139 31343436
  34385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34333430
  36353636 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100A2E5 BC0FD987 C82D84A2 38D78FB8 3875B98B 589D1388 209A0826 FA60AB5E
  E88FF163 DDD453A1 06740D7B FE64F8E9 FD771FB8 A00EA248 46DC7347 1AD6EDD9
  7FA2F8F2 5B7398B7 1B29FAFC 10B532AE DEF429F1 1748F628 E015B3CA 677B05D7
  88814FAD CE0A0F0A 16114A59 40600485 B9F75331 7EB09DC0 E2FBBF46 0DE40A42
  C1790203 010001A3 65306330 0F060355 1D130101 FF040530 030101FF 30100603
  551D1104 09300782 05554335 3230301F 0603551D 23041830 16801497 B250C9E4
  EE2B6777 2A1D6411 A8D9EDFA CA543E30 1D060355 1D0E0416 041497B2 50C9E4EE
  2B67772A 1D6411A8 D9EDFACA 543E300D 06092A86 4886F70D 01010405 00038181
  00182A75 DB306058 11CA63C6 505C61DA 41282F62 5DC07EB5 C696302C 9E985F79
  500A7B47 56BEEF17 6468F7AF 537C8EDE FF7A2A51 FB448365 C76ECFCC 1C1FF242
  9F4E3AFF 5E6E212F 78461140 4A581FC9 1E60DB04 FD71A542 011F67B3 444B376A
  39FD3B16 E6043BC2 21A1F5C1 7B68AF65 E6BE5A22 F86A5C78 0938D7BA 71D1FB8C 48
        quit
dot11 syslog
!
dot11 ssid cisco-data
vlan 1
authentication open
!
dot11 ssid cisco-voice
vlan 100
authentication open
!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
!
!
!
ip domain name sip.uni-tel.dk
ip name-server 8.8.8.8
ip inspect WAAS flush-timeout 10
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp router-traffic
ip inspect name SDM_LOW vdolive
ip inspect name SDM_LOW udp router-traffic timeout 300
no ipv6 cef
!
multilink bundle-name authenticated
!
stcapp ccm-group 1
stcapp
!
!
isdn switch-type basic-net3
!
!
trunk group ALL_BRI
hunt-scheme longest-idle
translation-profile outgoing PROFILE_ALL_BRI
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
ip address trusted list
  ipv4 0.0.0.0 0.0.0.0
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
fax protocol none
no fax-relay sg3-to-g3
sip
  rel1xx disable
  registrar server expires max 3600 min 3600
  localhost dns:sip.uni-tel.dk
  no update-callerid
  sip-profiles 1000
!
voice class codec 1
codec preference 1 g711alaw
!
voice class sip-profiles 1000
request ANY sdp-header Connection-Info remove
response ANY sdp-header Connection-Info remove
!
!
!
!
voice source-group CCA_SIP_SOURCE_GROUP_CUE_CME
access-list 2
translation-profile incoming SIP_Incoming
!
voice translation-rule 4
rule 15 /^...$/ /63122401/
!
voice translation-rule 5
rule 1 /69669485/ /201/
!
voice translation-rule 6
rule 1 /69669484/ /501/
!
voice translation-rule 9
rule 1 /63117860/ /200/
rule 2 /63117861/ /201/
rule 3 /63117862/ /202/
rule 4 /63117863/ /203/
rule 5 /63117864/ /204/
rule 6 /63117865/ /205/
rule 7 /63117866/ /206/
rule 8 /63117867/ /207/
rule 9 /63117868/ /208/
rule 10 /63117869/ /209/
!
voice translation-rule 10
rule 1 /63120258/ /501/
!
voice translation-rule 410
rule 1 /^0\(.*\)/ /\1/
rule 15 /^...$/ /69669485/
!
voice translation-rule 411
rule 1 /^0\(.*\)/ /ABCD0\1/
!
voice translation-rule 412
rule 1 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 1000
rule 1 /.*/ //
!
voice translation-rule 1111
rule 15 /^...$/ /69669485/
!
voice translation-rule 1112
rule 1 /^0/ //
!
voice translation-rule 2001
!
voice translation-rule 2222
!
!
voice translation-profile AA-AA_Called_6
translate called 6
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile Hovednummer-AA_Called_10
translate called 10
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate called 1112
!
voice translation-profile PROFILE_ALL_BRI
translate calling 4
!
voice translation-profile PSTN_CallForwarding
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile PSTN_Outgoing
translate calling 1111
translate called 1112
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile SIP_Incoming
translate called 411
!
voice translation-profile SIP_Passthrough
translate called 412
!
voice translation-profile nondialable
translate called 1000
!
voice translation-profile nummerserie_Called_9
translate called 9
!
voice translation-profile sip_Called_5
translate called 5
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
fax interface-type fax-mail
!
!
license udi pid UC520W-8U-2BRI-K9 sn FHK114525FN
archive
log config
  logging enable
  logging size 600
  hidekeys
username cisco privilege 15 secret 5 $1$JynT$eQyf0LPnwXaAUvlJxH.Fq1
!
!
ip tftp source-interface Loopback0
!
!
!
bridge irb
!
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
ip nat inside
ip virtual-reassembly in
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address dhcp
ip access-group 104 in
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly in
load-interval 30
duplex auto
speed auto
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly in
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
interface BRI0/1/0
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn static-tei 0
trunk-group ALL_BRI 64
!
interface BRI0/1/1
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn static-tei 0
!
interface BRI0/2/0
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn static-tei 0
!
interface BRI0/2/1
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn static-tei 0
!
interface Dot11Radio0/5/0
no ip address
!
ssid cisco-data
!
ssid cisco-voice
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
antenna receive right
antenna transmit right
!
interface Dot11Radio0/5/0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
encapsulation dot1Q 100
bridge-group 100
bridge-group 100 subscriber-loop-control
bridge-group 100 spanning-disabled
bridge-group 100 block-unknown-source
no bridge-group 100 source-learning
no bridge-group 100 unicast-flooding
!
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan100
no ip address
bridge-group 100
bridge-group 100 spanning-disabled
!
interface BVI1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly in
!
interface BVI100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
logging esm config
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 2 remark CCA_SIP_SOURCE_GROUP_ACL_INTERNAL
access-list 2 remark SDM_ACL Category=1
access-list 2 permit 192.168.10.1
access-list 2 permit 10.1.10.0 0.0.0.3
access-list 2 permit 192.168.10.0 0.0.0.255
access-list 2 permit 10.1.1.0 0.0.0.255
access-list 3 remark CCA_SIP_SOURCE_GROUP_ACL_EXTERNAL
access-list 3 remark SDM_ACL Category=1
access-list 3 permit 178.21.248.20
access-list 3 deny   any
access-list 4 remark CCA_SIP_SOURCE_GROUP_ACL_EXTERNAL
access-list 4 remark SDM_ACL Category=1
access-list 4 permit 178.21.248.20
access-list 4 deny   any
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_5##
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_19##
access-list 104 remark SDM_ACL Category=1
access-list 104 permit udp host 178.21.248.20 eq 5060 any
access-list 104 permit udp host 178.21.248.20 any eq 5060
access-list 104 permit udp host 192.168.10.1 eq 5060 any
access-list 104 permit udp host 192.168.10.1 any eq 5060
access-list 104 permit udp any any range 16384 32767
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 deny   ip 192.168.10.0 0.0.0.255 any
access-list 104 permit udp any eq bootps any eq bootpc
access-list 104 permit udp host 8.8.8.8 eq domain any
access-list 104 permit icmp any any echo-reply
access-list 104 permit icmp any any time-exceeded
access-list 104 permit icmp any any unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip any any log
!
!
!
!
snmp-server community public RO
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/phones/525/spa525g-7-4-6.bin alias spa525g-7-4-6.bin
tftp-server flash:/phones/50x-30x/spa50x-30x-7-4-6.bin alias spa50x-30x-7-4-6.bin
tftp-server flash:/phones/7941_7961/apps41.8-5-4TH1-6.sbn alias apps41.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/cnu41.8-5-4TH1-6.sbn alias cnu41.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/cvm41sccp.8-5-4TH1-6.sbn alias cvm41sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/dsp41.8-5-4TH1-6.sbn alias dsp41.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/jar41sccp.8-5-4TH1-6.sbn alias jar41sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/SCCP41.8-5-4S.loads alias SCCP41.8-5-4S.loads
tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads
tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
radius-server attribute 31 send nas-port-detail
!
!
control-plane
!
bridge 1 route ip
bridge 100 route ip
!
voice-port 0/0/0
caller-id enable
!
voice-port 0/0/1
caller-id enable
!
voice-port 0/0/2
caller-id enable
!
voice-port 0/0/3
caller-id enable
!
voice-port 0/1/0
compand-type a-law
bearer-cap Speech
!
voice-port 0/1/1
compand-type a-law
bearer-cap Speech
!
voice-port 0/2/0
compand-type a-law
bearer-cap Speech
!
voice-port 0/2/1
compand-type a-law
bearer-cap Speech
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 4.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 2 register mtp001b8faba500
!
dspfarm profile 2 transcode
description CCA transcoding for SIP Trunk Uni-tel SIPTrunk
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
maximum sessions 6
associate application SCCP
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
name PSTN-fax
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list call-fax
member PSTN-fax
!
!
dial-peer voice 1 pots
port 0/0/0
no sip-register
!
dial-peer voice 2 pots
port 0/0/1
no sip-register
!
dial-peer voice 3 pots
port 0/0/2
no sip-register
!
dial-peer voice 4 pots
port 0/0/3
no sip-register
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 6 pots
description catch all dial peer for BRI/PRI^T
translation-profile incoming nondialable
incoming called-number .%
direct-inward-dial
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
direct-inward-dial
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
direct-inward-dial
port 0/1/1
!
dial-peer voice 100 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
direct-inward-dial
port 0/2/0
!
dial-peer voice 101 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
direct-inward-dial
port 0/2/1
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
destination-pattern 888
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 1000 voip
permission term
description ** Incoming call from SIP trunk (Uni-tel SIPTrunk) **
session protocol sipv2
session target sip-server
incoming called-number .%
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs3 signaling
no vad
!
dial-peer voice 1001 voip
corlist outgoing call-local
description ** star code to SIP trunk (Uni-tel SIPTrunk) **
destination-pattern *..
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs3 signaling
no vad
!
dial-peer voice 1003 voip
description ** Passthrough Inbound Calls from CUE **
translation-profile incoming SIP_Passthrough
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number ABCDT
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 1005 voip
description ** Passthrough Inbound MWI from CUE **
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number A80T
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 3000 voip
description sip
translation-profile incoming sip_Called_5
session protocol sipv2
session target sip-server
incoming called-number 69669485
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs3 signaling
no vad
!
dial-peer voice 2001 voip
description ** cue auto attendant number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 501
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 3001 voip
description AA-AA
translation-profile incoming AA-AA_Called_6
session protocol sipv2
session target sip-server
incoming called-number 69669484
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs3 signaling
no vad
!
dial-peer voice 1021 voip
corlist outgoing call-national
description **CCA*Denmark*Nationale kald**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 0[2-7].......
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs3 signaling
no vad
!
dial-peer voice 3013 pots
description nummerserie
translation-profile incoming nummerserie_Called_9
incoming called-number 6311786.
direct-inward-dial
port 0/1/1
!
dial-peer voice 3012 pots
description nummerserie
translation-profile incoming nummerserie_Called_9
incoming called-number 6311786.
direct-inward-dial
port 0/2/1
!
dial-peer voice 3011 pots
description nummerserie
translation-profile incoming nummerserie_Called_9
incoming called-number 6311786.
direct-inward-dial
port 0/1/0
!
dial-peer voice 3010 pots
description nummerserie
translation-profile incoming nummerserie_Called_9
incoming called-number 6311786.
direct-inward-dial
port 0/2/0
!
dial-peer voice 3017 pots
description Hovednummer-AA
translation-profile incoming Hovednummer-AA_Called_10
incoming called-number 63120258
direct-inward-dial
port 0/1/1
!
dial-peer voice 3016 pots
description Hovednummer-AA
translation-profile incoming Hovednummer-AA_Called_10
incoming called-number 63120258
direct-inward-dial
port 0/2/1
!
dial-peer voice 3015 pots
description Hovednummer-AA
translation-profile incoming Hovednummer-AA_Called_10
incoming called-number 63120258
direct-inward-dial
port 0/1/0
!
dial-peer voice 3014 pots
description Hovednummer-AA
translation-profile incoming Hovednummer-AA_Called_10
incoming called-number 63120258
direct-inward-dial
port 0/2/0
!
!
no dial-peer outbound status-check pots
sip-ua
credentials username 69669484 password 7 XXXXXXXXXXXXXXXXXX realm sip.uni-tel.dk
credentials username 69669485 password 7 XXXXXXXXXXXXXXXXXX realm sip.uni-tel.dk
authentication username 69669485 password 7 03164218235C005857
no remote-party-id
retry invite 2
retry register 3
timers connect 100
registrar dns:sip.uni-tel.dk expires 3600
sip-server dns:sip.uni-tel.dk
connection-reuse
host-registrar
!
!
!
telephony-service
sdspfarm units 5
sdspfarm transcode sessions 6
sdspfarm tag 2 mtp001b8faba500
video
fxo hook-flash
max-ephones 14
max-dn 56
ip source-address 10.1.1.1 port 2000
auto assign 1 to 1 type bri
calling-number initiator
service phone videoCapability 1
service phone ehookenable 1
service dnis overlay
service dnis dir-lookup
service dss
timeouts interdigit 5
system message UC520
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.2/CCMCIP/authenticate.asp
load 7941 SCCP41.8-5-4S
load 7941GE SCCP41.8-5-4S
load 7961 SCCP41.8-5-4S
load 7961GE SCCP41.8-5-4S
load 521G-524G cp524g-8-1-17
load 525G spa525g-7-4-6
load 501G spa50x-30x-7-4-6
load 502G spa50x-30x-7-4-6
load 504G spa50x-30x-7-4-6
load 508G spa50x-30x-7-4-6
load 509G spa50x-30x-7-4-6
load 525G2 spa525g-7-4-6
load 301 spa50x-30x-7-4-6
load 303 spa50x-30x-7-4-6
time-zone 5
keepalive 30 auxiliary 4
voicemail 888
max-conferences 8 gain -6
call-forward pattern .T
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 XXXXXXXXXXXXXXXXXXXXXX
dn-webedit
time-webedit
transfer-system full-blind
transfer-pattern 0.T
transfer-pattern .T blind
secondary-dialtone 0
fac standard
create cnf-files version-stamp 7960 Jan 20 2011 00:35:57
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
!
!
ephone-template  17
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
!
!
ephone-template  18
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
button-layout 7931 2
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  53
number 202 secondary 63117862 no-reg both
label htht
description *** CCA Floating Extension ***
name ht ht
call-forward all 050566505
!
!
ephone-dn  54  dual-line
number 201 secondary 69669485 no-reg both
label Henrik Taaning
description Henrik Taaning
name Henrik Taaning
call-forward noan 050566505 timeout 5
!
!
ephone-dn  55
number A801... no-reg primary
mwi off
!
!
ephone-dn  56
number A800... no-reg primary
mwi on
!
!
ephone  5
device-security-mode none
mac-address 001D.A2B7.3C9A
ephone-template 16
username "ht" password 123456
type 7961
button  1:54
!
!
alias exec cca_voice_mode PBX
banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.0. Thu Jan 20 09:24:12 CET 2011^^C
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
transport preferred none
transport input all
line vty 5 100
transport preferred none
transport input all
!
ntp master
end

UC520#