cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
893
Views
0
Helpful
8
Replies

Calling and Extension doesnt work but DDI does

graeme
Beginner
Beginner

Hi Thre,

We have UC560 in the main site, linked by leased line to a sattlite office and the phones in the sattelite office are registered with the UC560 in head offices.

When this was setup 2 years ago we had to disable CDP on the remote site phones to get them to register with the UC but all has been fine.

" of the staff have change so going throught he delte user, add new user and add ot phone, has worked largely but we now have the followig issues.

1. the 2 remote office Phones are registered and can make calls to head office and remote office no problem

2. Their DDI works properly and they can receive and talk to the caller no problem.

3. If someone dials there extension the phone rings, and upone ansers the remote site can hear the person calling but the caller cant hear them.

Where do I begin trouble shooting this?

The  phones are SPA 501

Graeme

1 ACCEPTED SOLUTION

Accepted Solutions

Hi Graeme,

Under Users and Phones > User Extensions select the remote phone.  Then try checking the Use as Teleworker Phone and hit Apply. See if that helps with the issue you're having.

Let me know if you have any questions!

-Trent Good

** Please rate useful posts! **

-Trent Good ** Please rate useful posts! **

View solution in original post

8 REPLIES 8

paolo bevilacqua
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Check your VPN if that is what you're using.

Hi Thanks

Its a point to point leased line, and 5 other phones on the remote end work fine, its just these two since they had their user changed.

And if the DDI works then why would call from and extension not?

A lot more details and traces would be needed to say.

Ok

what traces and details would you like, I dont know where to start with this as with the DDI working I dont see how extension to extension isnt.

thanks

Graeme

Especially if you use CCA, the best course of action could be that you contact Cisco support.

Ok I have done  telephone Debug on the 2 extensions in question, and called them both from another extension, and then when snwered the line went dead, then called them both from outside using the DDI and when answered had a conversation with both

I have xxxxx out the opening digits of the area codes

the extensions in question are 286  and 273

DDIs end in 056 and 043

I have attahced the files

thanks

Hi Graeme,

Under Users and Phones > User Extensions select the remote phone.  Then try checking the Use as Teleworker Phone and hit Apply. See if that helps with the issue you're having.

Let me know if you have any questions!

-Trent Good

** Please rate useful posts! **

-Trent Good ** Please rate useful posts! **

Excellent Trent

I ahd completely missed that and problem is now solved.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: