cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

424
Views
0
Helpful
1
Replies
Michael Murray
Explorer

Calls not going through to carrier - UC560

I'm unable to send calls to my carrier on POTS lines plugged into the FXO ports. When I dial 7+1+10 I get "that number is not in service..." from the carrier. According to my translation rule I should be sending 1+10. When I plug an analog phone into the line and dial 1+10 the call works fine. What am I missing? Is there any way to confirm that these digits are going out correctly?

 

------------------ show running-config ------------------


Building configuration...


Current configuration : 44754 bytes
!
! Last configuration change at 12:46:16 EDT Fri Jun 19 2015 by ucadmin
! NVRAM config last updated at 12:21:59 EDT Fri Jun 19 2015 by ucadmin
! NVRAM config last updated at 12:21:59 EDT Fri Jun 19 2015 by ucadmin
version 15.1
parser config cache interface
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname UC560
!
boot-start-marker
boot-end-marker
!
!
no logging queue-limit
no logging rate-limit
no logging console
no logging monitor
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local
aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local 
!
!
!
!
!
aaa session-id common
!
clock timezone EST -5 0
clock summer-time EDT recurring
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-965500691
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-965500691
 revocation-check none
 rsakeypair TP-self-signed-965500691
!
!
crypto pki certificate chain TP-self-signed-965500691
 certificate self-signed 01
  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030 
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 39363535 30303639 31301E17 0D313231 32313231 38333735 
  305A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F 
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3936 35353030 
  36393130 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100 
  D758F58A D7843066 1A3CA0BB DC97090A C91420D0 349073A0 E093F57F 1E4EC470 
  4C7701E3 DAAF527D FFC068AB 69790DBA CA577942 603D92DE 79149036 DFFCA113 
  A26C48E6 0EC8DEA6 89ED6D16 D769AAB8 39AEC987 18550A52 9BB125C8 AE141B74 
  6F641565 28925404 7C14DA1D 6D9CBA7B 6A2273C5 E0AF4D58 7A22D77E C00B9C67 
  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D 
  E37B0EE7 392C9A25 F9E7BB87 8B
   quit
dot11 syslog
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 172.20.58.1 172.20.58.19
ip dhcp excluded-address 172.20.58.241 172.20.58.255
ip dhcp excluded-address 172.30.1.1 172.30.1.10
!
ip dhcp pool phone
 network 172.20.58.0 255.255.255.0
 default-router 172.20.58.1 
 option 150 ip 172.20.58.1 
!
ip dhcp pool Guest-WLAN
 network 172.30.1.0 255.255.255.0
 default-router 172.30.1.1 
 dns-server 192.168.0.3 4.2.2.2 
!
!
!
no ip domain lookup
ip name-server 4.2.2.2
ip name-server 8.8.8.8
ip inspect WAAS flush-timeout 10
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp router-traffic
ip inspect name SDM_LOW udp router-traffic
ip inspect name SDM_LOW vdolive
no ipv6 cef
!
multilink bundle-name authenticated
!
!
stcapp ccm-group 1
stcapp
!
!
!
!
trunk group ALL_FXO
 max-retry 5
 voice-class cause-code 1
 hunt-scheme longest-idle
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 sip
  no update-callerid
!
voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g729r8
!
!
voice class cause-code 1
 no-circuit
!
voice register global
 mode cme
 source-address 172.20.58.1 port 5060
 load 9971 sip9971.9-2-2
 load 9951 sip9951.9-2-2
 load 8961 sip8961.9-2-2
 timezone 12
 create profile sync 8071007903605228
!
!
!
voice translation-rule 1000
 rule 1 /.*/ //
!
voice translation-rule 1112
 rule 1 /^7/ //
!
voice translation-rule 2002
 rule 1 /^8/ //
!
voice translation-rule 2222
 rule 1 /^71900......./ //
 rule 2 /^71976......./ //
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
 translate calling 1111
!
voice translation-profile CallBlocking
 translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
 translate called 1112
!
voice translation-profile XFER_TO_VM_PROFILE
 translate redirect-called 2002
!
voice translation-profile nondialable
 translate called 1000
!
!
voice-card 0
!
fax interface-type fax-mail
!
!
license udi pid UC560-FXO-K9 sn FGL164513GV
archive
 log config
  logging enable
  logging size 600
  hidekeys
dial-control-mib retain-timer 10080
dial-control-mib max-size 500
username ucadmin privilege 15 secret 4 <removed>
username MStOnge password 0 <removed>
username lsilva password 0 <removed>
username lcoughlan password 0 <removed>
username LynnSilva password 0 <removed>
!
!
ip ftp username ciscod
ip ftp password <removed>
ip tftp source-interface Vlan90
gw-accounting file

!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
!
crypto isakmp client configuration group EZVPN_GROUP_1
 key <removed>
 dns 75.75.75.75 4.2.2.2
 pool SDM_POOL_1
 save-password
 max-users 20
crypto isakmp profile sdm-ike-profile-1
   match identity group EZVPN_GROUP_1
   client authentication list Foxtrot_sdm_easyvpn_xauth_ml_1
   isakmp authorization list Foxtrot_sdm_easyvpn_group_ml_1
   client configuration address respond
   virtual-template 1
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
!
crypto ipsec profile SDM_Profile1
 set transform-set ESP-3DES-SHA 
 set isakmp-profile sdm-ike-profile-1
!
!
!
!
!
!
interface GigabitEthernet0/0
 description $FW_OUTSIDE$
 ip address 1.1.1.205 255.255.255.248
 ip access-group 104 in
 ip nat outside
 ip inspect SDM_LOW out
 ip virtual-reassembly in
 ip verify unicast reverse-path
 load-interval 30
 duplex auto
 speed auto
!
interface Integrated-Service-Engine0/0
 description Interface used to manage integrated application modulecue is initialized with default IMAP group
 ip unnumbered Vlan90
 ip nat inside
 ip virtual-reassembly in
 service-module ip address 10.1.10.1 255.255.255.252
 service-module ip default-gateway 10.1.10.2
!
interface GigabitEthernet0/1/0
 switchport mode trunk
 switchport voice vlan 100
 no ip address
 macro description cisco-switch
!
interface GigabitEthernet0/1/1
 switchport mode trunk
 switchport voice vlan 100
 no ip address
 macro description cisco-switch
!
interface GigabitEthernet0/1/2
 no ip address
 macro description cisco-desktop
 spanning-tree portfast
!
interface GigabitEthernet0/1/3
 description Interface used to communicate with integrated service module
 switchport access vlan 90
 no ip address
 service-module ip address 10.1.10.1 255.255.255.252
 service-module ip default-gateway 10.1.10.2
!
interface Virtual-Template1 type tunnel
 ip unnumbered Vlan1
 ip nat inside
 ip virtual-reassembly in
 tunnel mode ipsec ipv4
 tunnel protection ipsec profile SDM_Profile1
!
interface Vlan1
 description $FW_INSIDE$
 ip address 192.168.0.5 255.255.255.0
 ip access-group 101 in
 ip nat inside
 ip virtual-reassembly in
!
interface Vlan30
 ip address 172.30.1.1 255.255.255.0
 ip access-group Guest-WLAN in
 ip nat inside
 ip virtual-reassembly in
!
interface Vlan90
 description $FW_INSIDE$
 ip address 10.1.10.2 255.255.255.252
 ip access-group 103 in
 ip nat inside
 ip virtual-reassembly in
!
interface Vlan100
 description $FW_INSIDE$
 ip address 172.20.58.1 255.255.255.0
 ip access-group 102 in
 ip nat inside
 ip virtual-reassembly in
!
ip local pool SDM_POOL_1 172.20.50.10 172.20.50.30
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
!
ip dns server
ip nat inside source list 1 interface GigabitEthernet0/0 overload
ip nat inside source static tcp 10.1.10.1 25 1.1.1.205 25 extendable
ip nat inside source static tcp 10.1.10.1 143 1.1.1.205 143 extendable
ip nat inside source static tcp 10.1.10.1 465 1.1.1.205 465 extendable
ip nat inside source static tcp 10.1.10.1 587 1.1.1.205 587 extendable
ip nat inside source static tcp 10.1.10.1 993 1.1.1.205 993 extendable
ip route 0.0.0.0 0.0.0.0 1.1.1.206
ip route 10.1.10.1 255.255.255.255 Vlan90
!
ip access-list extended Guest-WLAN
 remark SDM_ACL Category=17
 permit udp any host 172.30.1.1 eq non500-isakmp
 permit udp any host 172.30.1.1 eq isakmp
 permit esp any host 172.30.1.1
 permit ahp any host 172.30.1.1
 permit udp 172.30.1.0 0.0.0.255 any eq domain
 permit tcp 172.30.1.0 0.0.0.255 any eq domain
 permit udp 172.30.1.0 0.0.0.255 any eq bootpc
 permit udp 172.30.1.0 0.0.0.255 any eq bootps
 permit tcp 172.30.1.0 0.0.0.255 host 10.1.10.1 eq 143
 deny   tcp 172.30.1.0 0.0.0.255 host 172.30.1.1 eq telnet
 deny   tcp 172.30.1.0 0.0.0.255 host 172.30.1.1 eq 22
 deny   tcp 172.30.1.0 0.0.0.255 any eq smtp
 deny   ip 172.30.1.0 0.0.0.255 10.0.0.0 0.255.255.255
 deny   ip 172.30.1.0 0.0.0.255 192.168.0.0 0.0.255.255
 deny   ip 172.30.1.0 0.0.0.255 172.16.0.0 0.15.255.255
 deny   ip 127.0.0.0 0.255.255.255 any
 deny   ip host 255.255.255.255 any
 permit ip any any
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 172.20.58.0 0.0.0.255
access-list 1 permit 172.30.1.0 0.0.0.255
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 101 remark SDM_ACL Category=1
access-list 101 permit udp any host 192.168.0.5 eq non500-isakmp
access-list 101 permit udp any host 192.168.0.5 eq isakmp
access-list 101 permit esp any host 192.168.0.5
access-list 101 permit ahp any host 192.168.0.5
access-list 101 remark Auto generated by SDM for NTP (123) 69.85.88.32
access-list 101 permit udp host 69.85.88.32 eq ntp host 192.168.0.5 eq ntp
access-list 101 deny   ip 74.92.51.176 0.0.0.7 any
access-list 101 deny   ip 10.1.10.0 0.0.0.3 any
access-list 101 deny   ip 172.20.58.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_9##
access-list 102 remark SDM_ACL Category=1
access-list 102 permit udp any host 172.20.58.1 eq non500-isakmp
access-list 102 permit udp any host 172.20.58.1 eq isakmp
access-list 102 permit esp any host 172.20.58.1
access-list 102 permit ahp any host 172.20.58.1
access-list 102 remark Auto generated by SDM for NTP (123) 69.85.88.32
access-list 102 permit udp host 69.85.88.32 eq ntp host 172.20.58.1 eq ntp
access-list 102 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 102 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 102 deny   ip 74.92.51.176 0.0.0.7 any
access-list 102 deny   ip 192.168.0.0 0.0.0.255 any
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_9##
access-list 103 remark SDM_ACL Category=1
access-list 103 permit udp any host 10.1.10.2 eq non500-isakmp
access-list 103 permit udp any host 10.1.10.2 eq isakmp
access-list 103 permit esp any host 10.1.10.2
access-list 103 permit ahp any host 10.1.10.2
access-list 103 remark Auto generated by SDM for NTP (123) 69.85.88.32
access-list 103 permit udp host 69.85.88.32 eq ntp host 10.1.10.2 eq ntp
access-list 103 permit tcp 172.20.58.0 0.0.0.255 eq 2000 any
access-list 103 permit udp 172.20.58.0 0.0.0.255 eq 2000 any
access-list 103 deny   ip 74.92.51.176 0.0.0.7 any
access-list 103 deny   ip 192.168.0.0 0.0.0.255 any
access-list 103 deny   ip 172.20.58.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_16##
access-list 104 remark SDM_ACL Category=1
access-list 104 permit tcp any host 74.92.51.180 eq 465
access-list 104 permit tcp any host 74.92.51.180 eq 587
access-list 104 permit tcp any host 74.92.51.180 eq 993
access-list 104 permit tcp any host 74.92.51.180 eq smtp
access-list 104 permit tcp any host 74.92.51.180 eq 143
access-list 104 permit udp any host 74.92.51.180 eq non500-isakmp
access-list 104 permit udp any host 74.92.51.180 eq isakmp
access-list 104 permit esp any host 74.92.51.180
access-list 104 permit ahp any host 74.92.51.180
access-list 104 remark Auto generated by SDM for NTP (123) 69.85.88.32
access-list 104 permit udp host 69.85.88.32 eq ntp host 74.92.51.180 eq ntp
access-list 104 deny   ip 192.168.0.0 0.0.0.255 any
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 172.20.58.0 0.0.0.255 any
access-list 104 permit udp host 4.2.2.2 eq domain any
access-list 104 permit udp host 8.8.8.8 eq domain any
access-list 104 permit icmp any host 74.92.51.180 echo-reply
access-list 104 permit icmp any host 74.92.51.180 time-exceeded
access-list 104 permit icmp any host 74.92.51.180 unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip host 0.0.0.0 any
access-list 104 deny   ip any any log
access-list 104 permit tcp any host 1.1.1.205 eq 465
access-list 104 permit tcp any host 1.1.1.205 eq 587
access-list 104 permit tcp any host 1.1.1.205 eq 993
access-list 104 permit tcp any host 1.1.1.205 eq smtp
access-list 104 permit tcp any host 1.1.1.205 eq 143
access-list 104 permit udp any host 1.1.1.205 eq non500-isakmp
access-list 104 permit udp any host 1.1.1.205 eq isakmp
access-list 104 permit esp any host 1.1.1.205
access-list 104 permit ahp any host 1.1.1.205
access-list 104 permit udp host 69.85.88.32 eq ntp host 1.1.1.205 eq ntp
access-list 104 permit icmp any host 1.1.1.205 echo-reply
access-list 104 permit icmp any host 1.1.1.205 time-exceeded
access-list 104 permit icmp any host 1.1.1.205 unreachable
!
!
!
!
snmp-server community <removed> RO
snmp-server host 1.1.1.1 <removed> 
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/phones/50x-30x/spa50x-30x-7-4-9c.bin alias spa50x-30x-7-4-9c.bin
tftp-server flash:/phones/7942_7962/apps42.9-1-1TH1-16.sbn alias apps42.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/cnu42.9-1-1TH1-16.sbn alias cnu42.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/cvm42sccp.9-1-1TH1-16.sbn alias cvm42sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/dsp42.9-1-1TH1-16.sbn alias dsp42.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/jar42sccp.9-1-1TH1-16.sbn alias jar42sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7942_7962/SCCP42.9-1-1SR1S.loads alias SCCP42.9-1-1SR1S.loads
tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads
tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads
tftp-server flash:/phones/7945_7965/apps45.9-1-1TH1-16.sbn alias apps45.9-1-1TH1-16.sbn
tftp-server flash:/phones/7945_7965/cnu45.9-1-1TH1-16.sbn alias cnu45.9-1-1TH1-16.sbn
tftp-server flash:/phones/7945_7965/cvm45sccp.9-1-1TH1-16.sbn alias cvm45sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7945_7965/dsp45.9-1-1TH1-16.sbn alias dsp45.9-1-1TH1-16.sbn
tftp-server flash:/phones/7945_7965/jar45sccp.9-1-1TH1-16.sbn alias jar45sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7945_7965/SCCP45.9-1-1SR1S.loads alias SCCP45.9-1-1SR1S.loads
tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads
tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
radius-server attribute 31 send nas-port-detail
!
!
!
control-plane
!
!
voice-port 0/0/0
 station-id name Dn Conf Polycom
 station-id number 51
 caller-id enable
!
voice-port 0/0/1
 station-id name Mail machine
 station-id number 52
 caller-id enable
!
voice-port 0/0/2
 station-id name Up Conf Polycom
 station-id number 53
 caller-id enable
!
voice-port 0/0/3
 station-id number 54
 caller-id enable
!
voice-port 0/1/0
 trunk-group ALL_FXO 64
 no battery-reversal
 connection plar opx 60
 description Configured by CCA 4 FXO-0/1/0-OP
 caller-id enable
!
voice-port 0/1/1
 trunk-group ALL_FXO 64
 no battery-reversal
 connection plar opx 60
 description Configured by CCA 4 FXO-0/1/1-OP
 caller-id enable
!
voice-port 0/1/2
 trunk-group ALL_FXO 64
 no battery-reversal
 connection plar opx 60
 description Configured by CCA 4 FXO-0/1/2-OP
 caller-id enable
!
voice-port 0/1/3
 trunk-group ALL_FXO 64
 no battery-reversal
 connection plar opx 60
 description Configured by CCA 4 FXO-0/1/3-OP
 caller-id enable
!
voice-port 0/2/0
 trunk-group ALL_FXO 64
 no battery-reversal
 connection plar opx 60
 description Configured by CCA 4 FXO-0/2/0-OP
 caller-id enable
!
voice-port 0/2/1
 trunk-group ALL_FXO 64
 connection plar opx 60
!
voice-port 0/2/2
 trunk-group ALL_FXO 64
 connection plar opx 60
!
voice-port 0/2/3
 trunk-group ALL_FXO 64
 connection plar opx 60
!
voice-port 0/4/0
 auto-cut-through
 signal immediate
 input gain auto-control -15
 description Music On Hold Port
!
sccp local Vlan90
sccp ccm 172.20.58.1 identifier 1 version 3.1 
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
!
dial-peer cor custom
 name internal
 name local
 name local-plus
 name international
 name national
 name national-plus
 name emergency
 name toll-free
!
!
dial-peer cor list call-internal
 member internal
!
dial-peer cor list call-local
 member local
!
dial-peer cor list call-local-plus
 member local-plus
!
dial-peer cor list call-national
 member national
!
dial-peer cor list call-national-plus
 member national-plus
!
dial-peer cor list call-international
 member international
!
dial-peer cor list call-emergency
 member emergency
!
dial-peer cor list call-toll-free
 member toll-free
!
dial-peer cor list user-internal
 member internal
 member emergency
!
dial-peer cor list user-local
 member internal
 member local
 member emergency
 member toll-free
!
dial-peer cor list user-local-plus
 member internal
 member local
 member local-plus
 member emergency
 member toll-free
!
dial-peer cor list user-national
 member internal
 member local
 member local-plus
 member national
 member emergency
 member toll-free
!
dial-peer cor list user-national-plus
 member internal
 member local
 member local-plus
 member national
 member national-plus
 member emergency
 member toll-free
!
dial-peer cor list user-international
 member internal
 member local
 member local-plus
 member international
 member national
 member national-plus
 member emergency
 member toll-free
!
!
dial-peer voice 1 pots
 destination-pattern 51
 port 0/0/0
 no sip-register
!
dial-peer voice 2 pots
 destination-pattern 52
 port 0/0/1
 no sip-register
!
dial-peer voice 3 pots
 destination-pattern 53
 port 0/0/2
 no sip-register
!
dial-peer voice 4 pots
 destination-pattern 54
 port 0/0/3
 no sip-register
!
dial-peer voice 5 pots
 description ** MOH Port **
 destination-pattern ABC
 port 0/4/0
 no sip-register
!
dial-peer voice 6 pots
 description tcatch all dial peer for BRI/PRIv
 translation-profile incoming nondialable
 incoming called-number .%
 direct-inward-dial
!
dial-peer voice 50 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/0
!
dial-peer voice 51 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/1
!
dial-peer voice 52 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/2
!
dial-peer voice 53 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/3
!
dial-peer voice 100 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/2/0
!
dial-peer voice 101 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/2/1
!
dial-peer voice 102 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/2/2
!
dial-peer voice 103 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/2/3
!
dial-peer voice 54 pots
 description ** FXO pots dial-peer **
 destination-pattern A0
 port 0/1/0
 no sip-register
!
dial-peer voice 55 pots
 description ** FXO pots dial-peer **
 destination-pattern A1
 port 0/1/1
 no sip-register
!
dial-peer voice 56 pots
 description ** FXO pots dial-peer **
 destination-pattern A2
 port 0/1/2
 no sip-register
!
dial-peer voice 57 pots
 description ** FXO pots dial-peer **
 destination-pattern A3
 port 0/1/3
 no sip-register
!
dial-peer voice 104 pots
 description ** FXO pots dial-peer **
 destination-pattern A4
 port 0/2/0
 no sip-register
!
dial-peer voice 105 pots
 description ** FXO pots dial-peer **
 destination-pattern A5
 port 0/2/1
 no sip-register
!
dial-peer voice 106 pots
 description ** FXO pots dial-peer **
 destination-pattern A6
 port 0/2/2
 no sip-register
!
dial-peer voice 107 pots
 description ** FXO pots dial-peer **
 destination-pattern A7
 port 0/2/3
 no sip-register
!
dial-peer voice 2000 voip
 description ** cue voicemail pilot number **
 translation-profile outgoing XFER_TO_VM_PROFILE
 destination-pattern 99
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1  
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 58 pots
 trunkgroup ALL_FXO
 corlist outgoing call-emergency
 description **CCA*North American-10-Digit*Emergency**
 preference 5
 destination-pattern 7911
 forward-digits all
 no sip-register
!
dial-peer voice 59 pots
 trunkgroup ALL_FXO
 corlist outgoing call-emergency
 description **CCA*North American-10-Digit*Emergency**
 preference 5
 destination-pattern 911
 forward-digits all
 prefix 7
 no sip-register
!
dial-peer voice 60 pots
 trunkgroup ALL_FXO
 corlist outgoing call-local
 description **CCA*North American-10-Digit*10-Digit Local**
 preference 5
 destination-pattern 7[2-9]..[2-9]......
 no digit-strip
 forward-digits all
 no sip-register
!
dial-peer voice 61 pots
 trunkgroup ALL_FXO
 corlist outgoing call-local
 description **CCA*North American-10-Digit*Service Numbers**
 preference 5
 destination-pattern 7[2-9]11
 no digit-strip
 forward-digits all
 no sip-register
!
dial-peer voice 62 pots
 trunkgroup ALL_FXO
 corlist outgoing call-national
 description **CCA*North American-10-Digit*Long Distance**
 preference 5
 destination-pattern 71[2-9]..[2-9]......
 no digit-strip
 forward-digits all
 no sip-register
!
dial-peer voice 63 pots
 trunkgroup ALL_FXO
 corlist outgoing call-international
 description **CCA*North American-10-Digit*International**
 preference 5
 destination-pattern 7011T
 forward-digits all
 no sip-register
!
dial-peer voice 64 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-10-Digit*Toll-Free**
 preference 5
 destination-pattern 71800.......
 forward-digits all
 no sip-register
!
dial-peer voice 65 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-10-Digit*Toll-Free**
 preference 5
 destination-pattern 71888.......
 forward-digits all
 no sip-register
!
dial-peer voice 66 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-10-Digit*Toll-Free**
 preference 5
 destination-pattern 71877.......
 forward-digits all
 no sip-register
!
dial-peer voice 67 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-10-Digit*Toll-Free**
 preference 5
 destination-pattern 71866.......
 forward-digits all
 no sip-register
!
dial-peer voice 68 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-10-Digit*Toll-Free**
 preference 5
 destination-pattern 71855.......
 forward-digits all
 no sip-register
!
dial-peer voice 2001 voip
 description ** cue auto attendant number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 59
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1  
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 2012 voip
 description ** cue prompt manager number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 62
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1  
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
 video
 authentication credential cisco cisco
 fxo hook-flash
 max-ephones 138
 max-dn 600
 ip source-address 172.20.58.1 port 2000
 auto assign 1 to 1 type bri
 calling-number initiator
 service phone videoCapability 1
 service phone ehookenable 1
 service phone webAccess 0
 service dnis overlay
 service dnis dir-lookup
 service dss
 timeouts interdigit 5
 system message PSDAB
 url services http://10.1.10.1/voiceview/common/login.do 
 url authentication http://10.1.10.2/CCMCIP/authenticate.asp  
 load 7942 SCCP42.9-1-1SR1S
 load 7945 SCCP45.9-1-1SR1S
 load 7962 SCCP42.9-1-1SR1S
 load 7965 SCCP45.9-1-1SR1S
 load 521G-524G cp524g-8-1-17
 load 501G spa50x-30x-7-4-9c
 load 502G spa50x-30x-7-4-9c
 load 504G spa50x-30x-7-4-9c
 load 508G spa50x-30x-7-4-9c
 load 509G spa50x-30x-7-4-9c
 load 301 spa50x-30x-7-4-9c
 load 303 spa50x-30x-7-4-9c
 time-zone 12
 keepalive 30 auxiliary 4
 voicemail 99
 max-conferences 8 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 multicast moh 239.10.16.16 port 2000
 web admin system name cisco secret 5 $1$jm40$FR5/m6sRZ.7kLSJ53nxAp.
 dn-webedit 
 time-webedit 
 transfer-system full-consult dss
 transfer-pattern .T
 transfer-pattern 7.T
 transfer-pattern 8.. blind
 secondary-dialtone 7
 night-service code *59
 night-service day Sun 00:00 23:59
 night-service day Mon 17:00 08:00
 night-service day Tue 17:00 08:00
 night-service day Wed 17:00 08:00
 night-service day Thu 17:00 08:00
 night-service day Fri 17:00 08:00
 night-service day Sat 00:00 23:59
 fac standard
 create cnf-files version-stamp 7960 May 13 2015 11:00:18
!
!
ephone-template  15
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
 button-layout 7931 2
!
!
ephone-template  16
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  17
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  CBarge Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  18
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  CBarge Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
 button-layout 7931 2
!
!
ephone-dn  1
 number 66 no-reg primary
 description IP-Paging1
 name All Page
 paging ip 239.1.1.1 port 2000
!
!
ephone-dn  9
 number BCD no-reg primary
 description MoH
 moh out-call ABC
!
!
ephone-dn  559  dual-line
 number 55 no-reg primary
 label Melissa
 description Melissa
 name Melissa StOnge
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  560
 number DBA45 no-reg primary
 name DialableIntercom45
 intercom DBA no-mute label "Intercom"
!
!
ephone-dn  561  octo-line
 number 41 no-reg primary
 label Andrew Fullam
 name Andrew Fullam
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  562
 number DBA38 no-reg primary
 name DialableIntercom38
 intercom DBA no-mute label "Dialable Intercom"
!
!
ephone-dn  563
 number DBA24 no-reg primary
 name DialableIntercom24
 intercom DBA no-mute label "Intercom"
!
!
ephone-dn  564
 number DBA19 no-reg primary
 name DialableIntercom19
 intercom DBA no-mute label "Intercom"
!
!
ephone-dn  565
 number 33 no-reg primary
 park-slot timeout 120 limit 2 recall retry 120 limit 2
 label Call Park
!
!
ephone-dn  566  octo-line
 number 30 no-reg primary
 label 30
 description Dwn Copy Area
 name Downstairs Copy
!
!
ephone-dn  567
 number DBA16 no-reg primary
 name DialableIntercom16
 intercom DBA no-mute label "Intercom"
!
!
ephone-dn  568
 number DBA10 no-reg primary
 name DialableIntercom10
 intercom DBA no-mute label "Intercom"
!
!
ephone-dn  569  octo-line
 number 37 no-reg primary
 label 37
 description Peggy Evans
 name Peggy Evans
 call-forward busy 99
 call-forward noan 99 timeout 10
!
!
ephone-dn  570  octo-line
 number 38 no-reg primary
 label 38
 description Philomena Hu
 name Philomena Hu
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  571  octo-line
 number 60 no-reg primary
 label Office Main
 description 60
 name Office Main
 call-forward busy 59
 call-forward night-service 59
 call-forward noan 59 timeout 15
 night-service bell
!
!
ephone-dn  572  octo-line
 number 47 no-reg primary
 label 47
 description Craig Gabri
 name Craig Gabri
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  573  dual-line
 number 16 no-reg primary
 label 16
 description Downstairs Conference
 name Downstairs Conference
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  574  dual-line
 number 42 no-reg primary
 label 42
 description Upstairs Conference
 name Upstairs Conference
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  575  dual-line
 number 36 no-reg primary
 label Megan Moreland
 description PSDAB
 name Megan Moreland
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  576  dual-line
 number 18 no-reg primary
 label 18
 description Aaron Udvardy
 name Aaron Udvardy
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  577  dual-line
 number 35 no-reg primary
 label 35
 description Lynne Coughlan
 name Lynne Coughlan
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  578  octo-line
 number 45 no-reg primary
 label Aaron Polhemus - 45
 description Aaron Polhemus
 name Aaron Polhemus
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  579  octo-line
 number 13 no-reg primary
 label Peter Polhemus - 13
 description Peter Polhemus
 name Peter Polhemus
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  580  dual-line
 number 24 no-reg primary
 label 24
 description Sean Mulcahy
 name Sean Mulcahy
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  581  octo-line
 number 10 no-reg primary
 label Beth McCormick - 10
 description Beth McCormick
 name Beth McCormick
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  582  dual-line
 number 23 no-reg primary
 label 23
 description Glenn Mitchell
 name Kendra Seifert
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  583  octo-line
 number 19 no-reg primary
 label 19
 description Richard Manfredi
 name Richard Manfredi
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  584  dual-line
 number 31 no-reg primary
 label 31
 description Gerry Madden
 name Gerry Madden
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  585  dual-line
 number 28 no-reg primary
 label 28
 description Deb Guay
 name Ryan Richardson
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  586  dual-line
 number 49 no-reg primary
 label 49
 description Angela Guarino
 name Angela Guarino
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  587  dual-line
 number 34 no-reg primary
 label 34
 description Steve Glasheen
 name Steve Glasheen
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  588  octo-line
 number 25 no-reg primary
 label Joan Graney
 description Joan Graney
 name Joan Graney
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  589  octo-line
 number 11 no-reg primary
 label 11
 description Allen Furman
 name Allen Furman
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  590  octo-line
 number 40 no-reg primary
 label 40
 name Alison Farias
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  591  octo-line
 number 29 no-reg primary
 label 29
 description Jerry Durr
 name Jerry Durr
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  592  dual-line
 number 22 no-reg primary
 label 22
 description Heidi Dumais
 name Heidi Dumais
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  593  dual-line
 number 27 no-reg primary
 label 27
 description Sharon DaSilva
 name Sharon DaSilva
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  594  octo-line
 number 14 no-reg primary
 label John DaSilva - 14
 description John DaSilva
 name John DaSilva
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  595  dual-line
 number 32 no-reg primary
 label John Barker
 name John Barker
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  596  dual-line
 number 20 no-reg primary
 label 20
 description Richard Craddock
 name Richard Craddock
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  597  dual-line
 number 26 no-reg primary
 label 26
 description Jeff Brown
 name Jeff Brown
 call-forward busy 99
 call-forward noan 99 timeout 20
!
!
ephone-dn  598
 number 8.. no-reg primary
 description ***CCA XFER TO VM EXTENSION***
 call-forward all 99
!
!
ephone-dn  599
 number A801.. no-reg primary
 mwi off
!
!
ephone-dn  600
 number A800.. no-reg primary
 mwi on
!
!
ephone  1
 device-security-mode none
 mac-address 8875.5651.9E29
 ephone-template 16
 username "RCraddock" password 123456
 paging-dn 1
 type 7942
 button  1:596
!
!
!
ephone  2
 device-security-mode none
 mac-address 8875.5651.A04E
 ephone-template 16
 username "BDaly" password 123456
 paging-dn 1
 type 7942
 button  1:595
!
!
!
ephone  3
 device-security-mode none
 mac-address F4EA.6748.B466
 ephone-template 16
 username "JDaSilva" password 123456
 paging-dn 1
 type 7965
 button  1:594
!
!
!
ephone  4
 device-security-mode none
 mac-address 8875.5651.9D4E
 ephone-template 16
 username "SDaSilva" password 123456
 paging-dn 1
 type 7942
 button  1:593
!
!
!
ephone  5
 device-security-mode none
 mac-address 8875.5651.8ECD
 ephone-template 16
 username "JBrown" password 123456
 paging-dn 1
 type 7942
 button  1:597
!
!
!
ephone  6
 device-security-mode none
 mac-address 203A.0722.242D
 ephone-template 16
 username "HDumais" password 123456
 fastdial 1 717745219479 name Bruce
 fastdial 2 717743277869 name Sean
 fastdial 3 715087756588 name Ed Edd 
 fastdial 4 715087765204 name Becky
 fastdial 5 715089457016 name CPS_Amber
 paging-dn 1
 type 7942
 button  1:592
!
!
!
ephone  7
 device-security-mode none
 mac-address 8875.5651.9C4B
 ephone-template 16
 username "JDurr" password 123456
 paging-dn 1
 type 7942
 button  1:591
!
!
!
ephone  8
 device-security-mode none
 mac-address 8875.5650.4AB0
 ephone-template 16
 username "afarias"
 type 7942
 button  1:590
!
!
!
ephone  9
 device-security-mode none
 mac-address 8875.5651.9F15
 ephone-template 16
 username "AFurman" password 123456
 speed-dial 1 715088626240999 label "shepley"
 speed-dial 2 715084002349 label "whiteley"
 speed-dial 3 715084323959 label "harwich.port"
 paging-dn 1
 type 7942
 button  1:589
!
!
!
ephone  10
 device-security-mode none
 mac-address 5478.1AE0.BED1
 ephone-template 16
 username "JGraney" password 123456
 type 7965
 button  1:588 2:571
!
!
!
ephone  11
 device-security-mode none
 mac-address 203A.0723.5E5F
 ephone-template 16
 username "SGlasheen" password 123456
 paging-dn 1
 type 7942
 button  1:587
!
!
!
ephone  12
 device-security-mode none
 mac-address 203A.0723.72BA
 ephone-template 16
 username "AGuarino" password 123456
 paging-dn 1
 type 7942
 button  1:586
!
!
!
ephone  13
 device-security-mode none
 mac-address 203A.0723.5E5B
 ephone-template 16
 username "DGuay" password 5555
 paging-dn 1
 type 7942
 button  1:585
!
!
!
ephone  14
 device-security-mode none
 mac-address 203A.0723.70ED
 ephone-template 16
 username "GMadden" password 123456
 paging-dn 1
 type 7942
 button  1:584
!
!
!
ephone  15
 device-security-mode none
 mac-address 203A.0722.BB4C
 ephone-template 16
 username "PUser" password System2014
 paging-dn 1
 type 7942
 button  1:572
!
!
!
ephone  16
 device-security-mode none
 mac-address 203A.0723.5DA3
 ephone-template 16
 username "GMitchell" password 123456
 paging-dn 1
 type 7942
 button  1:582
!
!
!
ephone  17
 device-security-mode none
 mac-address 203A.0722.922E
 ephone-template 16
 username "cburgin" password 1234567
 fastdial 1 717747220536 name rick.d
 paging-dn 1
 type 7942
 button  1:569
!
!
!
ephone  18
 device-security-mode none
 mac-address F4EA.6748.E93D
 ephone-template 16
 username "SMulcahy" password 123456
 speed-dial 1 5087759211 label "Nancy-Work"
 speed-dial 2 5084205554 label "Home"
 speed-dial 3 5085601018 label "Nancy-Cell"
 paging-dn 1
 type 7965
 button  1:580 6:563
!
!
!
ephone  19
 device-security-mode none
 mac-address C8F9.F9D6.7CB5
 ephone-template 16
 username "PPolhemus" password 123456
 type 7965
 button  1:579
!
!
!
ephone  20
 device-security-mode none
 mac-address 5478.1AE0.BC93
 ephone-template 16
 username "APolhemus" password Tahoeduffy31
 paging-dn 1
 type 7965
 button  1:578 6:560
!
!
!
ephone  21
 device-security-mode none
 mac-address 203A.0723.68DA
 ephone-template 16
 username "LynnSilva" password 2580
 type 7942
 button  1:577
!
!
!
ephone  22
 device-security-mode none
 mac-address 203A.0723.5D37
 ephone-template 16
 username "AUdvardy" password 123456
 paging-dn 1
 type 7942
 button  1:576
!
!
!
ephone  23
 device-security-mode none
 mac-address 203A.0723.5E03
 ephone-template 16
 username "DCopy" password 123456
 paging-dn 1
 type 7942
 button  1:575
!
!
!
ephone  24
 device-security-mode none
 mac-address 203A.0723.7433
 ephone-template 16
 username "UConference" password 123456
 paging-dn 1
 type 7942
 button  1:574
!
!
!
ephone  25
 device-security-mode none
 mac-address 203A.0723.5F10
 ephone-template 16
 username "DConference" password 123456
 paging-dn 1
 type 7942
 button  1:573 2:567
!
!
!
ephone  26
 device-security-mode none
 mac-address 5478.1A1D.66E2
 ephone-template 16
 username "RManfredi" password 123456
 paging-dn 1
 type 7965
 button  1:583 6:564
!
!
!
ephone  27
 device-security-mode none
 mac-address 3C0E.236D.263D
 ephone-template 16
 username "MStOnge" password 1234567
 type 7942
 button  1:559
!
!
!
ephone  28
 device-security-mode none
 mac-address 8478.ACE7.E03F
 ephone-template 16
 username "DwnCopy" password 123456
 type 7965
 button  1:566 2:571
!
!
!
ephone  29
 device-security-mode none
 mac-address 5CA4.8A64.B9C9
 ephone-template 16
 username "AFullam1" password 123456
 type 7942
 button  1:561
!
!
!
ephone  30
 device-security-mode none
 mac-address 203A.0723.5AD2
 ephone-template 16
 username "PHu" password 123456
 paging-dn 1
 type 7942
 button  1:570 2:562
!
!
!
ephone  31
 device-security-mode none
 mac-address F4EA.6748.ACF2
 ephone-template 16
 username "MMorse" password 123456
 paging-dn 1
 type 7965
 button  1:581 2:571 3m578 4m579
 button  5m594 6:568
!
!
alias exec cca_voice_mode PBX
alias exec s show ip int br
alias exec srt show ip route
alias exec sr show run
alias exec sri show run | i
alias exec srb show run | b
banner login ^CCisco Configuration Assistant. Version: 3.2 (3). Fri Jul 19 14:10:26 EDT 2013^C
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 speed 115200
line vty 0 4
 exec-timeout 60 0
 transport preferred none
 transport input all
line vty 5 100
 exec-timeout 60 0
 transport preferred none
 transport input all
!
ntp master
ntp server 69.85.88.32
end

1 REPLY 1
kkoeper12
Participant

You need to strip the 7 before you send it out to the PSTN. I see you have a translation profile set up but it is not assigned to the dial peer. You need to change the dial peer to forward only 11 digits, instead of all digits as currently configured or you could apply the translation profile you built to strip the 7.

dial-peer voice 62 pots
 trunkgroup ALL_FXO
 corlist outgoing call-national
 description **CCA*North American-10-Digit*Long Distance**
 preference 5
 destination-pattern 71[2-9]..[2-9]......
 no digit-strip
 forward-digits all
 no sip-register