cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1067
Views
0
Helpful
2
Replies
John Haynes
Beginner

Can't access directory/CME Service - UC540

I have a user on a UC540 system that has a SPA508G with one SPA500S sidecar. They are unable to access either the directory or the CME Service page from their phone, it simply says it is loading and freezes there. They are the only person out of the 23 phones on this system that can not access these functions.

I have rebooted, restarted and factory reset this particular phone to no avail.

The phone system is running software pack 8.2.0.

Any ideas on what could be causing this?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
mzaccone
Beginner

Are the cnf files per phone or per phone type?  I suspect it is per phone and if that's the case you can you look at the services-url within the cnf file of the phone that isn't working and compare it to the cnf file of one of the phones that is working.  Are they the same?

View solution in original post

2 REPLIES 2
mzaccone
Beginner

Are the cnf files per phone or per phone type?  I suspect it is per phone and if that's the case you can you look at the services-url within the cnf file of the phone that isn't working and compare it to the cnf file of one of the phones that is working.  Are they the same?

View solution in original post

Thanks! I looked at the phone and saw that it didn't have any urls configured. I'm surprised the phone worked at all.