cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this February issue of the Cisco Small Business Monthly Newsletter

934
Views
0
Helpful
14
Replies
Beginner

Can't Enable Unified Messaging on UC540

I currently have an issue with my UC540 in that I cannot keep Unified Messaging enabled.

I go to Applications->Smart Applcations->Smart Applications Manager, select Unified Messaging, Configure checkmark "Enable" and then ok.  Everything looks fine and I get the green checkmark next to Unified Messaging indicating the application is enabled.  However, if I hit the refresh button, the checkmark goes.

Has anyone seen this problem?  I'm running Software Pack 8.6 and using CCA 3.2.1 for configuration.

Thanks,

T.

14 REPLIES 14
Highlighted
Cisco Employee

Can't Enable Unified Messaging on UC540

please login to CUE and verify these,

groupname IMAPgrp create    -> CUE creat this gorup by default

groupname IMAPgrp privilege vm-imap  -> IMAPgrp should have 'vm-imap' previlege

groupname IMAPgrp member r1   -> all user should be memeber of  IMAPgrp

if you dont see any of these, just type in followed by "config t"

Highlighted
Beginner

Can't Enable Unified Messaging on UC540

I see all of these there already.  The last has several for each user on my system such like:

groupname IMAPgrp member [user]

Anything else I should check?

Highlighted
Cisco Employee

Can't Enable Unified Messaging on UC540

it seems like your CCA is screw up some how, try re-launch the CCA.

still not working in the CUE console  enable the IMAP manually by just entering "enable."

service imap

maxsessions 20

end imap

Highlighted
Beginner

Can't Enable Unified Messaging on UC540

That's there too...

service imap

enable

maxsessions 20

end imap

Copied that directly from the configuration.

T.

Highlighted
Cisco Employee

Can't Enable Unified Messaging on UC540

then IMAP functuing correctly , have you chaeck this?

thing is CCA dose not reflect CUE status, have you relaunch the CCA?

Highlighted
Beginner

Can't Enable Unified Messaging on UC540

If you mean by relaunch close the app then start it up again, then yes.  Several times.  As a matter of fact, it's on a relauch that I noticed that the Unified Messaging was reporting disabled.

I thought that UM wasn't enabled and this was causing my fax2email to config to fail, but from what you're telling me UM is enabled so there's something more amiss with my system.

Highlighted
Cisco Employee

Can't Enable Unified Messaging on UC540

could you send me the running config in CME and CUE both to bkwon@cisco.com

Highlighted
Beginner

Can't Enable Unified Messaging on UC540

Sent it...

Highlighted
Cisco Employee

Can't Enable Unified Messaging on UC540

can't find your name in my inbox, could u check?

Highlighted
Beginner

Can't Enable Unified Messaging on UC540

It's in my sent items.  Did it go to junk?

Highlighted
Cisco Employee

Can't Enable Unified Messaging on UC540

no checked junk as well, could u confirm the email address?

Highlighted
Beginner

Can't Enable Unified Messaging on UC540

bkwon@cisco.com is what I sent it to.

Highlighted
Cisco Employee

Can't Enable Unified Messaging on UC540

that is right but i did not recieve any email from you, could you send it again?

Highlighted
Cisco Employee

Can't Enable Unified Messaging on UC540

this issue is CCA can NOT retrieve IMAP status from CUE corretly, it will be fixed in CCA3.2.2(release in 10/30/2012)