cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
869
Views
0
Helpful
1
Replies
Beginner

Can UC560 support the most current SCCP phone loads?

I have a UC560 that I recently upgraded to Software Pack 8.6(2). 

The default phone loads from this software pack, are different than what's currently available to download from CCO, for certain phone models.

For example, the Cisco SPA508G firmware load that comes with SW Pack 8.6(2) is 7.5.2c.  However, the most current firmware load available from CCO is 7.5.5 (released 6/14/2013).

Can I upload the latest phone load zip file from CCO, to the UC560?  Or is UC560 only supported with the firmware loads that come with the software pack?

Everyone's tags (3)
1 REPLY 1
Highlighted
Enthusiast

Can UC560 support the most current SCCP phone loads?

Hello,

You can run the new phone loads with the current software pack. Generally, I would only advise doing that if you are running into a specific issue/new feature that requires an upgrade first.

Thanks,

-john