cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this February issue of the Cisco Small Business Monthly Newsletter

697
Views
0
Helpful
4
Replies
Beginner

Cannot access AA or VM internally

Forgive me if this is a subject thats been talked about before, but I could not find any answers.

I'm setting up my first UC540, using CCA 3.1.1. All seems to go fine. I have no POTS, and my SIP truck is working... except it rings busy if I call in with the inbound setup to go to the auto attendant. It will work if I send incoming calls to a specific extension.

Upon further diagnosis, I cannot call the Auto Attendant (800) or Voicemail (899) from the internal phones.

I feel liske I'm missing something simple. Any direction?

Everyone's tags (1)
4 REPLIES 4
Highlighted
Beginner

Cannot access AA or VM internally

Check your VoIP Dia-peers for both AA and VM. Post a file with you config and I"ll take a look at it.

Highlighted
Beginner

Cannot access AA or VM internally

Here is my config.

version 12.4
parser config cache interface
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname pbx
!
boot-start-marker
boot-end-marker
!
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
!
aaa session-id common
!
!
!
clock timezone EST -5
clock summer-time EDT recurring
!

!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.9
ip dhcp excluded-address 10.1.1.241 10.1.1.255
ip dhcp excluded-address 192.168.10.1 192.168.10.99
ip dhcp excluded-address 192.168.10.200 192.168.10.255
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.254
   dns-server 64.238.96.12 66.180.96.12
!
!
ip domain name sipconnect.atl0.cbeyond.net
ip name-server 64.238.96.12
no ipv6 cef
!
!
stcapp ccm-group 1
stcapp
!
!
multilink bundle-name authenticated
!
!
trunk group ALL_FXO
max-retry 5
voice-class cause-code 1
hunt-scheme longest-idle
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
sip
  registrar server expires max 3600 min 3600
  localhost dns:sipconnect.atl0.cbeyond.net
  no update-callerid
  sip-profiles 1000
!
!
!
voice class codec 1
codec preference 1 g711ulaw
!
!
!
!
voice class sip-profiles 1000
request ANY sdp-header Connection-Info remove
response ANY sdp-header Connection-Info remove
!
!
!
!
voice class custom-cptone CCAjointone
dualtone conference
  frequency 600 900
  cadence 300 150 300 100 300 50
!
voice class custom-cptone CCAleavetone
dualtone conference
  frequency 400 800
  cadence 400 50 200 50 200 50
!
!
voice class cause-code 1
no-circuit
!
!
!
!
!
voice register global
!
!
voice source-group CCA_SIP_SOURCE_GROUP_CUE_CME
access-list 2
translation-profile incoming SIP_Incoming
!
voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL
access-list 3
!
voice translation-rule 4
rule 1 /4042546638/ /800/
!
voice translation-rule 410
rule 1 /^9\(.*\)/ /\1/
rule 15 /^...$/ /4042546638/
!
voice translation-rule 411
rule 1 /^9\(.*\)/ /ABCD9\1/
!
voice translation-rule 412
rule 1 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 1000
rule 1 /.*/ //
!
voice translation-rule 1111
rule 15 /^...$/ /4042546638/
!
voice translation-rule 1112
rule 1 /^9/ //
!
voice translation-rule 2001
!
voice translation-rule 2002
rule 1 /^6/ //
!
voice translation-rule 2222
rule 1 /^91900......./ //
rule 2 /^91976......./ //
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate called 1112
!
voice translation-profile PSTN_CallForwarding
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile PSTN_Outgoing
translate calling 1111
translate called 1112
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile SIP_Incoming
translate called 411
!
voice translation-profile SIP_Passthrough
translate called 412
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
voice translation-profile main-AA_Called_4
translate calling 3265
translate called 4
!
voice translation-profile nondialable
translate called 1000
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
!
!
license udi pid UC540W-FXO-K9 sn FGL1530289V
username PCTeamAdmin privilege 15 secret 5 $1$XxtJ$/6kZY/7zMZZfbQO.Kr7tJ1
!
!
crypto isakmp policy 10
encr aes
authentication pre-share
group 2
crypto isakmp key MyPreshareKey address 64.22.116.202
!
!
crypto ipsec transform-set aesset esp-aes esp-sha-hmac
!
crypto map aesmap 10 ipsec-isakmp
set peer 64.22.116.202
set transform-set aesset
match address 150
!
archive
log config
  logging enable
  logging size 600
  hidekeys
!
!
ip tftp source-interface Loopback0
!
class-map match-all _class_Voice0
match ip dscp ef
class-map match-all _class_Voice1
match ip dscp cs3
!
!
policy-map Voice
class _class_Voice0
  set cos 6
class _class_Voice1
  set cos 3
!
bridge irb
!
!
!
interface Loopback0
ip address 10.1.10.2 255.255.255.252
ip nat inside
ip virtual-reassembly
!
!
interface FastEthernet0/0
ip address 72.54.141.210 255.255.255.252
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
crypto map aesmap
!
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
!
interface Dot11Radio0/5/0
no ip address
!
encryption vlan 1 mode ciphers aes-ccm
!
ssid YourPCTeam
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
service-policy output Voice
!
interface Dot11Radio0/5/0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
!
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
!
interface Vlan100
no ip address
bridge-group 100
bridge-group 100 spanning-disabled
!
!
interface BVI1
ip address 192.168.10.254 255.255.255.0
ip nat inside
ip virtual-reassembly
!
!
interface BVI100
ip address 10.1.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 72.54.141.209
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
ip http server
ip http port 8081
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 2 remark CCA_SIP_SOURCE_GROUP_ACL_INTERNAL
access-list 2 remark SDM_ACL Category=1
access-list 2 permit 192.168.10.254
access-list 2 permit 192.168.10.0 0.0.0.255
access-list 2 permit 10.1.1.0 0.0.0.255
access-list 2 permit 10.1.10.0 0.0.0.3
access-list 3 remark CCA_SIP_SOURCE_GROUP_ACL_EXTERNAL
access-list 3 remark SDM_ACL Category=1
access-list 3 permit 192.168.22.212
access-list 3 deny   any
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_20##
access-list 104 remark SDM_ACL Category=1
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 deny   ip 192.168.10.0 0.0.0.255 any
access-list 104 permit udp host 64.238.96.12 eq domain any
access-list 104 permit udp host 66.180.96.12 eq domain any
access-list 104 permit icmp any host 72.54.141.210 echo-reply
access-list 104 permit icmp any host 72.54.141.210 time-exceeded
access-list 104 permit icmp any host 72.54.141.210 unreachable
access-list 104 permit ip host 64.22.116.202 any
access-list 150 permit ip 192.168.10.0 0.0.0.255 192.168.200.0 0.0.0.255
access-list 150 permit ip 192.168.10.0 0.0.0.255 192.168.205.0 0.0.0.255
access-list 150 permit ip 192.168.10.0 0.0.0.255 192.168.210.0 0.0.0.255
access-list 150 permit ip 192.168.10.0 0.0.0.255 192.168.215.0 0.0.0.255
access-list 150 permit ip 192.168.10.0 0.0.0.255 192.168.201.0 0.0.0.255
access-list 150 permit ip 192.168.10.0 0.0.0.255 192.168.202.0 0.0.0.255
access-list 150 permit ip 192.168.10.0 0.0.0.255 192.168.101.0 0.0.0.255
access-list 150 permit ip 192.168.10.0 0.0.0.255 192.168.206.0 0.0.0.255
access-list 150 permit ip 192.168.10.0 0.0.0.255 10.0.1.0 0.0.0.255
control-plane
!
!
bridge 1 route ip
bridge 100 route ip
!
!
voice-port 0/0/0
caller-id enable
!
voice-port 0/0/1
caller-id enable
!
voice-port 0/0/2
shutdown
caller-id enable
!
voice-port 0/0/3
shutdown
caller-id enable
!
voice-port 0/1/0
trunk-group ALL_FXO 64
connection plar opx 399
description Configured by CCA 4 FXO-0/1/0-OP
caller-id enable
!
voice-port 0/1/1
trunk-group ALL_FXO 64
connection plar 202
shutdown
caller-id enable
!
voice-port 0/1/2
trunk-group ALL_FXO 64
connection plar 203
shutdown
caller-id enable
!
voice-port 0/1/3
trunk-group ALL_FXO 64
connection plar 204
shutdown
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 4.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 1 register confprof1
!
dspfarm profile 1 conference 
description DO NOT MODIFY, active CCA conference profile - CCA2.0 codec711
codec g711ulaw
codec g711alaw
maximum conference-participants 32
maximum sessions 2
conference-join custom-cptone CCAjointone
conference-leave custom-cptone CCAleavetone
associate application SCCP
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
description ** CCA Analog Fax **
port 0/0/0
no sip-register
!
dial-peer voice 2 pots
port 0/0/1
no sip-register
!
dial-peer voice 3 pots
port 0/0/2
no sip-register
!
dial-peer voice 4 pots
port 0/0/3
no sip-register
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/3
!
dial-peer voice 54 pots
description ** FXO pots dial-peer **
destination-pattern A0
port 0/1/0
no sip-register
!
dial-peer voice 55 pots
description ** FXO pots dial-peer **
destination-pattern A1
port 0/1/1
no sip-register
!
dial-peer voice 56 pots
description ** FXO pots dial-peer **
destination-pattern A2
port 0/1/2
no sip-register
!
dial-peer voice 57 pots
description ** FXO pots dial-peer **
destination-pattern A3
port 0/1/3
no sip-register
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 899
b2bua
voice-class sip outbound-proxy ipv4:10.1.10.1 
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2012 voip
dtmf-relay rtp-nte
!
dial-peer voice 1000 voip
permission term
description ** Incoming call from SIP trunk (Cbeyond) **
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
incoming called-number .%
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1001 voip
corlist outgoing call-local
description ** star code to SIP trunk (Cbeyond) **
destination-pattern *..
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1003 voip
description ** Passthrough Inbound Calls for PSTN from CUE **
translation-profile incoming SIP_Passthrough
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number ABCDT
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
dial-peer voice 1005 voip
description ** Passthrough Inbound Calls for MWI from CUE **
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number A80T
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
dial-peer voice 1009 voip
description ** Passthrough Inbound Calls for Internal Extensions from CUE **
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number ^...$
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
dial-peer voice 6 pots
description "catch all dial peer for BRI/PRI"
translation-profile incoming nondialable
incoming called-number .%
direct-inward-dial
!
dial-peer voice 69 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 70 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
preference 5
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 71 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 72 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 73 pots
trunkgroup ALL_FXO
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 74 pots
trunkgroup ALL_FXO
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 75 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 76 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 77 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 78 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 79 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91855.......
forward-digits all
no sip-register
!
dial-peer voice 1031 voip
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91[2-9]..[2-9]......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1032 voip
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9011T
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1033 voip
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9[2-9]11
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1034 voip
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 1
destination-pattern 911
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1035 voip
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9911
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1036 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91855.......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1037 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91866.......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1038 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91877.......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1039 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91888.......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1040 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91800.......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1041 voip
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9[2-9]..[2-9]......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 2001 voip
description ** cue auto attendant number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 800
b2bua
voice-class sip outbound-proxy ipv4:10.1.10.1 
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 3000 voip
description main-AA
translation-profile incoming main-AA_Called_4
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
incoming called-number 4042546638
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 2010 voip
description Prompt Management Dial Peer
destination-pattern 801
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
!
no dial-peer outbound status-check pots
sip-ua
authentication username 4042546638 password 7 03377932543C03751C
no remote-party-id
retry invite 2
retry register 10
timers connect 100
registrar dns:sipconnect.atl0.cbeyond.net expires 3600
sip-server dns:sipconnect.atl0.cbeyond.net
connection-reuse
host-registrar
!
!
!
telephony-service
sdspfarm conference mute-on 111 mute-off 222
sdspfarm units 5
sdspfarm tag 1 confprof1
conference hardware
fxo hook-flash
max-ephones 40
max-dn 300
ip source-address 10.1.1.1 port 2000
auto assign 1 to 1 type bri
calling-number initiator
service phone videoCapability 0
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
system message Your PC Team powered by Cisco
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 
load 7914 S00105000300
load 7915-12 B015-1-0-3
load 7915-24 B015-1-0-3
load 7916-12 B016-1-0-3
load 7916-24 B016-1-0-3
load 7906 SCCP11.8-4-2S
load 7911 SCCP11.8-4-2S
load 7921 CP7921G-1.2.1
load 7925 CP7925G-1.3.1
load 7931 SCCP31.8-4-2S
load 7936 cmterm_7936.3-3-16-0
load 7937 apps37sccp.1-3-2-0
load 7960-7940 P00308001000
load 7941 SCCP41.8-4-2S
load 7941GE SCCP41.8-4-2S
load 7942 SCCP42.8-4-2S
load 7945 SCCP45.8-4-2S
load 7961 SCCP41.8-4-2S
load 7961GE SCCP41.8-4-2S
load 7962 SCCP42.8-4-2S
load 7965 SCCP45.8-4-2S
load 7970 SCCP70.8-4-2S
load 7971 SCCP70.8-4-2S
load 7975 SCCP75.8-4-2S
load 521G-524G cp524g-8-1-17
load 525G spa525g-7-1-9
load 501G spa5x5-7-1-3c
load 502G spa5x5-7-1-3c
load 504G spa5x5-7-1-3c
load 508G spa5x5-7-1-3c
load 509G spa5x5-7-1-3c
time-zone 12
voicemail 899
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$Ou.m$6thg9Y2k.phfehtn1AFkr0
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 6... blind
secondary-dialtone 9
night-service day Sun 17:00 09:00
night-service day Mon 17:00 09:00
night-service day Tue 17:00 09:00
night-service day Wed 17:00 09:00
night-service day Thu 17:00 09:00
night-service day Fri 17:00 09:00
night-service day Sat 17:00 09:00
fac standard
create cnf-files version-stamp 7960 Aug 24 2011 14:24:00
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join
!
!
ephone-template  17
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join
!
!
ephone-template  18
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join
button-layout 7931 2
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  12  dual-line
number 203 no-reg primary
label 203
description 203
name 203
!
!
ephone-dn  13  dual-line
number 204 no-reg primary
label 204
description 204
name 204
!
!
ephone-dn  14  dual-line
number 205 no-reg primary
label 205
description 205
name 205
!
!
ephone-dn  15  dual-line
number 206 no-reg primary
label 206
description 206
name 206
!
!
ephone-dn  16  dual-line
number 207 no-reg primary
label 207
description 207
name 207
!
!
ephone-dn  17  dual-line
number 208 no-reg primary
label 208
description 208
name 208
!
!
ephone-dn  18  dual-line
number 209 no-reg primary
label 209
description 209
name 209
!
!
ephone-dn  19  dual-line
number 210 no-reg primary
label 210
description 210
name 210
!
!
ephone-dn  20  dual-line
number 211 no-reg primary
label 211
description 211
name 211
!
!
ephone-dn  21  dual-line
number 212 no-reg primary
label 212
description 212
name 212
!
!
ephone-dn  22  dual-line
number 213 no-reg primary
label 213
description 213
name 213
!
!
ephone-dn  23  dual-line
number 214 no-reg primary
label 214
description 214
name 214
!
!
ephone-dn  24  dual-line
number 215 no-reg primary
label 215
description 215
name 215
!
!
ephone-dn  25  dual-line
number 216 no-reg primary
label 216
description 216
name 216
!
!
ephone-dn  26  dual-line
number 217 no-reg primary
label 217
description 217
name 217
!
!
ephone-dn  27  dual-line
number 218 no-reg primary
label 218
description 218
name 218
!
!
ephone-dn  28  dual-line
number 219 no-reg primary
label 219
description 219
name 219
!
!
ephone-dn  29  dual-line
number 220 no-reg primary
label 220
description 220
name 220
!
!
ephone-dn  30  dual-line
number 221 no-reg primary
label 221
description 221
name 221
!
!
ephone-dn  31  dual-line
number 222 no-reg primary
label 222
description 222
name 222
!
!
ephone-dn  32  dual-line
number 223 no-reg primary
label 223
description 223
name 223
!
!
ephone-dn  33  dual-line
number 224 no-reg primary
label 224
description 224
name 224
!
!
ephone-dn  34  dual-line
number 225 no-reg primary
label 225
description 225
name 225
!
!
ephone-dn  35  dual-line
number 226 no-reg primary
label 226
description 226
name 226
!
!
ephone-dn  36  dual-line
number 227 no-reg primary
label 227
description 227
name 227
!
!
ephone-dn  37  dual-line
number 228 no-reg primary
label 228
description 228
name 228
!
!
ephone-dn  38  dual-line
number 229 no-reg primary
label 229
description 229
name 229
!
!
ephone-dn  39  dual-line
number 230 no-reg primary
label 230
description 230
name 230
!
!
ephone-dn  40  dual-line
number 231 no-reg primary
label 231
description 231
name 231
!
!
ephone-dn  41  dual-line
number 232 no-reg primary
label 232
description 232
name 232
!
!
ephone-dn  42  dual-line
number 233 no-reg primary
label 233
description 233
name 233
!
!
ephone-dn  43  dual-line
number 234 no-reg primary
label 234
description 234
name 234
!
!
ephone-dn  44  dual-line
number 235 no-reg primary
label 235
description 235
name 235
!
!
ephone-dn  45  dual-line
number 236 no-reg primary
label 236
description 236
name 236
!
!
ephone-dn  281  octo-line
number 399 no-reg primary
conference meetme
preference 3
!
!
ephone-dn  282  octo-line
number 399 no-reg primary
conference meetme
preference 2
no huntstop
!
!
ephone-dn  283  octo-line
number 399 no-reg primary
conference meetme
preference 1
no huntstop
!
!
ephone-dn  284  octo-line
number 399 no-reg primary
conference meetme
no huntstop
!
!
ephone-dn  285  octo-line
number C001 no-reg primary
conference ad-hoc
preference 3
!
!
ephone-dn  286  octo-line
number C001 no-reg primary
conference ad-hoc
preference 2
no huntstop
!
!
ephone-dn  287  octo-line
number C001 no-reg primary
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  288  octo-line
number C001 no-reg primary
conference ad-hoc
no huntstop
!
!
ephone-dn  291
number 702 no-reg primary
park-slot timeout 120 limit 2 recall retry 120 limit 2
label Park 2
!
!
ephone-dn  292
number 701 no-reg primary
park-slot timeout 120 limit 2 recall retry 120 limit 2
label Park 1
!
!
ephone-dn  293  octo-line
number 302 no-reg both
label Customer Support
description 302
name Customer Support
call-forward busy 899
call-forward noan 899 timeout 20
!
!
ephone-dn  294  octo-line
number 303 no-reg both
label Customer Sales
description 303
name Customer Sales
call-forward busy 899
call-forward noan 899 timeout 20
!
!
ephone-dn  295
number 4042546638
description SIP Main Number registration
preference 10
!
!
ephone-dn  296  dual-line
number 321 no-reg primary
label Eurick Newbill
description Eurick Newbill
name Eurick Newbill
call-forward busy 899
call-forward noan 899 timeout 20
translation-profile incoming CallBlocking
!
!
ephone-dn  297  dual-line
number 301 no-reg both
label Tom Drought
description Tom Drought
name Tom Drought
call-forward busy 899
call-forward noan 899 timeout 20
translation-profile incoming CallBlocking
!
!
ephone-dn  298
number 6... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 899
!
!
ephone-dn  299
number A801... no-reg primary
mwi off
!
!
ephone-dn  300
number A800... no-reg primary
mwi on
!
!
ephone  5
device-security-mode none
mac-address 001D.70FC.75D5
ephone-template 16
username "TDrought" password 123456
type 7975
button  1:297 2:294 3:293
!
!
!
ephone  6
device-security-mode none
mac-address 001D.70FD.633F
ephone-template 16
username "ENewbill" password 123456
type 7942
button  1:296 2:293
!
!
banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.1 (1). Fri Aug 19 13:58:06 EDT 2011^^C
alias exec cca_voice_mode PBX
alias exec cca_vm_notification schedule from_time=00 to_time=24
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 5 100
!
ntp master
end

Highlighted
Beginner

Cannot access AA or VM internally

Since you are using CCA, you can run check on CUE module (Cisco Unity Express) that provides both AA and VM functions.  Go to Troubleshoot > CUE Diagnostics > CUE Connectivity Diagnostics and click 'Check Status".    This will generate a lot of output and take a few minutes to complete.   If it returns 'Voicemail is operational', procede to checking both AA an VM confiugrations in CCA and on the running configuration (post here for more advice). If it returns error, first try recover task 'Reload CUE'.

Let us know how it goes.

Laura

Highlighted
Beginner

Cannot access AA or VM internally

I placed a support call Friday, and after 4 hours of working on this, found that I had a bad install. Re-installed the software packs (twice), and now all is good.