cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
2389
Views
0
Helpful
1
Replies
Highlighted
Beginner

Cisco SPA303 -- Does not get any incoming calls, outgoing calls are also spotty

Does anyone have any experience with the issue mentioned in the title?  I'm using a router with TomatoWRT firmware. I have forwarded the  specified default ports with the following:

UDP 16384-18538 - Cisco SPA303 - RTP "voice" ports

TCP 5060-5080 - Cisco SPA303 - SIP "signaling"                   

These are the port ranges listed in my phone admin page.  Yet, I still cannot recieve any calls, as they all just go to VM. Also, outgoing calls often yield in a message on the phone that says "Forbidden." Can anyone point me in the right direction? Thanks in advance.

Edit:

Software Version:        7.4.9c   
Hardware Version:        1.0.1

Everyone's tags (4)
1 REPLY 1
Participant

Cisco SPA303 -- Does not get any incoming calls, outgoing calls

if the tomato router supports sip-alg, you could turn that on.

There are also some NAT settings on the phone tab 'nat support parameters'. that may help to get your connection working.

also does your router have an internet accessable address?  if not, get your ISP to put your modem in bridge mode so the router has valid internet address (not 192.168.x.x or 10.x.x.x)

Dan