cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

525
Views
0
Helpful
5
Replies
Highlighted

Cisco UC 560 system time could not sync with device

Dear all,

It seems my Cisco UC560 could not sync with my NTP server and for Synchronize System time to device is grey color. it only can Sync to PC.  That led to  my call handing schedule is  not sync with my PC and it  could not call in from outside due to the system time is not synchronize.

So I had to make it the schedule 2 hours early to 7 am but my local time actually is 9am now to allow the calling from outside.

Does anyone know of any solutions ?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi Synergix,

 

I was having the same problem with one of my client UC560. I corrected it using the CLI with Putty. There is a guide on Firewall.CX site how to configurer and test the NTP server.

For myself, i used the ntp server pool.ntp.org

Here is the link for the procedure to correct the NTP server over CLI:

http://www.firewall.cx/cisco-technical-knowledgebase/cisco-routers/334-cisco-router-ntp.html

I hope this help you.

View solution in original post

5 REPLIES 5
Highlighted
Advocate

Feedback Forum is dedicated to other topics. Moved to SBCS - UC500

Highlighted

Hi Synergix,

 

I was having the same problem with one of my client UC560. I corrected it using the CLI with Putty. There is a guide on Firewall.CX site how to configurer and test the NTP server.

For myself, i used the ntp server pool.ntp.org

Here is the link for the procedure to correct the NTP server over CLI:

http://www.firewall.cx/cisco-technical-knowledgebase/cisco-routers/334-cisco-router-ntp.html

I hope this help you.

View solution in original post

Highlighted

Thank you Simon for your advice, this resolved my issue.

 

Now my UC 560 software clock was sync with my hardware clock.

 

But after I checked my new CIPC  still came with the wrong time display compare my time Zone in the computer itself but some new computer was no issue. I repeated the same step which come with correct time display to configure the wrong time display computer. and it just like I was sometimes in  good luck and sometimes in  bad luck.  Even I used config-telephony# time-zone command to reset my time zone.

 

Hope someone can give me advice. thanks in advance.

Highlighted
Beginner

You may have already done this, but have you checked the status of the NTP server from your UC560?

#sh ntp status

This will tell you the IP address of the NTP server, the status and if the UC560 is sync'd.

Also check if your config includes the following commands in your start-up config.

ntp master
ntp server xxx.xxx.xxx.xxx prefer

Hope this helps.

Bert

Highlighted

Thank you Albet for your advice and sorry for later reply.

 

I just used command to check the NTP server is sync with my UC 560. but still don't know the root cause about it.

 

Now even all new Cisco IP communicator display time is 8 hours later than my  time zone. I have tried  to google the answer but could not got it solved.