cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
591
Views
0
Helpful
3
Replies
Highlighted
Beginner

Cisco UC540 & UC560 Compatibility with VWIC3

I have a UC540 and UC560 PBX. Assuming neither of them has any VWIC cards installed, are either compatible with the 2 VWIC's below on the IOS' below?

VWIC3-1MFT-T1/E1 (1-Port 3rd Gen Multiflex Trunk Voice/WAN Int. Card - T1/E1)

VWIC3-2MFT-T1/E1 (2-Port 3rd Gen Multiflex Trunk Voice/WAN Int. Card - T1/E1)

UC540 - UC500 Software (UC500-ADVIPSERVICESK9-M), Version 15.1(4)M7, RELEASE SOFTWARE (fc2)

UC560 - UC500 Software (UC500-ADVIPSERVICESK9-M), Version 15.1(4)M7, RELEASE SOFTWARE (fc2)

Thanks!

3 REPLIES 3
Highlighted
Cisco Employee

Hi,

VWIC are not supported officially on the UC Platform.

Refer to the data sheet below:

http://www.cisco.com/c/en/us/products/collateral/unified-communications/unity-express/data_sheet_c78-566250.html

Aseem

(Please rate if useful)

Highlighted

Hi Aseem,

I have a UC540 and UC560. The UC540 came with a pre-installed VWIC2-1MFT-T1/E1 that I moved to the UC560 which has its' own integrated T1 port. The UC560 works fine with 2 PRI's.

I am trying to replace the VWIC that I removed from the UC540 PBX but only the VWIC3-1MFT-T1/E1 model is available due to VWIC2 EOL.

The document you've provided shows VWIC2-1MFT-T1/E1 (1-port VWIC-T1/E1 for voice (ISDN Primary Rate Interface [PRI] and channel associated signaling [CAS]);) will work for PRI not for data which is fine but I'm just not sure about the VWIC3 version.

Highlighted

Hi George,

Unfortunately UC540 do not support this card: VWIC3-1MFT-T1/E1

You can also check what are the supported additional card in the UC540 data sheet on the following link:

http://www.cisco.com/c/en/us/products/collateral/unified-communications/unity-express/data_sheet_c78-554289.html