cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
1769
Views
0
Helpful
3
Replies
Highlighted
Beginner

Cisco unity express 8.6.3 can't clean install 8.6.1 or 8.6.4 in UC560

I have new buy UC560 device for cisco.

The CUE version is 8.6.3 in ISE module.

I can't find CUE 8.6.3 japan language package.

So i need to upgrade 8.6.4 or downgrade 8.6.1. But the hardware can't to upgrade or downgrade.

se-30-1-1-2# software install clean url ftp://X.X.X.X/cue-vm-k9.ise.8.6.4.pkg user XXXX password XXXX

WARNING:: This command will install the necessary software to

WARNING:: complete a clean install. It is recommended that a backup be done

WARNING:: before installing software.

Would you like to continue?[confirm]

Software install using RAM

Downloading ftp cue-vm-k9.ise.8.6.4.pkg

Bytes downloaded : 262258

Validating package signature ... done

- Parsing package manifest files... complete.

Validating installed manifests ..............complete.

- Checking Package dependencies... Service Engine Bootloader can not be installed on this platform/chassis combination.

===CUE Device Information===

# of Processors:              2

CPU:                          e500v2

Revision:                     3.0 (pvr 8021 0030)

BogoMIPS:                     133.12

SKU:                          Unavailable

UDI:                          Unavailable

Chassis Type:                 UC500

Chassis Serial:               FGL163610PT

Module Type:                  Integrated-Service-Engine

Module Serial:

Compact Flash:                2097MB

SDRAM (MByte):                1024

se-30-1-1-2#

===Device Software Information===

Installed Packages:

- Installer (Installer application) (8.6.3.0)

- ServiceManager (Multiple Service Manager) (8.6.3)

- Thirdparty (Service Engine Thirdparty Code) (8.6.3)

- Bootloader (Primary) (Service Engine Bootloader) (1.0)

- Infrastructure (Service Engine Infrastructure) (8.6.3)

- Global (Global manifest) (8.6.3)

- Auto Attendant (Service Engine Telephony Infrastructure) (8.6.3)

- Voice Mail (Voicemail application) (8.6.3)

- Bootloader (Secondary) (Service Engine Bootloader) (1.0.0)

- Core (Service Engine OS Core) (8.6.3)

- GPL Infrastructure (Service Engine GPL Infrastructure) (8.6.3)

Installed Plug-ins:

- CUE Voicemail Language Support (Languages global pack) (8.6.3)

- Madrox Multi-app Support (Multi-app support) (8.6.3)

- CUE Voicemail US English (English language pack) (8.6.3)

==CUE License Information===

se-30-1-1-2# show license status application

voicemail enabled: 12 ports, 12 sessions, 125 mailboxes

ivr disabled, no unexpired installed ivr session license available

se-30-1-1-2#se-30-1-1-2# show license status application
voicemail enabled: 12 ports, 12 sessions, 125 mailboxes
ivr disabled, no unexpired installed ivr session license available
se-30-1-1-2#

==UC560 Information==

MPC8378 CPU Rev: Part Number 0x80C4, Revision ID 0x21

30 User Licenses

4 Gigabit Ethernet interfaces

2 terminal lines

1 Virtual Private Network (VPN) Module

4 Voice FXO interfaces

4 Voice FXS interfaces

1 Voice MoH interface

1 cisco service engine(s)

256K bytes of non-volatile configuration memory.

250880K bytes of ATA CompactFlash (Read/Write)

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Master

Cisco unity express 8.6.3 can't clean install 8.6.1 or 8.6.4 in

You can not not install ISE CUE software on UC500, but only UC500 specific CUE software.

And, (I don't know if that is the case), if the language you need is supported on CUE for ISR but not on UC500 CUE, there is no solution, and you can only complain to Cisco for not having delivered the languages they had publicily promised to the public.

Furthemore to that, it apperas there is a bug in 8.6.3 that makes so mailbox caller guide is played with default system language instead of user setting langiage.

3 REPLIES 3
Hall of Fame Master

Cisco unity express 8.6.3 can't clean install 8.6.1 or 8.6.4 in

You can not not install ISE CUE software on UC500, but only UC500 specific CUE software.

And, (I don't know if that is the case), if the language you need is supported on CUE for ISR but not on UC500 CUE, there is no solution, and you can only complain to Cisco for not having delivered the languages they had publicily promised to the public.

Furthemore to that, it apperas there is a bug in 8.6.3 that makes so mailbox caller guide is played with default system language instead of user setting langiage.

Beginner

Re: Cisco unity express 8.6.3 can't clean install 8.6.1 or 8.6.4

Hi, Paolo

Thanks, I have found the CUE software for UC560. The Clean install is no prblem.

But  I clean install UC560 CUE software,

The software install script have show Japan Language item, But I don't find the software can download.

I need the Japan and Taiwan language package. like Cisco Unity Express Japan and Taiwan language package for ISR

Hall of Fame Master

Cisco unity express 8.6.3 can't clean install 8.6.1 or 8.6.4 in

As mentioned above. There are various languages that Cisco has promised (in a public presentation) for CUE, but never delivered.

Thank you for the nice rating and good luck!