cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1856
Views
0
Helpful
7
Replies
Highlighted
Beginner

Configuring Cisco Jabber for iphone cca 3.2.1 => Unable to verify account

Hi everyone,

I am trying to set up Cisco Jabber for iPhone with CME 8.6.

Here is my config:

voice register global

mode cme

source-address 10.1.1.1 port 5060

no outbound-proxy

max-dn 56

max-pool 14

authenticate register

hold-alert

voicemail 555

tftp-path flash:

create profile sync 0633491516314555

voice register pool  3

registration-timer max 720 min 660

id mac ****.****.****

session-transport tcp

type CiscoMobile-iOS

number 1 dn 3

dtmf-relay rtp-nte sip-kpml
username itest password 1234

When I try to connect using my device ID, I get "unable to verify account" on the iPhone...

debug tftp:

024812: Jun 28 15:28:24.404: TFTP: Looking for CTLFile.tlv

024813: Jun 28 15:28:24.428: TFTP: Looking for SEP************.cnf.xml

024814: Jun 28 15:28:24.432: TFTP: Opened flash:/SEP************.cnf.xml, fd 0,

size 0 for process 377

024815: Jun 28 15:28:24.444: TFTP: Finished flash:/SEP************.cnf.xml, time

00:00:00 for process 377

024816: Jun 28 15:28:24.512: TFTP: Looking for CUPC/AppDialRules.xml

anyone have any idea to solve my problem?

Thanks in advance.

7 REPLIES 7
Highlighted
Enthusiast

So you are on local WiFi on your subnet?

If so you have to be on or have a route to the 10.1.1.1 network from your WiFi.

Bob James

Highlighted

thanks for your reply,

I'm connected to the voice network and I receive an ip 10.1.1.X .

I can ping the tftp server is 10.1.1.1 .

Highlighted

When you put in the SEP MAC address is this where you get the error?

      

Under your voice register pool you should also have a codec: codec g711ulaw

When this is in go under voice regsiter global and type

create profile

and try again

Bob James

Highlighted

when I enter the information into jabber, the error appears when I want to register.

I tested with the codec G711ulaw but that does not change ...

I tried to delete the profile and recreate it with the commands:

no create profile

create profile

but does not solve the problem...

when I run the debug tftp I see that the connection is made but nothing more and the file SEP********. xml is empty ...

Is this normal?

Highlighted

No not normal.

Verify the MAC address is correct in CCA. I would delete the iphone in CCA, and re-add it. If it still doesn't work I would save the configuration and reboot the UC. If that still doesn't work I would suggest opening a case with support.

Not sure why it's doing this for you and it worked fine on my iphone and ipad first try.

Good Luck

Bob James

Highlighted

ok i test it

thank.

Highlighted

hi bjames,

problem solved, the flash was full...

thanks for your help.