cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1146
Views
0
Helpful
14
Replies
Stefan Schorch
Beginner

CUE: disable prompt "Record your message after the tone."

I would like to disable the prompt: "Record your message after the tone. When you are finished, hang up or press # for more options."

I found the „no voicemail conversation caller recording-prompt“ command, but it doesen’t seem to work.

Is this command supported on an UC540?

Regards

Stefan...

14 REPLIES 14
paolo bevilacqua
Hall of Fame Master

Try updating CUE and check again.

I reloaded the whole UC540, but in the running-config there is no command

„no voicemail conversation caller recording-prompt“.

Is there a special command for updating the CUE?

You need to download the software, and install it.

That is better done by a reputable consultant, or UC certfied Cisco partner.

The latest Software Pack for the UC540 is 8.6.1 which includes CUE 8.6.5.

There is a newer release available (8.6.6.) , but I'm not allowed to download this file with my contract.

No contract is needed. Follow the link from the UC500 SW packs thread in the Documents section.

Thanks!

But the only / latest available SW pack is 8.6.1.

https://supportforums.cisco.com/docs/DOC-9827#comment-4621

https://upload.cisco.com/cgi-bin/swc/fileexg/main.cgi?CONTYPES=UC500

which only includes CUE 8.6.5.

That is what you need. A newer one should be released "soon" in case you want to wait.

I have already installed the latest version for UC540 (CUE 8.6.5.). Maybe this issue will be fixed on the next release.

I can enter the command, but I have not tested if it works or not.

I have the same problem.

I can enter the command:

UC01#conf t

UC01(config)#telephony-service

UC01(config-telephony)#no voicemail conversation caller recording-prompt

But nothing happens. The prompt is still played.

Hello All,

The command is working fine with the current version. It should be configured under CUE.

HTH,

Alex

*Please rate helpful posts

Hello Alexander

Can you please explain where exactly in CUE I must configure the Option (printscreen)?

Thanks,

Dominique

From exec mode, use the command

Router# Service-module i0/0 session

You will be connected to the Cue console

Enter your username and password (same as the credentials you used to access the CLI)

Once logged in, press enter to display the cue console (it's waiting for input, so pressing enter re-displays the command line)

Enter configuration mode (conf t), type the command, issue a copy run start to save, then type exit to return to the IOS CLI

Thanks a lot Graham. That is working for me.

Now I have the problem that the "message button" which connect the users directly to the mailbox not working.

Did anybody have an idee where I can enable or disable the "message button"?

Create
Recognize Your Peers
Polls
How would you describe your level of technical expertise?