cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

584
Views
0
Helpful
5
Replies
aneeshajay
Beginner

CUE doesn't work after UPGRADE

Hi,

After upgrading CUE to 8.0.2 the service engine doesn't load.

UC520#service-module integrated-Service-Engine 0/0 status

Service Module is Cisco Integrated-Service-Engine0/0

Service Module supports session via TTY line 2

Service Module is failed

Service Module heartbeat-reset is enabled

Service Module status is not available

tried reloading service module..but no luck..

Aneesh

5 REPLIES 5

The result should not have been the result of upgrade.

Open a case for this ASAP.

Steve DiStefano

Technology Solutions Architect - Sales

Cisco Systems

Research Triangle Park

North Carolina, U.S.A

1.919.392.6219

www.cisco.com/smb

On Jul 18, 2010, at 7:28 AM, "aneeshajay"

jcartier
Beginner

Try manually shutting down the AIM-CUE using 'shutdown' then quickly 'no shutdown'.  See if

that helps.  You'll have to go under the interface configuration mode of the Intergrated-Services module.

I did try shutting down and then reseting the ISE-CUE module with no luck.

Another thing which I noticed was that I cannot ping the CUE.

Hi,

I once had the same issue after an upgrade.

What I had to do was enter into the recovery or manual load process of the CUE.

What to is perform the reset of the CUE...

Once it is reloading you will see enter *** which will take you into a menu within the CUE....

If you can get to this stage you can manully cleear out the cue and manual upgrade it...

Let me know if you get this far.....

Thanks

Brian

Hey,

I have a meeting for the next 1 hour, after this I could remote onto your PC and check for you... Do you have webex or something like that?

If you do, and you want me to help can you download filezilla ftp server and solarwinds tftp client...

I had the same issues many times and had to get the Cisco guys in the US to help me with this same issue a while ago....

I done it so often I can remember all the steps....

Should be back at my desk in about 45 mins.....

my email is brian.russell31@gmail.com

Thanks

Brian