Showing results for 
Search instead for 
Did you mean: 

Get the latest Cisco news in this December issue of the Cisco Small Business Monthly Newsletter


CUE not running after upgrade

Hi all,

I have a uc540 which after a 3week long case with the new Small business support is now UK english CUE only problem being that as soon as I resolved this problem and told Small Biz TAC it was fine and restarted the unit it stopped working all together.

The unit had to have a CUE upgrade to resolve the language issue.

I have tried a number of restarts and also tried to connect to the unit via telnet and no joy, I can see the VM light on the unit if solid but nothing

Any help would be good or am i looking at a factory reset or a call the support again...

Thanks in advance

Everyone's tags (4)

Re: CUE not running after upgrade

Hello Alex,

Please can you provide the Service Request number and I will contact you Monday morning to see if I can help you with your UC500 device?  or can you please call our small business support number, to get assistance with your case?

Can you please let us know what is the exact issue you are having?

are you dialing the voicemail number and you do not listen to the IVR?

Can you ping and

if they do reply can you open a HTML Browser to

you can also follow the instructions on this link to see if via CCA, or this link recovers your CUE?

Thanks a lot!

Victor Cappuccio.-


Re: CUE not running after upgrade

Hi Victor,

I belive a thank you is in order after a reset in the CCA my CUE now seems to be in good working order.

Me jumping the gun a little I think and trying to connect to the device stright after a reboot.

Thank you