cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1329
Views
0
Helpful
7
Replies
holguie81
Beginner

Dailing out using Call Connector Toolbar

Hello,

How do you get the 9 to be addeded automtically when dailing out using Call Connector Toolbar?

Thanks,

1 ACCEPTED SOLUTION

Accepted Solutions

Yes it is handled from that dialog... if you goto the "Advanced" tab under the "Phone and Modem" window you should see "Cisco Unified CME Telephony Service Provider". The "Dialing Rules" tab is where outside-line prefixes are specified.

I have set this up on dozens of PC's -- that is definetely where it needs to be configured.

The one other thing to check -- if you are dialing from outlook, make sure outlook is set to use the Cisco adapter. (This is configured in the "Dialing Options..." menu accessed from the Outlook "New Call" window)

View solution in original post

7 REPLIES 7
danplacek
Enthusiast

Under modem settings in the control panel you can specify a digit for an outside line.

The modem setting are setup, but I do not think the call connector is treated as modem. It belive the connects to the UC via IP using SSCP. I am not sure how the call connector connects but i would assume it would be the same.

Yes it is handled from that dialog... if you goto the "Advanced" tab under the "Phone and Modem" window you should see "Cisco Unified CME Telephony Service Provider". The "Dialing Rules" tab is where outside-line prefixes are specified.

I have set this up on dozens of PC's -- that is definetely where it needs to be configured.

The one other thing to check -- if you are dialing from outlook, make sure outlook is set to use the Cisco adapter. (This is configured in the "Dialing Options..." menu accessed from the Outlook "New Call" window)

View solution in original post

Worked like a charm thanks!

Hello, I'm having a problem. I configured on Phone and Modem windows to add 9 on the dialing rules and selected cisco adapter on dialing options in Outlook. So, it's actually working in Outlook contacts, automatically appends the 9 before the number. However, the problem is on IE toolbar or direct dialing when entering a number in the call connector window is not appending the 9 before the number as it does in Outlook, so is not dialing out. Is possible to fix this? Thank you

Daniel,

Thanks for clarifying this I will check this out and let you know how it goes.

I tried setting the 9 but it does not add the 9 to the number on Outlook,  I finally had to add a 9 before dialing out.