Showing results for 
Search instead for 
Did you mean: 

Dead air when 2nd call comes in on extension

Cisco Employee
Cisco Employee


I have a customer who has a uc520 in stalled, In the past when a call came in it would beep in their ear and was quite distracting. In the latest release of CCA, they included the option to not beep in the ear and just flash the lights on the phone. I had the customer configure that and it worked with the following exception. Now when a second call comes in on a line, where the beep would have been, they get dead air where the called party can not hear. It is as if the beep is still there but you just can't hear it.

Any suggestion on this? Has anyone run across it?

Any help is appreciated.

Thank you



David Trad
Rising star
Rising star

Hi Paul,

Not sure if I am understanding you right there, but instead of hearing the beep, are you saying that it actually interrupts the call and gives a period of silence in replacement to the beep and you can not hear the other party during this period? I.E it is actually interrupting the call-in-progress?

I hope I am wrong as this would be a fundamentally flawed workaround they have implemented.

Also please check the system on the CLI and see if the latest CCA actually inserts the "no-callwaiting beep" command or if they have used some other method, this issue has me intrigued.



Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *

I have seen this happen on all SPA phones.  I went through this issue last year and tried every single thing.  Tried everything, including different firmware.  However, this is not an issue on the 7900 series phones.  That is why I positively not recommend a receptionist having a SPA phone.

no-callwaiting beep or ring, makes no difference.  On SPA phones, the audio just gets chopped for a second or two.

Hi David,

Yes that is exactly what I am saying. It interrupts the call in progress and gives a period of silence. Conversations can not be heard during this time. I will check to see if the gui inserted the no-call-waiting-beep command in the config.

Also, take a look at the other comments here..Looks like someone else has seen it too.



Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: