cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

3448
Views
10
Helpful
14
Replies

ESW520 switch lights "strobe" in unison

I have an install with the following:

  • UC560 w/16 users
  • 2 ESW520-24 port switches
  • 14 SPA504G & 2 SPA508G phones

The activity lights on the switches seem to flash in unison or in a "strobe" fashion.

Is this an issue or is this the natural way the activity lights flash?

Please advise as this is a concern for the customer.  They believe it is not normal even though voice and data traffic seem to be working fine.

Thank you, Paul

14 REPLIES 14
Thomas Gruendler
Beginner

I am pretty sure it is the MOH that causes the "strobe" effect.  When I first saw it it looked like a broadcast storm.  Correct me if I am wrong.  Also, if this could be changed, I would like to know so I can implement.

Tom, thanks.  I will look into it.  We are using MOH via a CD player.

I can disconnect it and disable MOH to test.

Any other thoughts or experience with this issue?

I wanted to make sure that I was correct on this but don't have a test system available to test this on.  Can one of the Cisco guys confirm this for me and also if there is a way to get rid of the "strobe effect"?

I sent the thread to the Switch PM yesterday.  Just waiting to hear back.

Thanks Steve.

I heard all three members of the Engineering / PM and manager I usually go-to for this product are out of the office.  Ansswer may be next week I am afraid.

Steven, thanks for the update.  Have a good weekend.

By the way, what are your thoughts on the Barracuda "CudaTel"?   Their new SIP VoIP system.

Paul

Steven, any word from the Switch PM?

Just checking, thanks.  Paul

Arturo Bianchi
Beginner

Maybe it's the same problem I noticed on UC540W or other switches: a significant sending of packets to multicast addresses 239.10.16.16!

In some thread I read that in the past there was some bug on MOH in UC500, and perhaps has not been solved or at least depends on some specific setup or installation ... I think I've already complained about it but I had no answer :-(

73,

Arturo

Hi Arturo,

You are so so correct,

The activity LEDs on a Switch  will flash when there is activity.

The Voice VLAN is receiving  lots of multicast packets all the time, I believe MOH multicasts.

So what is obserbed is not a bug, the switch will flash it's activity LEDs when there is activity.  There just happens to be lots  and lots of multicasts arriving at VLAN 100 all the time.

I turned around in my lab and noticed that the two switches I have connected to my UC500, a ESW540P and Catalyst 2960P   both have their activity LEDs flashing in unison.

To validate the observation I went into my ESW GUI  and used the switch> smartports option to place one port in desktop mode with only the default VLAN connected to that port.  In other words removed VLAN 100 from that particular switch port.

As expected, I noticed that particular switch port stopped flashng in unison.

I then plugged my MP3 player  into my UC500  MOH port , and played Glenn Miller "In the Mood," and put a phone on hold.

The activity lights didn't flash in unison to the music, shame that would be a neat feature, but my UC500 is sending out too many multicast packets to vlan 100. Such is life....

Just imagine all the LEDs on a switch flashing in unison to Handel's Messiah wow that would be neat.

regards Dave

Thomas Gruendler
Beginner

So, I am gussing there no way to turn off the activity light just for multicast packets?

Arturo Bianchi
Beginner

You are so so correct,

Hi,

I do not know if my observation is correct, but I find it abnormal that I see all that traffic to get up the pc, connected behind the phone, 24 hours x day.

An unnecessary noise and 'no green' traffic!

73,

Arturo.

I ran into this right after we had a new UC560 installed.  For me, I was able to "cure" it by disabling "Enable music on hold for internal calls."

The statement that this is simply traffic on the voice VLAN is not always correct, I had hundreds of thousands of these packets being logged and dropped on my firewall that is NOT on the voice VLAN.

Awesome information.  I just got in a UC560 and 60 phones for a new client.  I will test this out on this setup.  Instead of the MOH internally, I am pretty sure that it will just beep 3 times at a specific time if you are put on hold internally if you turn this off but will make sure with this setup and let you know.