cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
597
Views
0
Helpful
1
Replies
Highlighted
Beginner

External Access to UC560 for IMAP

I would like to set up external access to my UC560 for IMAP for iPhones and Outlook clients. Everything works great on the LAN, not I want to extend it to off-net devices. I have a DNS entry pointing to my static IP. The UC560 is also my edge device to the WAN interface is plugged into the cable modem. What is the config I need on the UC560 as far as NAT and access rules go? My current interface configs are below:

interface GigabitEthernet0/0

description $FW_OUTSIDE$

ip address 24.24.24.24 255.255.255.224

ip access-group 104 in

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly in

load-interval 30

duplex auto

speed auto

!

interface Integrated-Service-Engine0/0

description Interface used to manage integrated application modulecue is initialized with default IMAP group

ip unnumbered Vlan90

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

interface Vlan90

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip access-group 103 in

ip nat inside

ip virtual-reassembly in

Everyone's tags (7)
1 REPLY 1

External Access to UC560 for IMAP

Hi,

can you please post your ACL 103 and 104.

regards

- Please rate helpful posts -