cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

635
Views
0
Helpful
4
Replies
danplacek
Enthusiast

FXO - No outgoing Audio

We have a customer who has 2 FXO lines. Somehow one of them stopped sending outgoing audio. If you answered the line OR put it to auto attendant, the caller heard nothing. A reboot of the UC320 resolved the issue. Has anyone else encountered this? Any suggestions on what the issue could be?

4 REPLIES 4
nalbert
Enthusiast

I will try  and have this moved to the UC300 section.

Hi Navin,

This post has been moved fromt he UC500 area to the UC300 area. 

Regards,
Cindy Toy
Cisco Small Business Community Manager
for Cisco Small Business Products
www.cisco.com/go/smallbizsupport
twitter: CiscoSBsupport

Regards, Cindy If my response answered your question, please mark the response as answered. Thank you!

Thanks... not quite sure how that happened -- I could swear I was in UC320...

muireadhachhagan
Beginner

Sounds like the issue I have been having with a client running 6 lines and a SPA8800. After about two weeks the system would freeze up such that inbound calls recieve dead air. A reboot of the system always resolves the issue. I'm currently testing a pre-release firmware that is supposed to address a high processor usage lockup problem which Cisco thinks might be the problem. Try calling into the SBSC and opening a case on your issue. I have a feeling they will want to try the updated firmware with your system as well.