cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

537
Views
0
Helpful
5
Replies
Highlighted
Beginner

FXS Default when engaged, used for Fax

Hello,

I have a UC320W uisng SIP trunks and I have an issue with my FAX number.  I have configured a Fax user, assigned it the number and assigned the user to the FXS phone.  Under call forwarding I have configured the "Call Forward Busy/No Answer" option to "None", plus it has no voicemail box.

Faxes are receive ok.

Faxes are sent ok.

My problem is when the line is engaged incoming calls are forwarded to the default route for the SIP Trunk?  For example if I am sending a fax out and someone tries at that point to send me a fax the main reception phone rings and when answered does the fax screech in the users ear.

If the fax line is busy I want any additional call coming in to get an engaged tone, not be forwarded to a person.  Have I missed something in the configuration opr is this a glitch?

Cheers,

Tony

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Frequent Contributor

Hi Tony,

On your inbound routes page, make sure you have checked the box to send that number for outbound calls.  Next, have a conversation with your SIP service provider and state that when that DID is in use you don't want the SIP provider to route advance to the next DID in your SIP trunk, but rather provide busy.

Hope this helps.

Chris

View solution in original post

5 REPLIES 5
Highlighted
Enthusiast

Hi Tony,

If the inbound SIP trunk call routes to FXS FAX machine, I am not sure why you stated that the main reception phone rings if someone sends fax to you.

If you have multiple phone numbers for a single SIP trunk, to route individual phone numbers to different destinations, you must specify the phone numbers and create new routes to specify the destinations. So thay you can dedicate a number to route to fax machine.

Best regards,

Wendy

Highlighted

Hello Wenjin,

Thank you for your reply, but that is what I meant by "assigned it the number".  I have configured the specific number on the SIP trunk to go to the Fax User I set up, otherwise nothing would work.

Tony

Highlighted
Frequent Contributor

Hi Tony,

On your inbound routes page, make sure you have checked the box to send that number for outbound calls.  Next, have a conversation with your SIP service provider and state that when that DID is in use you don't want the SIP provider to route advance to the next DID in your SIP trunk, but rather provide busy.

Hope this helps.

Chris

View solution in original post

Highlighted

Hello Chris,

I will get in touch with my SIP provider and see if this fixes the issue.

Thank you,

Tony

Highlighted

Hello Chris,

I did not need to check the box for outbound calls, but the issue was at the SIP provider.  At their end they had a divert set up on all the numbers so that if a line was engaged it would fail over to main reception.  they disabled it and the receptionsts ears are now safe, lol.

Thank you,

Tony