cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

4290
Views
0
Helpful
7
Replies
Beginner

High CPU in AFW_Application?

I have been plagued over the past several months by an issue popping up where my UC560 is unable to make or receive any calls, internal or external, due to the process AFW_Application using up 100% of the CPU resources.  It seems to happen randomly.  I stumbled upon a TAC issue describing this from what I can see in the Google description, but the page it was found on at  uC500.com seems to only go back so far so I can't see the rest of it, but here's what Google's preview shows:

Symptom: High CPU at AFW_application when an incoming call is parked (moh is played to the pstn caller) with recall configured ...

We do use parking, we do have MOH enabled, and we do have recall configured as well, and we are seeing high CPU at AFW_application.

This seems to be my issue, can anyone from Cisco lookup this TAC issue and see what the resolution may have been?  This is a major problem, I can't lose the ability to make phone calls in the middle of the day.  Thanks in advance.

Bill

Everyone's tags (6)
7 REPLIES 7
Highlighted
Cisco Employee

Re: High CPU in AFW_Application?

Hi Bill,

I'm going to suggest that you open a case with the SBSC for this one.  High CPU in the AFW_Application process is something that has come up a couple of times in the past, but right now there is an open bug report - CSCtj38304 - that was marked as being unreproduceable because we were not able to recreate the problem in the lab and the customer who reported it originally was not able or willing to get the debug information we need for some reason.

If you are not already running the 8.1.0 software bundle, then it would be worthwhile upgrading to make sure you aren't hitting an older issue that has already been resolved, but if the problem persists, then opening a case is your best option.  The support engineer will then work with you and the engineering team to gather the details they need to resolve this once and for all.

Cheers,

Dave.

Highlighted
Beginner

Re: High CPU in AFW_Application?

Hi Dave, thanks for your reply.  Do you by chance have the number of the other case you mentioned which was marked unreproduceable so I can reference that in the new trouble call?

I think the bug is so hard to reproduce because it takes a long time for it to happen.  For instance this UC560 had been online for over a month and a half before this popped up, and the only way to kill the AFW_application process seems to be rebooting (would be nice if you could kill and reload problematic processes without bringing the whole system down).  Prior to this the UC560 was online for several months before it had happened.  You never know when its going to happen, but it takes a long time between occurances.  In every occurance it has happened in the daytime as opposed to overnight, which further makes me think its a parking issue as we use Night Service forwarding to transfer to an answering service after hours.

I'm running software pack 8.1.0 (that was the last time the UC560 was down, for the upgrade) and prior to that was running the 8.0.2 pack and also had this issue as well then, so it seems whatever the issue is, it still exists.

Much thanks for the reply.

Bill

Highlighted
Cisco Employee

Re: High CPU in AFW_Application?

Tell the support engineer the bug ID I referenced above (CSCtj38304) and say that someone on the support community suggested your problem might be related.  The engineer can then get in touch with the developer who was working on that bug and see what details he needs to get to the bottom of the problem.

Cheers,

Dave.

Highlighted
Beginner

Re: High CPU in AFW_Application?

Thanks Dave, I don't know how I missed that bug ID the first time I read your post (duh).  I'll let everyone know the outcome in case anyone else is experiencing this as well.

Highlighted

High CPU in AFW_Application?

Hi Bill,

any news regarding this case?

I think we got the same with our 2911 and UCM8.6(2).

Regards,

Sven

Highlighted
Beginner

High CPU in AFW_Application?

Hi,

I am hitting the same issue with the AFW application, with no real clue about what I should do.

I am running 15.1(4)M2 (cme 8.6) on a 3925.

I also have configured the TCL script for auto attendant, could this be the problem???

Thanks for all the info.

Highlighted
Beginner

High CPU in AFW_Application?

Hi,

This is what Cisco had us enter, and it seemed to solve our problem.

en

config t

voice service voip

supplementary-service ringback h225-info