cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
1291
Views
0
Helpful
4
Replies
Beginner

how do i get CUE 8.6 editor?

How do i get the CUE 8.6 editor?  I contacted cisco entitlement and they sent me here.  I upgraded my uc560 per TAC to 8.6 and now i have to change the AA.  CUE 8.6 doesn't like the AA script from the previous IOS.

Help!

4 REPLIES 4
Rising star

how do i get CUE 8.6 editor?

Hi Jeff,

The latest CUE script editor can be found here:

http://www.cisco.com/cisco/software/release.html?mdfid=282825559&softwareid=282774364&release=7.0.6&relind=AVAILABLE&rellifecycle=&reltype=latest

There are sample AA scripts here:

http://www.cisco.com/cisco/software/release.html?mdfid=282825559&softwareid=282774365&release=7.1.1&relind=AVAILABLE&rellifecycle=&reltype=latest

And you always have the script editor express built into the CUE web gui.

Best,

David

Please remember to rate helpful resonses and identify correct answers.

Beginner

how do i get CUE 8.6 editor?

Ok, i got some confusion here.  I took an 8.2 uc560 script for AA, which would be considered 8.0 CUE based on the file names.  I created it and compiled it in 7.1.7 CUE Editor.    Works great.  I then upgraded my uc560 to 8.6.  My CUE is also 8.6 now based on the package names correct?    Trying to confirm here what i see...

Anyway, so i take that script and plugged it into CUE 8.6 as an AA with some changes.  Validated it and compiled it in 7.1.7 (per the help/about option in CUE editor).. and plugged it into CUE 8.6.  I replaced the existing system AA with this new AA and recorded my prompts.  When I call into that script, it dumps to dial tone from outside.  So I'm assuming there's perhaps updates to java or something that often come between CUE IOS upgrades and CUE Editors.  ...going back to why i always have to match cue editor to cue ios.. 

hence, i'm thinking i should use cue editors 8.6 for cue ios 8.6?  I'm assuming that the script just wont run.  Been my experience with scripts created in cue editors off version to the cue ios.

So there's no uc500 8.6 cue editor?  my 7.1.7 is more recent then the link above.  do i have to upgrade my cue editor for cue ios 8.6, and if so, up how many versions for my AA to port?  The link still takes me back to TAC.  And says entitlement required.  But TAC says it's a SBS download not from the TAC site.  But you go look at 8.6 files, there's no editor there.  You contact SBS and open a case, and they tell entitlement to allow download for it.  But Cisco entitlement says no it's not a TAC issue but sbs issue.  I have a great many current uc500 small business warranties associated with my cisco account as their primary tech, and thus you would think since they're current warranties permiting upgrades under the contract, should already be entitled.  and loop around and around

sorry, been a frustrating couple days as the person where the main number was rerouted too is really tired of her phone ringing

Rising star

Re: how do i get CUE 8.6 editor?

Jeff,

Thats my bad - must have gotten "lost in copy and paste" - the latest is CUCEEditor-8.6.1.exe

http://www.cisco.com/cisco/software/release.html?mdfid=283671889&flowid=31833&softwareid=282774364&release=8.6.1&relind=AVAILABLE&rellifecycle=&reltype=latest

Sometimes links to the download center get screwy. You can follow this path if the link doesn't work:

Downloads Home -> Products -> Voice and Unified Communications -> IP Telephony -> Cisco Unity Express -> Cisco Unity Express Version 8.6 ->  Unity Express Utilities-8.6.1

I'm really not sure if its something you can download without the proper entitlement, but you can contact SBSC to try and get the application if the website says you don't have the proper entitlements.

Best,

David

Highlighted
Hall of Fame Master

Re: how do i get CUE 8.6 editor?

When you have a same script deployed across multiple systems, it better to only use an older editor (eg. 7.1.x) to maintain it. The reason that is that scripts are compatible upward, but may not be compatible backward.

Even better, you can use a script that does all the possible options with only parameter configuration, so it never requires modifications to the code itself. Such is "Universal AA" that can be acquired from the website mentioned in my profile.