cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

4029
Views
0
Helpful
2
Replies
stacy.thompson
Participant

How do we keep AdHoc conferencing abilities when MeetMe is enabled?

We set up the MeetMe feature on our UC520.  We have IOS version 20T.  NOw that we have MeetMe working, our normal Adhoc conferencing ability went away ?!

The phone displays the message "cannot complete conference".

We followed the steps in the attached doc and had our tech review it one more time. What are we missing?

It's probably very easy ( I hope) and we're just missing a few commands...

Thx,

Stacy

1 ACCEPTED SOLUTION

Accepted Solutions
Marcos Hernandez
Collaborator

Once hardware conference is enabled in the UC500, even three party conferences that are normally handled in software, will use hardware resources. It is for this reason, that Ad-hoc ephone DN's may be needed. Please define DN's in the safe range and configure them as shown below (notice the "preference" command. Also, you will need a dual line DN for each pair of participants):

!
ephone-dn 31 dual-line
description ad-hoc conference extension
number A000
conference ad-hoc
no huntstop
!
ephone-dn 32 dual-line
description ad-hoc
number A000
conference ad-hoc
preference 1
no huntstop
!

Marcos

View solution in original post

2 REPLIES 2
Marcos Hernandez
Collaborator

Once hardware conference is enabled in the UC500, even three party conferences that are normally handled in software, will use hardware resources. It is for this reason, that Ad-hoc ephone DN's may be needed. Please define DN's in the safe range and configure them as shown below (notice the "preference" command. Also, you will need a dual line DN for each pair of participants):

!
ephone-dn 31 dual-line
description ad-hoc conference extension
number A000
conference ad-hoc
no huntstop
!
ephone-dn 32 dual-line
description ad-hoc
number A000
conference ad-hoc
preference 1
no huntstop
!

Marcos

View solution in original post

Yes that worked- thank you

This widget could not be displayed.