cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
3059
Views
0
Helpful
5
Replies
Highlighted
Beginner

How to ignore an incoming call on SPA9XX

How do you ignore or send an incoming call to voicemail?  On Polycom phones a soft button appears that says reject.  This is very helpful if you are already on a call and get a second call to stop the phone from beeping in your ear.  I can't find any mention of how to do this in the user guide.

Thanks

5 REPLIES 5
Highlighted
Beginner

perhaps this is not what you want to know

but the SPA525G display 'Reject' or something (have localized phone) when being called

the spa962 does not

I can not confirm whether the SPA504G has the same behaviour as the SPA962 or SPA525G

Highlighted

Hi Moriah,

I can confirm that the SPA5xx phones provide an "Ignore" button with incoming calls. I've just tested with a SPA9x2 and it does not provide any way to ignore a new inbound call.

Suggested work-around: Answer call on SPA9x2, press DND, after call cancel DND. All inbound calls will be diverted to vmail.

Regards,

Patrick

-----------

Highlighted

When you are on a call the DND button is not an option.  This seems like a feature that would not be very difficult to add.  Especially since your biggest competitor Polycom has had that feature for ages.  Even my cell phone can ignore a call.

This is probably the most complained about problem I get from my customers.

Thanks for trying though.

Highlighted

Hi Moriah,

sorry about that. The SPA525G and the SPA501G, SPA502G, SPA504G, SPA508G, & SPA509G do provide an ignore softkey exactly for this purpose.

I'll put in a feature request for the SPA9x2 phones.

Regards,

Patrick

----------

Highlighted
Beginner

Sir,

Unfortunately, this is not an option on the SPA9xx series.  However, you may disable call waiting altogether under the Supplemtary Services group on the User tab.  Or you may want to change the Call Waiting Tone under the Regional tab.

Thanks,

Jeff.