cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this February issue of the Cisco Small Business Monthly Newsletter

920
Views
4
Helpful
7
Replies
Beginner

How to present busy when extension in use?

Hi,

On the UC540, if a user is on the phone, and they receive another call the phone rings and does not forward to voicemail until the timeout has elapsed. Is this by design? Seems a little odd. If so, is there a way round it?

I am assuming it is because the system creates handsets with dual line by default, but I cannot see how to change this..

Thanks.

Everyone's tags (5)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Enthusiast

How to present busy when extension in use?

Hello Stuart,

Is this a CCA, or CLI supported unit?  If this is CLI, you can go under the ephone-dn for that extension, and add the following:  Huntstop channel.

This will stop the 2nd incoming call from searching for another available channel on the ephone-dn.

There is no way, "that I know of" to do this in CCA.

Thank you,

Darren

View solution in original post

Highlighted
Participant

Re: How to present busy when extension in use?

When trying to access is the UC your default gateway on your PC?

If not open up command prompt and enter the following command assuming your UC's IP is 192.168.10.1, if IP is different replace the 192.168.10.1 in the statement below to be the IP of your UC.

Route add 10.1.10.0 mask 255.255.255.252 192.168.10.1

Sent from Cisco Technical Support iPhone App

View solution in original post

7 REPLIES 7
Highlighted
Enthusiast

How to present busy when extension in use?

Hello Stuart,

Is this a CCA, or CLI supported unit?  If this is CLI, you can go under the ephone-dn for that extension, and add the following:  Huntstop channel.

This will stop the 2nd incoming call from searching for another available channel on the ephone-dn.

There is no way, "that I know of" to do this in CCA.

Thank you,

Darren

View solution in original post

Highlighted
Beginner

How to present busy when extension in use?

CCA is expected to support huntstop channel configuration in the next release.  Right now, CCA automatically configures 'huntstop channel' on share dual lines only.

Laura

Highlighted
Participant

Re: How to present busy when extension in use?

You can always go into the web GUI.

10.1.10.2/CCME.HTML

Click configure->extension

Click on the extension and disable huntstop channel

Sent from Cisco Technical Support iPhone App

Highlighted
Beginner

How to present busy when extension in use?

Hey,

Thanks for the reply. You raise an interesting point about the web GUI... I don't seem to be able to access it, nor does the Office Manager find the system. I am assuming this is because I am not using the routing functionality of the system?

Highlighted
Participant

Re: How to present busy when extension in use?

When trying to access is the UC your default gateway on your PC?

If not open up command prompt and enter the following command assuming your UC's IP is 192.168.10.1, if IP is different replace the 192.168.10.1 in the statement below to be the IP of your UC.

Route add 10.1.10.0 mask 255.255.255.252 192.168.10.1

Sent from Cisco Technical Support iPhone App

View solution in original post

Highlighted
Beginner

How to present busy when extension in use?

Thanks Mario. That worked nicely. Both techniques worked. I am OK with CLI, but for my engineers accessing CUCME is far better! Thank you.

Now I just need to get the Office Manager to find the UC540! Any suggestions? I assume it is correct using the LAN IP of the UC540 and not 10.1.10.1 or 10.1.10.2?

Highlighted
Enthusiast

How to present busy when extension in use?

Stuart,

Office manager, like CCA will probably need access to both CME and CUE.  But the LAN IP is the correct one to use for the UC500.  Also, just to let you know, Office Manager is very particular about any CLI changes to the UC500.  This is why it is only supported with CCA only configs.  On that note, to make the routing for CUE more CCA compatible, instead of the above mentioned routes, I would suggest changing it to this:

UC540

ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0

UC560

ip route 10.1.10.1 255.255.255.255 Vlan90

And depending on your network, if the UC500 is not your default router, you may need to add a route statement to your PC, or your default router.

Thank you,

Darren