cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

2314
Views
0
Helpful
22
Replies
Michel Savard
Beginner

I'm not finding the file cue-vm-fr_CA-langpack.uc500.8.0.6.prt1

Hi,

I've search in Cisco and didn't found the file cue-vm-fr_CA-langpack.uc500.8.0.6.prt1. Do you know where to get it ?

I want to upgrade my CUE to 8.0.5 on the UC520 and I need the Canadian French language. The only language found is French France.

Thank you for your help !

1 ACCEPTED SOLUTION

Accepted Solutions

Oh CRA*P I missed the whole _CA part LOL

Yes of course there would be an accent problem My Bad sorry for that, brain is still  a sleep and waking up

That would be a Cisco Product development issue, you should log the case and see if there is a _CA version available, maybe they just think French is French

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *

View solution in original post

22 REPLIES 22
David Trad
Rising star

Hello Michael,

Firstly I would recommend upgrading to the latest Software Pack which is 8.2, this will bring your CUE to version 8.0.6 and is the recommended version right now.

Secondly if you click HERE and then scroll down the screen, click on "Accept" and then enter your Cisco Credentials in the dialogue box when it appears, you will be redirected to the file exchange, and in here you will find the file you are looking for, but it will be for SWP 8.2 not 8.1.

Hope this helps you out

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *

Hey David,

first step done and second too. The problem is that in the language pack, there is only French France. That's not really a problem for the CME, but for the CUE, there is a big difference between cue-vm-fr_CA-langpack.uc500.8.0.6.prt1 and cue-vm-fr_FR-langpack.uc500.8.0.6.prt1 !!!

Michel Savard
Beginner

Ok a ticket has been opened in Cisco for my problem.

Hi Michael,

Always good to open up a ticket and also get help from the forums, it tends to speed things up a little

I should point out that I don't use those files, I use the " UC500_8.2.0_locale_en_GB ", this allows me to do both the CME and CUE or just the CUE on its own, it has both language files and audio files in that pack.

If there is a french one, I would suggest you look at that and in CCA you do not tick the option to localize the CME (Unless you want too) and just upgrade the CUE audio language.

the PRT1 files are if you are looking at doing a manual upgrade via CLI, it is best these days to use CCA and choose the pack and then with the wizard choose what you want to swapped to the new language.

Hope this makes sense to you and helps you out.

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *

Hey David,

thank you for your time. The problem is that there is no UC500_8.2.0_locale_fr_CA, only UC500_8.2.0_locale_fr_FR.

In CME, it doesn't really matter, french text is french text... but in CUE, there is an accent problem

Oh CRA*P I missed the whole _CA part LOL

Yes of course there would be an accent problem My Bad sorry for that, brain is still  a sleep and waking up

That would be a Cisco Product development issue, you should log the case and see if there is a _CA version available, maybe they just think French is French

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *

Hi, Michel:

I have informed the SWP builder to build the fr_CA 8.0.6 locale and will post it to CCO soon.

Sorry for the inconvenient.

-David Liao

Hi, Michel:

I was informed that fr_CA is not a supported locale if using CCA installation.

However, CUE do support it and we do have fr_CA locale but you need to install it via cli.

Please let me know you ticket number, so that I can ask support eng to send file to you.

Thanks,

David Liao

Hi David, here's my ticket number : 618683129.

Do you know where to get this file on the site for future version ?

I'm upgrading at 99% time by CLI so I don't really mind.

Hi, Michel:

I will have the case owner to publish the file to you today.

stay tune,

David

Thank you David, it's appreciated !

Michel Savard
Beginner

David, now I have the file. For the future, I need a contact in Cisco so my manager can ask to have the file on the site for the next version available.

Michel,

I understand your concern.

I have post the question to our team.

We need to come out a way to separate CCA support locale and non-CCA support locale.

I am sure that if decided, the locales will all post to CCO site.

Thanks,

David Liao

Hi David,

We have the same problem than Michel. Our ticket number is: 618833781. TAC doesn't found the file. Can you send me this file?

Thanks,

Mario